<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://easttexasradio.com/xmlrpc.php" />
<title>ASC &#8211; Sports &#8211; EastTexasRadio.com</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:title" content="ASC &#8211; Sports"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
MEN'S SOCCER
RICHARDSON, Texas – The University of Mary Hardin-Baylor posted a 13-2 record in lea..."/>
<meta property="og:url" content="http://easttexasradio.com/asc-sports/"/>
<meta property="og:site_name" content="EastTexasRadio.com"/>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.2 - wordpress-advertising.com -->
<style type="text/css" id="wp_pro_advertising_system_css"><script src="<?php echo base_url();?>assets/js/sticky/theia-sticky-sidebar.js"></script><script>  $(document).ready(function() {    $('.contenido_principal_inner, .sidebar_home') .theiaStickySidebar({        additionalMarginTop: 0      });
 });
</script>
<div class="contenido_principal_inner"></div>
<div class="sidebar_home"></div></style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Feed" href="http://easttexasradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Comments Feed" href="http://easttexasradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; ASC &#8211; Sports Comments Feed" href="http://easttexasradio.com/asc-sports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttexasradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='svc-fontawosem-css-css'  href='http://easttexasradio.com/wp-content/plugins/svc-grid-addon/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='svc-front-css-css'  href='http://easttexasradio.com/wp-content/plugins/svc-grid-addon/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='ai1ec_style-css'  href='//easttexasradio.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://easttexasradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://easttexasradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://easttexasradio.com/wp-content/plugins/category-posts/cat-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://easttexasradio.com/wp-content/plugins/super-rss-reader/public/srr-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsp_css-css'  href='http://easttexasradio.com/wp-content/plugins/wp-scroll-posts/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://easttexasradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://easttexasradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://easttexasradio.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://easttexasradio.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//easttexasradio.com/wp-content/uploads/js_composer/custom.css' type='text/css' media='screen' />
<link rel='stylesheet' id='default-styles-css'  href='http://easttexasradio.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/easttexasradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/super-rss-reader/public/srr-js.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wp-scroll-posts/js/jquery.vticker.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://easttexasradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttexasradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttexasradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2017 World Championship Hopkins County Stew WInners' href='http://easttexasradio.com/2017-world-championship-hopkins-county-stew-winners/' />
<link rel='next' title='LeTourneau University &#8211; Sports' href='http://easttexasradio.com/letourneau-university-sports-36/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://easttexasradio.com/asc-sports/" />
<link rel='shortlink' href='http://easttexasradio.com/?p=47525' />
<link rel="alternate" type="application/json+oembed" href="http://easttexasradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttexasradio.com%2Fasc-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttexasradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttexasradio.com%2Fasc-sports%2F&#038;format=xml" />
    <style>
	.svc_post_grid_list_container{ display:none;}
	#loader {background-image: url("http://easttexasradio.com/wp-content/plugins/svc-grid-addon/inc/../addons/post-grid/css/loader.GIF");}
	</style>
    <script type="text/javascript">var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Countdown_DaysLabel = "Days";var $TS_VCSC_Countdown_DayLabel = "Day";var $TS_VCSC_Countdown_HoursLabel = "Hours";var $TS_VCSC_Countdown_HourLabel = "Hour";var $TS_VCSC_Countdown_MinutesLabel = "Minutes";var $TS_VCSC_Countdown_MinuteLabel = "Minute";var $TS_VCSC_Countdown_SecondsLabel = "Seconds";var $TS_VCSC_Countdown_SecondLabel = "Second";var $TS_VCSC_SmoothScrollActive = false;</script><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//easttexasradio.com/?wordfence_logHuman=1&hid=9C5D9449BCA6F88F3AD632082726DFBD');
</script><link rel="shortcut icon" href="http://easttexasradio.com/wp-content/uploads/2016/01/etr_logo11.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://easttexasradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://easttexasradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://easttexasradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://easttexasradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://easttexasradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://easttexasradio.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta property="og:site_name" content="EastTexasRadio.com">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="916003485137925">
<meta property="og:url" content="http://easttexasradio.com/asc-sports/">
<meta property="og:title" content="ASC &#8211; Sports">
<meta property="og:description" content="MEN&#039;S SOCCER RICHARDSON, Texas – The University of Mary Hardin-Baylor posted a 13-2 record in league play to win the regular season title and the right to host the 2017 American Southwest Conference Men’s Soccer Championship Tournament November 2, 4 and 5 in Belton, Texas. The bracket for the six-team single-elimination ASC championship tournament was&hellip;">
<meta property="article:published_time" content="2017-10-29T14:05:52+00:00">
<meta property="article:modified_time" content="2017-10-29T14:59:34+00:00">
<meta property="article:author" content="http://easttexasradio.com/author/nscooper/">
<meta property="article:section" content="Sports">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body id="top" class="post-template-default single single-post postid-47525 single-format-standard wpb-js-composer js-comp-ver-4.5.3 vc_responsive wpbdp-with-button-styles">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
	<div class="main-cont">
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/star-country-95-9/"><img src="http://easttexasradio.com/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
                <a href="http://www.easttexasradio.com/stations/star-country-96-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/STAR_969.jpg"></a>
            </div>
	    <div class="icon-cont">
		<a href="http://easttexasradio.com/stations/k-lake-97-7/><img src="http://easttexasradio.com/wp-content/uploads/2015/06/klake.png"></a>
               
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kimp-960am/"><img src="http://easttexasradio.com/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/koyn-93-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kbus-101-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/mix-107-7/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kplt/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kplt.png"></a><div class="trans"></div>
            </div>
        </div>
	
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
			<div class="main-cont desktops">
	    <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/star-country-95-9/"><img src="http://easttexasradio.com/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
		<a href="http://easttexasradio.com/stations/star-country-96-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/STAR_969.jpg">
		</a>
            </div>
	    <div class="icon-cont">
		<a href="http://easttexasradio.com/stations/k-lake-97-7/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/klake.png"></a>
                
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kimp-960am/"><img src="http://easttexasradio.com/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/koyn-93-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kbus-101-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/mix-107-7/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kplt/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kplt.png"></a>
            
        </div>
</div>
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="EastTexasRadio.com" href="http://easttexasradio.com/">
					<img src="http://easttexasradio.com/wp-content/uploads/2015/10/etr_logo11.png" alt="EastTexasRadio.com"  /><strong>EastTexasRadio.com Powered by Ten Radio Stations</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-4051   " id="paszonecont_4051" style="overflow:hidden; max-width:682px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4051 " id="4051" style="overflow:hidden; max-width:682px; max-height:141px;  "><div class="wppasrotate rotating_paszone wppasrotate430452668 proadszoneholder-4051" style="" ><div class="pasli pasli-45171 "  data-duration="9000" bid="45171" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDUxNzE=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/09/DriveAway-Pandora-682x140.jpg?pas=12169519191710291709" alt="Car Mart Drive Away Cancer Header Banner" border="0"  /></a></div><div class="pasli pasli-42073 "  data-duration="9000" bid="42073" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDIwNzM=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/08/Polaris-Factory-Authorized-Clearance-2017.jpg?pas=2596106841710291709" alt="Polaris Authorized Factory Clearance 2017" border="0"  /></a></div><div class="pasli pasli-4062 "  data-duration="9000" bid="4062" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDA2Mg==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/hessmatress-3.png?pas=2980976991710291709" alt="Hess-Header Banner" border="0"  /></a></div><div class="pasli pasli-26022 "  data-duration="9000" bid="26022" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjYwMjI=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/08/tricity.png?pas=16184578071710291709" alt="Tri-City Charter" border="0"  /></a></div><div class="pasli pasli-26849 "  data-duration="9000" bid="26849" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjY4NDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/09/cypress-basin-hospice-HEADER.png?pas=12567084021710291709" alt="cypress basin hospice" border="0"  /></a></div><div class="pasli pasli-4066 "  data-duration="9000" bid="4066" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDA2Ng==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/Morrell-4.png?pas=13397182821710291709" alt="Morrell banner" border="0"  /></a></div><div class="pasli pasli-45945 "  data-duration="9000" bid="45945" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDU5NDU=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/10/728x90_99.jpg?pas=10279118951710291709" alt="Dale of a Deal" border="0"  /></a></div><div class="pasli pasli-42078 "  data-duration="9000" bid="42078" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDIwNzg=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/08/Sandlin.jpg?pas=18138325181710291709" alt="Sandlin &#8211; Find New Roads &#8211; It&#8217;s All About You Aug 2017" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".proadszoneholder-4051").jshowoff({speed: 9000,effect: "slideLeft",controls: false,links: false});});</script>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container mm-container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-demo" class="menu"><li id="menu-item-1829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1829"><a href="http://easttexasradio.com/">Home</a></li>
<li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="http://easttexasradio.com/listen-live/">Listen Live</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1362"><a href="http://easttexasradio.com/news/">News</a></li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1361"><a href="http://easttexasradio.com/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1759"><a href="#">Sulphur Springs</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="http://easttexasradio.com/weather/sulphur-springs-6-day-forecast/">Sulphur Springs – 6 Day Forecast</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="http://easttexasradio.com/weather/sulphur-springs-radar/">Sulphur Springs – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1761"><a href="#">Mt. Pleasant</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="http://easttexasradio.com/weather/mt-pleasant-6-day-forecast/">Mt. Pleasant – 6 Day Forecast</a></li>
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="http://easttexasradio.com/weather/mt-pleasant-radar/">Mt. Pleasant – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1760"><a href="#">Paris</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://easttexasradio.com/weather/paris-6-day-forecast/">Paris – 6 Day Forecast</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="http://easttexasradio.com/weather/paris-radar/">Paris – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1764"><a href="#">Winnsboro</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="http://easttexasradio.com/weather/winnsboro-6-day-forecast/">Winnsboro – 6 Day Forecast</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="http://easttexasradio.com/weather/winnsboro-radar/">Winnsboro – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1763"><a href="#">Commerce</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://easttexasradio.com/weather/commerce-6-day-forecast/">Commerce – 6 Day Forecast</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="http://easttexasradio.com/weather/commerce-radar/">Commerce – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1762"><a href="#">Hugo</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="http://easttexasradio.com/weather/hugo-6-day-forecast/">Hugo – 6 Day Forecast</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="http://easttexasradio.com/weather/hugo-radar/">Hugo – Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1360"><a href="http://easttexasradio.com/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-26673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26673"><a href="http://easttexasradio.com/goalline/">Goal Line-East Texas High School Football Scores</a></li>
	<li id="menu-item-42900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42900"><a href="http://easttexasradio.com/broadcastschedule/">Radio Schedule for High School Football</a></li>
</ul>
</li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1792"><a href="#">Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-46677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46677"><a href="http://easttexasradio.com/mt-pleasant-community-calendar/">Mt Pleasant Community Calendar</a></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46675"><a href="http://easttexasradio.com/paris-community-calendar/">Paris Community Calendar</a></li>
	<li id="menu-item-46676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46676"><a href="http://easttexasradio.com/sulphur-springs-community-calendar/">Sulphur Springs Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="http://easttexasradio.com/stations/">Stations</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-26661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26661"><a href="http://easttexasradio.com/easttexasradio-com-high-school-football-scoreboard/">Football Scores</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1707"><a href="http://easttexasradio.com/stations/star-country-95-9/">Star 95.9</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="http://easttexasradio.com/stations/star-country-96-9/">Star 96.9</a></li>
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="http://easttexasradio.com/stations/k-lake-97-7/">K-Lake 97.7</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="http://easttexasradio.com/stations/kimp-960am/">La Super K 960AM/104.3FM</a></li>
	<li id="menu-item-1735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1735"><a href="http://easttexasradio.com/stations/koyn-93-9/">KOYN 93.9</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a href="http://easttexasradio.com/stations/kbus-101-9/">KBUS 101.9</a></li>
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="http://easttexasradio.com/stations/mix-107-7/">MIX 107.7</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="http://easttexasradio.com/stations/kplt/">KPLT-AM 1490AM/96.3FM</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1578"><a href="http://easttexasradio.com/contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-45609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45609"><a href="http://easttexasradio.com/mad-dash-for-christmas-cash/">Mad Dash For Christmas Cash</a></li>
</ul>
</li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="http://easttexasradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="http://easttexasradio.com/contactus/">Contact</a></li>
</ul></div>					
					
				</div>

<div class="search-block">
						<form method="get" id="searchform-header" action="http://easttexasradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
			
		</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-47525 post type-post status-publish format-standard hentry category-sports" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">ASC &#8211; Sports</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://easttexasradio.com/category/sports/" rel="category tag">Sports</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div  class="paszone_container paszone-container-4387  top_pas " id="paszonecont_4387" style="overflow:hidden; max-width:620px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4387 " id="4387" style="overflow:hidden; max-width:620px; max-height:70px;  "><div class="wppasrotate   proadszoneholder-4387" style="width:100%; height:100%;" ></div></div></div><p style="text-align: center;"><a href="http://easttexasradio.com/wp-content/uploads/2017/10/ASC-10.jpg"><img class="alignnone size-full wp-image-47526" src="http://easttexasradio.com/wp-content/uploads/2017/10/ASC-10.jpg" alt="" width="273" height="185" srcset="http://easttexasradio.com/wp-content/uploads/2017/10/ASC-10.jpg 273w, http://easttexasradio.com/wp-content/uploads/2017/10/ASC-10-110x75.jpg 110w, http://easttexasradio.com/wp-content/uploads/2017/10/ASC-10-150x102.jpg 150w" sizes="(max-width: 273px) 100vw, 273px" /></a></p>
<p style="text-align: center;"><strong>MEN&#8217;S SOCCER</strong></p>
<p>RICHARDSON, Texas – The University of Mary Hardin-Baylor posted a 13-2 record in league play to win the regular season title and the right to host the 2017 American Southwest Conference Men’s Soccer Championship Tournament November 2, 4 and 5 in Belton, Texas.</p>
<p>The bracket for the six-team single-elimination ASC championship tournament was announced Saturday following completion of conference play.</p>
<p>The top-seeded Cru will receive a first-round bye and play the winner of Thursday&#8217;s game one between No. 5 University of the Ozarks and No. 4 Concordia University Texas. UMHB is making its 11th appearance in the tournament and fourth in a row. Ozarks are making its fifth straight appearance and 15th overall, while Concordia is reaching the competition for the third consecutive season.</p>
<p>No. 2 seed the University of Texas at Tyler will also take a bye and will face the winner between No. 3 the University of Texas at Dallas and No. 6 Hardin-Simmons University. The Patriots of UTT are making their 10th in appearance in 11 years. UTD is the two-time defending champions and will be in the tournament for the 17th time. HSU, who reached the finals last year, is making its ASC-record 19th appearance and 15th in a row.</p>
<p>The 2017 ASC Men’s Championship Soccer Tournament is the 20th in league history. The winner of the ASC Championship Tournament is declared the conference champion and earns automatic qualification to the NCAA Division III Men’s Soccer Championship.</p>
<p>Championship Notables:<br />
No pets permitted at ASC championship events except for certified service animals that are appropriately trained, marked, and leashed.</p>
<p><strong>2016 American Southwest Conference Men’s Soccer Championship Tournament</strong><br />
<strong><span class="aBn" tabindex="0" data-term="goog_589949550"><span class="aQJ">Thursday, November 2</span></span> / Quarterfinals</strong><br />
Game 1 – #4 Concordia Texas vs. #5 Ozarks, <span class="aBn" tabindex="0" data-term="goog_589949551"><span class="aQJ">5:00 p.m.</span></span><br />
Game 2 – #3 UT Dallas vs. #6 Hardin-Simmons, <span class="aBn" tabindex="0" data-term="goog_589949552"><span class="aQJ">8:00 p.m.</span></span></p>
<p><strong><span class="aBn" tabindex="0" data-term="goog_589949553"><span class="aQJ">Saturday, November 4</span></span> / Semifinals</strong><br />
Game 3 – #1 Mary Hardin-Baylor vs. Winner Game 1, <span class="aBn" tabindex="0" data-term="goog_589949554"><span class="aQJ">11:00 a.m.</span></span><br />
Game 4 – #2 UT Tyler vs. Winner Game 2, <span class="aBn" tabindex="0" data-term="goog_589949555"><span class="aQJ">2:00 p.m.</span></span></p>
<p><strong><span class="aBn" tabindex="0" data-term="goog_589949556"><span class="aQJ">Sunday, November 5</span></span> / Championship</strong><br />
Game 5 – Winner Game 3 vs. Winner Game 4, <span class="aBn" tabindex="0" data-term="goog_589949557"><span class="aQJ">1:00 p.m.</span></span></p>
<p style="text-align: center;">
<p style="text-align: center;"><strong>WOMEN&#8217;S SOCCER</strong></p>
<p>RICHARDSON, Texas – Hardin-Simmons University posted a 12-0 record in league play to win the regular season title and clinch the No. 1 seed in the 2017 American Southwest Conference Women’s Soccer Championship Tournament October 31, November 3 and 5.</p>
<p>The bracket for the eight-team single-elimination ASC Championship was announced Saturday following completion of conference play.</p>
<p>The 2017 ASC Championship is an eight-team field with the top four seeds &#8212; No. 1 Hardin-Simmons, No. 2 University of Mary Hardin-Baylor, No. 3 the University of Texas at Dallas and No. 4 East Texas Baptist University &#8212; hosting quarterfinal matches on Tuesday, October 31. The quarterfinal winners advance to the semifinals hosted by Hardin-Simmons in Abilene, Texas on Friday, November 3. The conference championship match is scheduled Sunday, November 5.</p>
<p>Defending ASC champion Hardin-Simmons makes its league-leading 20th consecutive tournament appearance. The Cowgirls enter the tournament ranked No. 5 in the United Soccer Coaches poll and will host No. 8 seed LeTourneau University. The YellowJackets make their third straight tournament appearance and fifth overall.</p>
<p>Mary Hardin-Baylor makes its fifth consecutive tournament appearance and ninth overall. The Cru will host No. 7 Concordia University Texas, who are making their eighth straight tournament appearance.</p>
<p>UT Dallas enters its 16th consecutive ASC tournament and 18th overall. The Comets will host No. 6 Sul Ross State University. The Lobos are making their second straight appearance in the tournament in just the third year of the program.</p>
<p>East Texas Baptist will make their 11th championship appearance and third in a row. They will host No. 5 University of Texas at Tyler, who will make their 11th consecutive appearance. The Patriots have been the tournament runner-up each of the last three years.</p>
<p>The 2017 ASC Women’s Soccer Championship Tournament is the 20th in league history. The winner of the ASC tournament is declared the conference champion and earns automatic qualification to the NCAA Division III Women’s Soccer Championship.</p>
<p>Championship Notables:<br />
No pets permitted at ASC championship events except for certified service animals that are appropriately trained, marked, and leashed.</p>
<p>2017 American Southwest Conference Women’s Soccer Championship Tournament</p>
<p>Tuesday, October 31 / Quarterfinals<br />
Game 1 – #8 LeTourneau at #1 Hardin-Simmons, 2:00 p.m.<br />
Game 2 – #5 UT Tyler at #4 East Texas Baptist, 5:00 p.m.<br />
Game 3 – #7 Concordia Texas at #2 Mary Hardin-Baylor, 5:00 p.m.<br />
Game 4 – #6 Sul Ross State at #3 UT Dallas, 5:00 p.m.</p>
<p>Hosted by Hardin-Simmons / Abilene, Texas<br />
Friday, November 3 / Semifinals<br />
Game 5 – Winner Game 1 vs. Winner Game 2, 11:00 a.m.<br />
Game 6 – Winner Game 3 vs. Winner Game 4, 2:00 p.m.</p>
<p>Sunday, November 5 / Championship<br />
Game 7 – Winner Game 3 vs. Winner Game 4, 1:00 p.m.</p>
<p>&nbsp;</p>
<p style="text-align: center;"><strong>MEN&#8217;S CROSS COUNTRY</strong></p>
<p>ROUND ROCK, Texas – The University of Texas at Tyler won the 2017 American Southwest Conference Men&#8217;s Cross Country Championship on Saturday at Old Settlers Park. It was the eighth consecutive title and 12th overall for the Patriots.</p>
<p>University of the Ozarks freshman Nathaneal Rankin finished as the medalist with an 8k time of 26:41.6 to claim ASC Freshman of the Year. He is the first freshman to win the race since 2009.</p>
<p>UT Tyler placed six runners in the top 20, scoring 52 points &#8211; 34 ahead of runner-up University of Texas at Dallas. The Patriots&#8217; Bob Hepler earned ASC Coach of the Year for the ninth time.</p>
<p>Ozarks sophomore Michael Harris was runner-up in 26:47.7 and was named Newcomer of the Year.</p>
<p>Sophomore Joseph Parker from Sul Ross State University was third in 26:57.6, followed by East Texas Baptist University freshman Mack Broussard in fourth at 27:02.2.</p>
<p>UT Tyler sophomore Will McIlroy and freshman Matthew Cecotti placed fifth and sixth, and McMurry University sophomore Tyler Rohrman was seventh to wrap up the All-ASC First Team.</p>
<p>ETBU junior Beau Billings and Cecotti were named Co-Sportsmanship Athletes of the Year.</p>
<p><strong>Team Scores</strong></p>
<table>
<tbody>
<tr>
<td width="157">1. UT-Tyler</td>
<td width="42">52</td>
</tr>
<tr>
<td width="157">2. UT-Dallas</td>
<td width="42">86</td>
</tr>
<tr>
<td width="157">3. McMurry</td>
<td width="42">92</td>
</tr>
<tr>
<td width="157">4. Hardin-Simmons</td>
<td width="42">100</td>
</tr>
<tr>
<td width="157">5. Ozarks</td>
<td width="42">126</td>
</tr>
<tr>
<td width="157">6. East Texas Baptist</td>
<td width="42">177</td>
</tr>
<tr>
<td width="157">7. LeTourneau</td>
<td width="42">186</td>
</tr>
<tr>
<td width="157">8. Sul Ross State</td>
<td width="42">221</td>
</tr>
<tr>
<td width="157">9. Concordia Texas</td>
<td width="42">222</td>
</tr>
<tr>
<td width="157">10. Belhaven</td>
<td width="42">237</td>
</tr>
<tr>
<td width="157">Louisiana College</td>
<td width="42">IND</td>
</tr>
</tbody>
</table>
<p>2017 ASC Men&#8217;s All-Conference Awards<br />
Individual Champion: Nathaneal Rankin, Ozarks<br />
Freshman of the Year: Nathaneal Rankin, Ozarks<br />
Newcomer of the Year: Michael Harris, Ozarks<br />
Coach of the Year: Bob Hepler, UT-Tyler<br />
Co-Sportsmanship Athlete of the Year: Beau Billings, East Texas Baptist<br />
Co-Sportsmanship Athlete of the Year: Matthew Cecotti, UT-Tyler</p>
<p>First Team<br />
Nathaneal Rankin, Fr., Ozarks<br />
Michael Harris, So., Ozarks<br />
Joseph Parker, So., Sul Ross State<br />
Mack Broussard, Fr., East Texas Baptist<br />
Will McIlroy, So., UT-Tyler<br />
Matthew Cecotti, Fr., UT-Tyler<br />
Tyler Rohrman, So., McMurry</p>
<p>Second Team<br />
Michael Field, Jr., LeTourneau<br />
A.J. Tillman, Fr., Hardin-Simmons<br />
Justin Tokuz, Jr., UT-Tyler<br />
Ben Splain, Fr., Hardin-Simmons<br />
Abrahama Martinez, Jr., McMurry<br />
Nathan Adams, So., UT-Tyler<br />
John Will, Jr. UT-Dallas</p>
<p>Cody Usher<br />
Assistant Commissioner<br />
American Southwest Conference</p>
</p><div  class="paszone_container paszone-container-12942  bottom_pas " id="paszonecont_12942" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-12942 " id="12942" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-12942" style="width:100%; height:100%;" ></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-10-29</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://easttexasradio.com/author/nscooper/" title="Posts by Clint Cooper" rel="author">Clint Cooper</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://easttexasradio.com/?p=47525" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=ASC &#8211; Sports http://easttexasradio.com/?p=47525 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://easttexasradio.com/?p=47525&amp;name=ASC &#8211; Sports" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://easttexasradio.com/?p=47525&title=ASC &#8211; Sports" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://easttexasradio.com/?p=47525&title=ASC &#8211; Sports" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://easttexasradio.com/2017-world-championship-hopkins-county-stew-winners/" rel="prev"><span>Previous</span> 2017 World Championship Hopkins County Stew WInners</a></div>
			<div class="post-next"><a href="http://easttexasradio.com/letourneau-university-sports-36/" rel="next"><span>Next</span> LeTourneau University &#8211; Sports</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/letourneau-university-sports-36/" rel="bookmark">LeTourneau University &#8211; Sports</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/tamuc-sports-58/" rel="bookmark">TAMUC &#8211; Sports</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/north-lamar-little-dribblers-sign-up-info/" rel="bookmark">North Lamar Little Dribblers Sign Up Info</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/a-chilly-friday-night-hs-football-lineup-plus-mavs-fall-short/" rel="bookmark">A Chilly Friday Night HS Football Lineup Plus Mavs Fall Short</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/high-school-football-preview-plus-mavs-get-first-win/" rel="bookmark">High School Football Preview Plus Mavs Get First Win</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div  class="paszone_container paszone-container-4118   " id="paszonecont_4118" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4118 " id="4118" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate221971 proadszoneholder-4118" style="" ><div class="pasli pasli-4156 "  data-duration="8000" bid="4156" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDE1Ng==&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/03/Accidents-Happen...-2.png?pas=13625450201710291709" alt="Dickie Morrow Top Sidebar" border="0"  /></a></div><div class="pasli pasli-45949 "  data-duration="8000" bid="45949" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDU5NDk=&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/10/300x250_99.jpg?pas=8420984801710291709" alt="Dale of a Deal KSCN" border="0"  /></a></div><div class="pasli pasli-45161 "  data-duration="8000" bid="45161" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDUxNjE=&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/09/DriveAway-Pandora-300x250.jpg?pas=9655875891710291709" alt="Car Mart Drive Away Cancer Sidebar" border="0"  /></a></div><div class="pasli pasli-45947 "  data-duration="8000" bid="45947" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDU5NDc=&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/10/300x250_99.jpg?pas=16266109521710291709" alt="Dale of a Deal KSCH" border="0"  /></a></div><div class="pasli pasli-46323 "  data-duration="8000" bid="46323" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDYzMjM=&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/10/300x250_1.jpg?pas=9873050551710291709" alt="Mark Patrick Seminar" border="0"  /></a></div><div class="pasli pasli-15149 "  data-duration="8000" bid="15149" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MTUxNDk=&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/04/PocketWebAd2.gif?pas=18205777381710291709" alt="NETCU" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate221971 = $(".wppasrotate221971").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate221971").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate221971").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate221971.setPause($($slideElement).data("duration"));},});});});</script><div  class="paszone_container paszone-container-4119   " id="paszonecont_4119" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4119 " id="4119" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate848213 proadszoneholder-4119" style="" ><div class="pasli pasli-12586 "  data-duration="8000" bid="12586" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MTI1ODY=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/03/Baker-Tax-Sidebar.png?pas=19503640711710291709" alt="Baker Tax Sidebar" border="0"  /></a></div><div class="pasli pasli-5360 "  data-duration="8000" bid="5360" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NTM2MA==&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/adopt-a-pet1.jpg?pas=5993076161710291709" alt="Mt. Pleasant Pet Adoption-Top Sidebar" border="0"  /></a></div><div class="pasli pasli-24501 "  data-duration="8000" bid="24501" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjQ1MDE=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/07/PRINTWORKS-EASTTEXASRADIODOTCOM.png?pas=13649092081710291709" alt="Printworks" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".proadszoneholder-4119").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script>	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<div  class="paszone_container paszone-container-5275   " id="paszonecont_5275" style="overflow:hidden; max-width:900px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-5275 " id="5275" style="overflow:hidden; width:900px; height:100px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-5275" style="width:100%; height:100%;" ></div></div></div>				</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://easttexasradio.com/privacy-policy/"/>Privacy Policy |</a><a href="http://easttexasradio.com" target="blank"> About Us |</a><a href="http://easttexasradio.com" target="blank"> Contact Us |</a><a href="http://easttexasradio.com" target="blank"> Contest Rules</a>
		</div>
				
		<div class="alignleft">
			<center>
© Copyright 2017, All Rights Reserved

                                    

</center>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://easttexasradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66451072-1', 'auto');
  ga('send', 'pageview');

</script><div id="reading-position-indicator"></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://easttexasradio.com/wp-admin/admin-ajax.php?action=wppas_php_style' type='text/css' media='all' />
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"916003485137925"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js'></script>
<div id="fb-root"></div></body>
</html>