<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Jason And Brittany Aldean Share Baby Memphis’ 1-Month Birthday Photo &#8211; EastTexasRadio.com</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<style type="text/css" id="wp_pro_advertising_system_css"><script src="<?php echo base_url();?>assets/js/sticky/theia-sticky-sidebar.js"></script><script>  $(document).ready(function() {    $('.contenido_principal_inner, .sidebar_home') .theiaStickySidebar({        additionalMarginTop: 0      });
 });
</script>
<div class="contenido_principal_inner"></div>
<div class="sidebar_home"></div></style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Feed" href="http://easttexasradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Comments Feed" href="http://easttexasradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Jason And Brittany Aldean Share Baby Memphis’ 1-Month Birthday Photo Comments Feed" href="http://easttexasradio.com/jason-and-brittany-aldean-share-baby-memphis-1-month-birthday-photo/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttexasradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//easttexasradio.com/wp-content/plugins/all-in-one-event-calendar/cache/10d2aa7e_ai1ec_parsed_css.css?ver=2.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='post_grid_style-css'  href='http://easttexasradio.com/wp-content/plugins/post-grid/assets/frontend/css/style-new.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://easttexasradio.com/wp-content/plugins/post-grid/assets/frontend/css/owl.carousel.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://easttexasradio.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-woocommerce-css'  href='http://easttexasradio.com/wp-content/plugins/post-grid/assets/frontend/css/style-woocommerce.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.skins-css'  href='http://easttexasradio.com/wp-content/plugins/post-grid/assets/global/css/style.skins.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.layout-css'  href='http://easttexasradio.com/wp-content/plugins/post-grid/assets/global/css/style.layout.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://easttexasradio.com/wp-content/plugins/super-rss-reader/public/css/style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='http://easttexasradio.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300italic%2C400italic%2C700italic%2C400%2C300%2C700%7CRoboto%3A300%2C400%2C400i%2C500%2C700%7CTitillium+Web%3A400%2C600%2C700%2C300&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-style-css'  href='http://easttexasradio.com/wp-content/themes/news-portal/assets/library/lightslider/css/lightslider.min.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='news-portal-style-css'  href='http://easttexasradio.com/wp-content/themes/news-portal/style.css?ver=1.0.8' type='text/css' media='all' />
<style id='news-portal-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='news-portal-responsive-style-css'  href='http://easttexasradio.com/wp-content/themes/news-portal/assets/css/np-responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://easttexasradio.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://easttexasradio.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/plupload/handlers.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"http:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php","nonce":"4c4e986f15","remove":"aa5d684ba5","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"http:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=b9fe3c8a6d","flash_swf_url":"http:\/\/easttexasradio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var post_grid_ajax = {"post_grid_ajaxurl":"http:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/post-grid/assets/frontend/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/post-grid/assets/frontend/js/masonry.pkgd.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/post-grid/assets/frontend/js/owl.carousel.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/post-grid/assets/frontend/js/imagesloaded.pkgd.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/script.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://easttexasradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttexasradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttexasradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jana Kramer, Husband Mike Caussin Renew Wedding Vows' href='http://easttexasradio.com/jana-kramer-husband-mike-caussin-renew-wedding-vows/' />
<link rel='next' title='Dangerous ET Kidnapping Suspect At Large' href='http://easttexasradio.com/dangerous-et-kidnapping-suspect-at-large/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://easttexasradio.com/jason-and-brittany-aldean-share-baby-memphis-1-month-birthday-photo/" />
<link rel='shortlink' href='http://easttexasradio.com/?p=52659' />
<link rel="alternate" type="application/json+oembed" href="http://easttexasradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttexasradio.com%2Fjason-and-brittany-aldean-share-baby-memphis-1-month-birthday-photo%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttexasradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttexasradio.com%2Fjason-and-brittany-aldean-share-baby-memphis-1-month-birthday-photo%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//easttexasradio.com/?wordfence_lh=1&hid=D0663557EEDC3E4A3886A8840951071D');
</script><link rel="pingback" href="http://easttexasradio.com/xmlrpc.php"><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://easttexasradio.com/wp-content/uploads/2017/12/pexels-photo-639110.jpeg"); background-position: left top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
<link rel="icon" href="http://easttexasradio.com/wp-content/uploads/2015/09/cropped-etr_logo1-1-50x50.png" sizes="32x32" />
<link rel="icon" href="http://easttexasradio.com/wp-content/uploads/2015/09/cropped-etr_logo1-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://easttexasradio.com/wp-content/uploads/2015/09/cropped-etr_logo1-1.png" />
<meta name="msapplication-TileImage" content="http://easttexasradio.com/wp-content/uploads/2015/09/cropped-etr_logo1-1.png" />
		<style type="text/css" id="wp-custom-css">
			/*


body.page-id-375 div#content {
    background-color: black;
}

body.page-id-375 div.container.content-wrapper {
    background-color: black;
}

*/		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="EastTexasRadio.com"/>
  <meta property="og:title" content="Jason And Brittany Aldean Share Baby Memphis’ 1-Month Birthday Photo"/>
  <meta property="og:url" content="http://easttexasradio.com/jason-and-brittany-aldean-share-baby-memphis-1-month-birthday-photo/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="He might only be one month old, but Memphis Aldean is already a star. The firstborn son of Brittany and Jason Aldean just reached his one-month birthday, which mom Aldean celebrated on Instagram. “One-month-old! That went so quickly,” she captioned the adorable photo. “I love you, my angelic boy.” B"/>
  <meta property="og:image" content="http://easttexasradio.com/wp-content/uploads/2018/01/aldean.png"/>
  <meta property="article:published_time" content="2018-01-03T06:35:50+00:00"/>
  <meta property="article:modified_time" content="2018-01-03T06:54:08+00:00" />
  <meta property="og:updated_time" content="2018-01-03T06:54:08+00:00" />
  <meta property="article:section" content="Nashville News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Jason And Brittany Aldean Share Baby Memphis’ 1-Month Birthday Photo"/>
  <meta itemprop="description" content="He might only be one month old, but Memphis Aldean is already a star. The firstborn son of Brittany and Jason Aldean just reached his one-month birthday, which mom Aldean celebrated on Instagram. “One-month-old! That went so quickly,” she captioned the adorable photo. “I love you, my angelic boy.” B"/>
  <meta itemprop="image" content="http://easttexasradio.com/wp-content/uploads/2018/01/aldean.png"/>
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Jason And Brittany Aldean Share Baby Memphis’ 1-Month Birthday Photo"/>
  <meta name="twitter:url" content="http://easttexasradio.com/jason-and-brittany-aldean-share-baby-memphis-1-month-birthday-photo/"/>
  <meta name="twitter:description" content="He might only be one month old, but Memphis Aldean is already a star. The firstborn son of Brittany and Jason Aldean just reached his one-month birthday, which mom Aldean celebrated on Instagram. “One-month-old! That went so quickly,” she captioned the adorable photo. “I love you, my angelic boy.” B"/>
  <meta name="twitter:image" content="http://easttexasradio.com/wp-content/uploads/2018/01/aldean.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.1.5 -->
	
</head>

<body class="post-template-default single single-post postid-52659 single-format-standard custom-background wp-custom-logo group-blog right-sidebar fullwidth_layout wpbdp-with-button-styles elementor-default">

	
<div id="page" class="site">
	<div class="np-top-header-wrap"><div class="mt-container">		<div class="np-top-left-section-wrapper">
			
					</div><!-- .np-top-left-section-wrapper -->
		<div class="np-top-right-section-wrapper">
					</div><!-- .np-top-right-section-wrapper -->
</div><!-- .mt-container --></div><!-- .np-top-header-wrap -->
	<header id="masthead" class="site-header" role="banner"><div class="np-logo-section-wrapper"><div class="mt-container">		<div class="site-branding">

			<a href="http://easttexasradio.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="150" src="http://easttexasradio.com/wp-content/uploads/2015/10/etr_logo11.png" class="custom-logo" alt="EastTexasRadio.com" itemprop="logo" /></a>
							<p class="site-title"><a href="http://easttexasradio.com/" rel="home">EastTexasRadio.com</a></p>
							<p class="site-description">Powered by Ten Stations</p>
						
		</div><!-- .site-branding -->
		<div class="np-header-ads-area">
			<section id="wppas_custom_widgets-5" class="widget wppaszone"><div  class="paszone_container paszone-container-4051   " id="paszonecont_4051" style="overflow:hidden; max-width:682px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4051 " id="4051" style="overflow:hidden; max-width:682px; max-height:141px;  "><div class="wppasrotate rotating_paszone wppasrotate625284614 paszoneholder-4051" style="" ><div class="pasli pasli-4062 "  data-duration="9000" bid="4062" aid="4051"><a class="wppaslink" href="http://easttexasradio.com?pasID=NDA2Mg==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/hessmatress-3.png?pas=18920149311801032028" alt="Hess-Header Banner" border="0"  /></a></div><div class="pasli pasli-31370 "  data-duration="9000" bid="31370" aid="4051"><a class="wppaslink" href="http://easttexasradio.com?pasID=MzEzNzA=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/12/GARYS-TERMITE-BANNER.png?pas=3867555841801032028" alt="Gary&#8217;s &#8220;10-Year Warranty&#8221; Header for March-May 2017" border="0"  /></a></div><div class="pasli pasli-42078 "  data-duration="9000" bid="42078" aid="4051"><a class="wppaslink" href="http://easttexasradio.com?pasID=NDIwNzg=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/08/Sandlin.jpg?pas=17066474801801032028" alt="Sandlin &#8211; Find New Roads &#8211; It&#8217;s All About You Aug 2017" border="0"  /></a></div><div class="pasli pasli-26022 "  data-duration="9000" bid="26022" aid="4051"><a class="wppaslink" href="http://easttexasradio.com?pasID=MjYwMjI=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/08/tricity.png?pas=12274276231801032028" alt="Tri-City Charter" border="0"  /></a></div><div class="pasli pasli-48007 "  data-duration="9000" bid="48007" aid="4051"><a class="wppaslink" href="http://easttexasradio.com?pasID=NDgwMDc=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/11/Momentum-Holiday-Sales-Event-2017.jpg?pas=7426935631801032028" alt="Momentum Polaris Holiday Sales Event" border="0"  /></a></div><div class="pasli pasli-26849 "  data-duration="9000" bid="26849" aid="4051"><a class="wppaslink" href="http://easttexasradio.com?pasID=MjY4NDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/09/cypress-basin-hospice-HEADER.png?pas=12626053361801032028" alt="cypress basin hospice" border="0"  /></a></div><div class="pasli pasli-4066 "  data-duration="9000" bid="4066" aid="4051"><a class="wppaslink" href="http://easttexasradio.com?pasID=NDA2Ng==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/Morrell-4.png?pas=12927867131801032028" alt="Morrell banner" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4051").jshowoff({speed: 9000,effect: "slideLeft",controls: false,links: false});});</script></section><section id="custom_html-11" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://easttexasradio.com/stations/kbus-101-9"><img src="http://easttexasradio.com/wp-content/uploads/2017/11/kbus.png" alt="Kbus 101.9" style="width:100px;height:100px;"></a>
<a href="http://easttexasradio.com/stations/k-lake-97-7"><img src="http://easttexasradio.com/wp-content/uploads/2017/11/klake.png" alt="Klake 97.7" style="width:100px;height:100px;"></a>
<a href="http://easttexasradio.com/stations/koyn-93-9"><img src="http://easttexasradio.com/wp-content/uploads/2017/11/koyn.png" alt="Koyn 93.9" style="width:100px;height:100px;"></a>
<a href="http://easttexasradio.com/stations/kplt"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kplt.png" alt="Kplt 96.3" style="width:100px;height:100px;"></a>
<a href="http://easttexasradio.com/stations/kimp-960am"><img src="http://easttexasradio.com/wp-content/uploads/2017/11/LA-Super-K.png" alt="La Super K 104.3" style="width:50px;height:100px;"></a>
<a href="http://easttexasradio.com/stations/mix-107-7"><img src="http://easttexasradio.com/wp-content/uploads/2017/11/mix.png" alt="Mix 107.7" style="width:100px;height:100px;"></a>
<a href="easttexasradio.com/stations/star-country-95-9"><img src="http://easttexasradio.com/wp-content/uploads/2017/11/star_959.png" alt="Star 95.9" style="width:100px;height:100px;"></a>
<a href="easttexasradio.com/stations/star-country-96-9"><img src="http://easttexasradio.com/wp-content/uploads/2017/11/star_969.png" alt="Star 96.9" style="width:100px;height:100px;"></a></div></section>		</div><!-- .np-header-ads-area -->
</div><!-- .mt-container --></div><!-- .np-logo-section-wrapper -->		<div id="np-menu-wrap" class="np-header-menu-wrapper">
			<div class="np-header-menu-block-wrap">
				<div class="mt-container">
												<div class="np-home-icon">
								<a href="http://easttexasradio.com/" rel="home"> <i class="fa fa-home"> </i> </a>
							</div><!-- .np-home-icon -->
					                    <a href="javascript:void(0)" class="menu-toggle hide"> <i class="fa fa-navicon"> </i> </a>
					<nav id="site-navigation" class="main-navigation" role="navigation">
						<div class="menu-main-menu-demo-container"><ul id="primary-menu" class="menu"><li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="http://easttexasradio.com/listen-live/">Listen Live</a></li>
<li id="menu-item-48585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48585"><a href="http://easttexasradio.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-48588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48588"><a href="http://easttexasradio.com/mount-pleasant-area-news/">Mount Pleasant Area News</a></li>
	<li id="menu-item-48589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48589"><a href="http://easttexasradio.com/paris-area-news/">Paris Area News</a></li>
	<li id="menu-item-48590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48590"><a href="http://easttexasradio.com/sulphur-springs-news/">Sulphur Springs News</a></li>
	<li id="menu-item-48587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48587"><a href="http://easttexasradio.com/whats-trending/">What&#8217;s Trending?!</a></li>
</ul>
</li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1361"><a href="http://easttexasradio.com/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-1759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1759"><a href="#">Sulphur Springs</a>
	<ul class="sub-menu">
		<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="http://easttexasradio.com/weather/sulphur-springs-6-day-forecast/">Sulphur Springs – 6 Day Forecast</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="http://easttexasradio.com/weather/sulphur-springs-radar/">Sulphur Springs – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1761"><a href="#">Mt. Pleasant</a>
	<ul class="sub-menu">
		<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="http://easttexasradio.com/weather/mt-pleasant-6-day-forecast/">Mt. Pleasant – 6 Day Forecast</a></li>
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="http://easttexasradio.com/weather/mt-pleasant-radar/">Mt. Pleasant – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1760"><a href="#">Paris</a>
	<ul class="sub-menu">
		<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://easttexasradio.com/weather/paris-6-day-forecast/">Paris – 6 Day Forecast</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="http://easttexasradio.com/weather/paris-radar/">Paris – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1764"><a href="#">Winnsboro</a>
	<ul class="sub-menu">
		<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="http://easttexasradio.com/weather/winnsboro-6-day-forecast/">Winnsboro – 6 Day Forecast</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="http://easttexasradio.com/weather/winnsboro-radar/">Winnsboro – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1763"><a href="#">Commerce</a>
	<ul class="sub-menu">
		<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://easttexasradio.com/weather/commerce-6-day-forecast/">Commerce – 6 Day Forecast</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="http://easttexasradio.com/weather/commerce-radar/">Commerce – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1762"><a href="#">Hugo</a>
	<ul class="sub-menu">
		<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="http://easttexasradio.com/weather/hugo-6-day-forecast/">Hugo – 6 Day Forecast</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="http://easttexasradio.com/weather/hugo-radar/">Hugo – Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48586"><a href="http://easttexasradio.com/sports-2/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-50747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50747"><a href="http://easttexasradio.com/sports-2/">Sports News</a></li>
	<li id="menu-item-26673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26673"><a href="http://easttexasradio.com/goalline/">Goal Line-East Texas High School Football Scores</a></li>
	<li id="menu-item-50748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50748"><a href="http://easttexasradio.com/sports/districtstandings/">District Standings</a></li>
	<li id="menu-item-42900" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42900"><a href="http://easttexasradio.com/broadcastschedule/">Radio Schedule for High School Football</a></li>
</ul>
</li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1792"><a href="#">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-46677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46677"><a href="http://easttexasradio.com/mt-pleasant-community-calendar/">Mt Pleasant Community Calendar</a></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46675"><a href="http://easttexasradio.com/paris-community-calendar/">Paris Community Calendar</a></li>
	<li id="menu-item-46676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46676"><a href="http://easttexasradio.com/sulphur-springs-community-calendar/">Sulphur Springs Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="http://easttexasradio.com/stations/">Stations</a>
<ul class="sub-menu">
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="http://easttexasradio.com/stations/k-lake-97-7/">K-Lake 97.7</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a href="http://easttexasradio.com/stations/kbus-101-9/">KBUS 101.9</a></li>
	<li id="menu-item-1735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1735"><a href="http://easttexasradio.com/stations/koyn-93-9/">KOYN 93.9</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="http://easttexasradio.com/stations/kplt/">KPLT-AM 1490AM/96.3FM</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="http://easttexasradio.com/stations/kimp-960am/">La Super K 960AM/104.3FM</a></li>
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="http://easttexasradio.com/stations/mix-107-7/">MIX 107.7</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1707"><a href="http://easttexasradio.com/stations/star-country-95-9/">Star 95.9</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="http://easttexasradio.com/stations/star-country-96-9/">Star 96.9</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://easttexasradio.com/contests/">Contests</a></li>
<li id="menu-item-48592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48592"><a href="http://easttexasradio.com/business-directory/">Business Directory</a></li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="http://easttexasradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="http://easttexasradio.com/contactus/">Contact</a></li>
</ul></div>					</nav><!-- #site-navigation -->

											<div class="np-header-search-wrapper">                    
			                <span class="search-main"><i class="fa fa-search"></i></span>
			                <div class="search-form-main np-clearfix">
				                <form role="search" method="get" class="search-form" action="http://easttexasradio.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				            </div>
						</div><!-- .np-header-search-wrapper -->
									</div>
			</div>
		</div><!-- .np-header-menu-wrapper -->
</header><!-- .site-header -->
	

	
	<div id="content" class="site-content">
		<div class="mt-container">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-52659" class="post-52659 post type-post status-publish format-standard hentry category-nashnews">
	

	<div class="np-article-thumb">
			</div><!-- .np-article-thumb -->

	<header class="entry-header">
		<h1 class="entry-title">Jason And Brittany Aldean Share Baby Memphis’ 1-Month Birthday Photo</h1>		<div class="post-cats-list">
							<span class="category-button np-cat-75"><a href="http://easttexasradio.com/category/nashnews/">Nashville News</a></span>
					</div>
		<div class="entry-meta">
			<span class="posted-on"> <a href="http://easttexasradio.com/jason-and-brittany-aldean-share-baby-memphis-1-month-birthday-photo/" rel="bookmark"><time class="entry-date published" datetime="2018-01-03T06:35:50+00:00">January 3, 2018</time><time class="updated" datetime="2018-01-03T06:54:08+00:00">January 3, 2018</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://easttexasradio.com/author/erick/">Eric Kaufman</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div  class="paszone_container paszone-container-4387  top_pas " id="paszonecont_4387" style="overflow:hidden; max-width:620px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4387 " id="4387" style="overflow:hidden; max-width:620px; max-height:70px;  "><div class="wppasrotate   paszoneholder-4387" style="width:100%; height:100%;" ></div></div></div><p>&nbsp;</p>
<p style="text-align: center;"><img class="aligncenter size-full wp-image-52660" src="http://easttexasradio.com/wp-content/uploads/2018/01/aldean.png" alt="" width="474" height="575" srcset="http://easttexasradio.com/wp-content/uploads/2018/01/aldean.png 474w, http://easttexasradio.com/wp-content/uploads/2018/01/aldean-247x300.png 247w, http://easttexasradio.com/wp-content/uploads/2018/01/aldean-150x182.png 150w, http://easttexasradio.com/wp-content/uploads/2018/01/aldean-412x500.png 412w" sizes="(max-width: 474px) 100vw, 474px" /></p>
<p>He might only be one month old, but Memphis Aldean is already a star. The firstborn son of Brittany and Jason Aldean just reached his one-month birthday, which mom Aldean celebrated on Instagram. “One-month-old! That went so quickly,” she captioned the adorable photo. “I love you, my angelic boy.” Brittany Aldean followed with another photo showing mother and son enjoying some precious story time together.</p>
</p><div  class="paszone_container paszone-container-12942  bottom_pas " id="paszonecont_12942" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-12942 " id="12942" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   paszoneholder-12942" style="width:100%; height:100%;" ></div></div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
			</footer><!-- .entry-footer -->
</article><!-- #post-52659 -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://easttexasradio.com/jana-kramer-husband-mike-caussin-renew-wedding-vows/" rel="prev">Jana Kramer, Husband Mike Caussin Renew Wedding Vows</a></div><div class="nav-next"><a href="http://easttexasradio.com/dangerous-et-kidnapping-suspect-at-large/" rel="next">Dangerous ET Kidnapping Suspect At Large</a></div></div>
	</nav><div class="np-related-section-wrapper"><h2 class="np-related-title np-clearfix">Related Posts</h2><div class="np-related-posts-wrap np-clearfix">				<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="http://easttexasradio.com/thomas-rhett-adds-flying-lessons-for-2018-goals/">
													</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="http://easttexasradio.com/thomas-rhett-adds-flying-lessons-for-2018-goals/">Thomas Rhett Adds Flying Lessons For 2018 Goals</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="http://easttexasradio.com/thomas-rhett-adds-flying-lessons-for-2018-goals/" rel="bookmark"><time class="entry-date published" datetime="2017-12-29T05:27:36+00:00">December 29, 2017</time><time class="updated" datetime="2017-12-29T06:41:48+00:00">December 29, 2017</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://easttexasradio.com/author/erick/">Eric Kaufman</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="http://easttexasradio.com/highest-grossing-worldwide-tours-of-2017/">
													</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="http://easttexasradio.com/highest-grossing-worldwide-tours-of-2017/">Highest-Grossing Worldwide Tours Of 2017</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="http://easttexasradio.com/highest-grossing-worldwide-tours-of-2017/" rel="bookmark"><time class="entry-date published" datetime="2017-12-29T13:26:35+00:00">December 29, 2017</time><time class="updated" datetime="2017-12-29T17:57:32+00:00">December 29, 2017</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://easttexasradio.com/author/erick/">Eric Kaufman</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
					<div class="np-single-post np-clearfix">
					<div class="np-post-thumb">
						<a href="http://easttexasradio.com/paisley-plans-uplifting-cmas/">
													</a>
					</div><!-- .np-post-thumb -->
					<div class="np-post-content">
						<h3 class="np-post-title small-size"><a href="http://easttexasradio.com/paisley-plans-uplifting-cmas/">Paisley Plans Uplifting CMA&#8217;s</a></h3>
						<div class="np-post-meta">
							<span class="posted-on"> <a href="http://easttexasradio.com/paisley-plans-uplifting-cmas/" rel="bookmark"><time class="entry-date published updated" datetime="2017-11-08T08:20:12+00:00">November 8, 2017</time></a></span><span class="byline">  <span class="author vcard"><a class="url fn n" href="http://easttexasradio.com/author/erick/">Eric Kaufman</a></span></span>						</div>
					</div><!-- .np-post-content -->
				</div><!-- .np-single-post -->
	</div><!-- .np-related-posts-wrap --></div><!-- .np-related-section-wrapper -->
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area" role="complementary">
	<section id="wppas_custom_widgets-3" class="widget wppaszone"><div  class="paszone_container paszone-container-4118   " id="paszonecont_4118" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4118 " id="4118" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate291424682 paszoneholder-4118" style="" ><div class="pasli pasli-49348 "  data-duration="8000" bid="49348" aid="4118"><a class="wppaslink" href="http://easttexasradio.com?pasID=NDkzNDg=&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2017/11/dickie_morrow.jpg?pas=2940159991801032028" alt="Dickie Morrow 2018 Banner" border="0"  /></a></div><div class="pasli pasli-15149 "  data-duration="8000" bid="15149" aid="4118"><a class="wppaslink" href="http://easttexasradio.com?pasID=MTUxNDk=&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/04/PocketWebAd2.gif?pas=4080731131801032028" alt="NETCU" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate291424682 = $(".wppasrotate291424682").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate291424682").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate291424682").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate291424682.setPause($($slideElement).data("duration"));},});});});</script></section><section id="wppas_custom_widgets-4" class="widget wppaszone"><div  class="paszone_container paszone-container-4119   " id="paszonecont_4119" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4119 " id="4119" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate663096371 paszoneholder-4119" style="" ><div class="pasli pasli-5360 "  data-duration="8000" bid="5360" aid="4119"><a class="wppaslink" href="http://easttexasradio.com?pasID=NTM2MA==&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/adopt-a-pet1.jpg?pas=13593380661801032028" alt="Mt. Pleasant Pet Adoption-Top Sidebar" border="0"  /></a></div><div class="pasli pasli-24501 "  data-duration="8000" bid="24501" aid="4119"><a class="wppaslink" href="http://easttexasradio.com?pasID=MjQ1MDE=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/07/PRINTWORKS-EASTTEXASRADIODOTCOM.png?pas=1452042791801032028" alt="Printworks" border="0"  /></a></div><div class="pasli pasli-12586 "  data-duration="8000" bid="12586" aid="4119"><a class="wppaslink" href="http://easttexasradio.com?pasID=MTI1ODY=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/03/Baker-Tax-Sidebar.png?pas=9982608461801032028" alt="Baker Tax Sidebar" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4119").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></section></aside><!-- #secondary -->

		</div><!-- .mt-container -->
	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
<div class="bottom-footer np-clearfix"><div class="mt-container">		<div class="site-info">
			<span class="np-copyright-text">
				News Portal			</span>
			<span class="sep"> | </span>
			Theme: News Portal by <a href="https://mysterythemes.com/" rel="designer" target="_blank">Mystery Themes</a>.		</div><!-- .site-info -->
		<nav id="footer-navigation" class="footer-navigation" role="navigation">
			<button class="menu-toggle hide" aria-controls="footer-menu" aria-expanded="false">Footer Menu</button>
			<div class="menu-footer-menu-container"><ul id="footer-menu" class="menu"><li id="menu-item-48715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-48715"><a href="http://easttexasradio.com">Home</a></li>
<li id="menu-item-48722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48722"><a href="http://easttexasradio.com/stations/">Stations</a></li>
<li id="menu-item-48716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48716"><a href="http://easttexasradio.com/news/">News</a></li>
<li id="menu-item-48723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48723"><a href="http://easttexasradio.com/weather/">Weather</a></li>
<li id="menu-item-48717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48717"><a href="http://easttexasradio.com/sports-2/">Sports</a></li>
<li id="menu-item-48718" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48718"><a href="http://easttexasradio.com/calendar-2/">Calendar</a></li>
<li id="menu-item-48719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48719"><a href="http://easttexasradio.com/business-directory/">Business Directory</a></li>
<li id="menu-item-48721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48721"><a href="http://easttexasradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-48720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48720"><a href="http://easttexasradio.com/contactus/">Contact</a></li>
</ul></div>		</nav><!-- #site-navigation -->
</div><!-- .mt-container --></div> <!-- bottom-footer --></footer><!-- #colophon --><div id="np-scrollup" class="animated arrow-hide"><i class="fa fa-chevron-up"></i></div></div><!-- #page -->


		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<link rel='stylesheet' id='wp_pro_add_style-css'  href='http://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.1' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/themes/news-portal/assets/js/navigation.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/themes/news-portal/assets/js/skip-link-focus-fix.js?ver=1.0.8'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/themes/news-portal/assets/library/lightslider/js/lightslider.min.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/themes/news-portal/assets/js/np-custom-scripts.js?ver=1.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"http:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php","id":"20207","track_id":"19255","content_id":"52659"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js?ver=5.3.0'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.3.0'></script>
<style type="text/css"></style>
<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "7ce779cc63ac72cf6b07e91d0e439fa5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms -->

</body>
</html>