<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://easttexasradio.com/xmlrpc.php" />
<title>Two Face More Drug Charges In Sulphur Springs &#8211; EastTexasRadio.com</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:title" content="Two Face More Drug Charges In Sulphur Springs"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="&amp;nbsp;





A 32 year old Wolfe City woman has been arrested for the second time in the la..."/>
<meta property="og:url" content="http://easttexasradio.com/two-face-more-drug-charges-in-sulphur-springs/"/>
<meta property="og:site_name" content="EastTexasRadio.com"/>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.7.2 - wordpress-advertising.com -->
<style type="text/css" id="wp_pro_advertising_system_css"><script src="<?php echo base_url();?>assets/js/sticky/theia-sticky-sidebar.js"></script><script>  $(document).ready(function() {    $('.contenido_principal_inner, .sidebar_home') .theiaStickySidebar({        additionalMarginTop: 0      });
 });
</script>
<div class="contenido_principal_inner"></div>
<div class="sidebar_home"></div></style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel="dns-prefetch" href="//connect.facebook.net">
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Feed" href="http://easttexasradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Comments Feed" href="http://easttexasradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Two Face More Drug Charges In Sulphur Springs Comments Feed" href="http://easttexasradio.com/two-face-more-drug-charges-in-sulphur-springs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/easttexasradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='svc-fontawosem-css-css'  href='http://easttexasradio.com/wp-content/plugins/svc-grid-addon/assets/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='svc-front-css-css'  href='http://easttexasradio.com/wp-content/plugins/svc-grid-addon/assets/css/front.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://easttexasradio.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://easttexasradio.com/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='category-posts-css'  href='http://easttexasradio.com/wp-content/plugins/category-posts/cat-posts.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://easttexasradio.com/wp-content/plugins/super-rss-reader/public/srr-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsp_css-css'  href='http://easttexasradio.com/wp-content/plugins/wp-scroll-posts/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://easttexasradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://easttexasradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://easttexasradio.com/wp-content/plugins/tablepress/css/default.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//easttexasradio.com/wp-content/uploads/js_composer/custom.css' type='text/css' media='screen' />
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/easttexasradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/super-rss-reader/public/srr-js.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wp-scroll-posts/js/jquery.vticker.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-admin/admin-ajax.php?action=wppas_asyncjs'></script>
<link rel='https://api.w.org/' href='http://easttexasradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://easttexasradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://easttexasradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Elderly Quinlan Man Still Missing' href='http://easttexasradio.com/elderly-quinlan-man-still-missing/' />
<link rel='next' title='Stolen Saddles Recovered, Two In Custody' href='http://easttexasradio.com/stolen-saddles-recovered-two-in-custody/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://easttexasradio.com/two-face-more-drug-charges-in-sulphur-springs/" />
<link rel='shortlink' href='http://easttexasradio.com/?p=32010' />
<link rel="alternate" type="application/json+oembed" href="http://easttexasradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttexasradio.com%2Ftwo-face-more-drug-charges-in-sulphur-springs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://easttexasradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feasttexasradio.com%2Ftwo-face-more-drug-charges-in-sulphur-springs%2F&#038;format=xml" />
    <style>
	.svc_post_grid_list_container{ display:none;}
	#loader {background-image: url("http://easttexasradio.com/wp-content/plugins/svc-grid-addon/inc/../addons/post-grid/css/loader.GIF");}
	</style>
    <script type="text/javascript">var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Countdown_DaysLabel = "Days";var $TS_VCSC_Countdown_DayLabel = "Day";var $TS_VCSC_Countdown_HoursLabel = "Hours";var $TS_VCSC_Countdown_HourLabel = "Hour";var $TS_VCSC_Countdown_MinutesLabel = "Minutes";var $TS_VCSC_Countdown_MinuteLabel = "Minute";var $TS_VCSC_Countdown_SecondsLabel = "Seconds";var $TS_VCSC_Countdown_SecondLabel = "Second";var $TS_VCSC_SmoothScrollActive = false;</script><meta name="google-site-verification" content="ieiolBjQqMpcsk5ZETkZ6Fk0iRV_4bSWVzR04rPxtNI" /><link rel="shortcut icon" href="http://easttexasradio.com/wp-content/uploads/2016/01/etr_logo11.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://easttexasradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://easttexasradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://easttexasradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://easttexasradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://easttexasradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 

<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://easttexasradio.com/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]--><meta property="og:site_name" content="EastTexasRadio.com">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_US">
<meta property="fb:app_id" content="916003485137925">
<meta property="og:url" content="http://easttexasradio.com/two-face-more-drug-charges-in-sulphur-springs/">
<meta property="og:title" content="Two Face More Drug Charges In Sulphur Springs">
<meta property="og:description" content="&nbsp; A 32 year old Wolfe City woman has been arrested for the second time in the last 30 days during a traffic stop on Hillcrest Drive in Sulphur Springs. A search of the vehicle occupied by Alicia Anne Blunt and 43 year old Everett Lloyd Brown, Jr turned up 2 small baggies containing suspected&hellip;">
<meta property="og:image" content="http://easttexasradio.com/wp-content/uploads/2017/01/Blunt-Alicia.jpg">
<meta property="og:image:width" content="480">
<meta property="og:image:height" content="640">
<meta property="og:image" content="http://easttexasradio.com/wp-content/uploads/2017/01/Brown-Everett.jpg">
<meta property="og:image:width" content="480">
<meta property="og:image:height" content="640">
<meta property="article:published_time" content="2017-01-04T14:33:26+00:00">
<meta property="article:modified_time" content="2017-01-04T14:33:26+00:00">
<meta property="article:author" content="http://easttexasradio.com/author/davek/">
<meta property="article:section" content="News">
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="df4529a98d7b68300286dc0272ae39a8"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script></head>
<body id="top" class="single single-post postid-32010 single-format-standard wpb-js-composer js-comp-ver-4.5.3 vc_responsive">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
	<div class="main-cont">
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/star-country-95-9/"><img src="http://easttexasradio.com/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
                <a href="http://www.easttexasradio.com/stations/star-country-96-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/STAR_969.jpg"></a>
            </div>
	    <div class="icon-cont">
		<a href="http://easttexasradio.com/stations/k-lake-97-7/><img src="http://easttexasradio.com/wp-content/uploads/2015/06/klake.png"></a>
               
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kimp-960am/"><img src="http://easttexasradio.com/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/koyn-93-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kbus-101-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/mix-107-7/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kplt/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kplt.png"></a><div class="trans"></div>
            </div>
        </div>
	
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
			<div class="main-cont desktops">
	    <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/star-country-95-9/"><img src="http://easttexasradio.com/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
		<a href="http://easttexasradio.com/stations/star-country-96-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/STAR_969.jpg">
		</a>
            </div>
	    <div class="icon-cont">
		<a href="http://easttexasradio.com/stations/k-lake-97-7/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/klake.png"></a>
                
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kimp-960am/"><img src="http://easttexasradio.com/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/koyn-93-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kbus-101-9/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/mix-107-7/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="http://easttexasradio.com/stations/kplt/"><img src="http://easttexasradio.com/wp-content/uploads/2015/06/kplt.png"></a>
            
        </div>
</div>
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="EastTexasRadio.com" href="http://easttexasradio.com/">
					<img src="http://easttexasradio.com/wp-content/uploads/2015/10/etr_logo11.png" alt="EastTexasRadio.com"  /><strong>EastTexasRadio.com Powered by Ten Radio Stations</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-4051   " id="paszonecont_4051" style="overflow:hidden; max-width:682px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4051 " id="4051" style="overflow:hidden; max-width:682px; max-height:141px;  "><div class="wppasrotate rotating_paszone wppasrotate1134510730 proadszoneholder-4051" style="" ><div class="pasli pasli-31367 "  data-duration="9000" bid="31367" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MzEzNjc=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/12/Garys-TPC-Banner-Ad-Jan-Feb-17.jpg?pas=19627209631701041524" alt="Gary&#8217;s &#8220;Get Gary&#8217;s&#8221; Header for Jan-Feb 2017" border="0"  /></a></div><div class="pasli pasli-10261 "  data-duration="9000" bid="10261" aid="4051"><iframe width="728" height="90" frameborder="0" scrolling="no" noresize style="width:728px;height:90px;overflow:hidden;" src="http://radio.securenetsystems.net/advertising/on_site_adn.cfm?stationCallSign=KSCH&autoRefresh=false&requestAssetType=D"></iframe></div><div class="pasli pasli-4066 "  data-duration="9000" bid="4066" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDA2Ng==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/Morrell-4.png?pas=17115782941701041524" alt="Morrell banner" border="0"  /></a></div><div class="pasli pasli-30095 "  data-duration="9000" bid="30095" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MzAwOTU=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/11/Polaris-Full-Throttle-Sales-Event-Nov_2016.jpg?pas=4099275381701041524" alt="Momentum Polaris Full Throttle Sales Event" border="0"  /></a></div><div class="pasli pasli-9315 "  data-duration="9000" bid="9315" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=OTMxNQ==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/04/adkins-header-4.11.png?pas=6079312871701041524" alt="Adkin&#8217;s Finance" border="0"  /></a></div><div class="pasli pasli-26849 "  data-duration="9000" bid="26849" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjY4NDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/09/cypress-basin-hospice-HEADER.png?pas=308263881701041524" alt="cypress basin hospice" border="0"  /></a></div><div class="pasli pasli-25245 "  data-duration="9000" bid="25245" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjUyNDU=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/07/WOOD-AIR-SPECIAL-FINANCING-BANNER-HEADER.png?pas=15742941701701041524" alt="Wood Air Header" border="0"  /></a></div><div class="pasli pasli-26022 "  data-duration="9000" bid="26022" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjYwMjI=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/08/tricity.png?pas=12028771891701041524" alt="Tri-City Charter" border="0"  /></a></div><div class="pasli pasli-4062 "  data-duration="9000" bid="4062" aid="4051"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDA2Mg==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/hessmatress-3.png?pas=1127969721701041524" alt="Hess-Header Banner" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".proadszoneholder-4051").jshowoff({speed: 9000,effect: "slideLeft",controls: false,links: false});});</script>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container mm-container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-demo" class="menu"><li id="menu-item-1829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1829"><a href="http://easttexasradio.com/">Home</a></li>
<li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="http://easttexasradio.com/listen-live/">Listen Live</a></li>
<li id="menu-item-1362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1362"><a href="http://easttexasradio.com/news/">News</a></li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1361"><a href="http://easttexasradio.com/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1759"><a href="#">Sulphur Springs</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="http://easttexasradio.com/weather/sulphur-springs-6-day-forecast/">Sulphur Springs – 6 Day Forecast</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="http://easttexasradio.com/weather/sulphur-springs-radar/">Sulphur Springs – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1761"><a href="#">Mt. Pleasant</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="http://easttexasradio.com/weather/mt-pleasant-6-day-forecast/">Mt. Pleasant – 6 Day Forecast</a></li>
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="http://easttexasradio.com/weather/mt-pleasant-radar/">Mt. Pleasant – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1760"><a href="#">Paris</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="http://easttexasradio.com/weather/paris-6-day-forecast/">Paris – 6 Day Forecast</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="http://easttexasradio.com/weather/paris-radar/">Paris – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1764"><a href="#">Winnsboro</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="http://easttexasradio.com/weather/winnsboro-6-day-forecast/">Winnsboro – 6 Day Forecast</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="http://easttexasradio.com/weather/winnsboro-radar/">Winnsboro – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1763"><a href="#">Commerce</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://easttexasradio.com/weather/commerce-6-day-forecast/">Commerce – 6 Day Forecast</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="http://easttexasradio.com/weather/commerce-radar/">Commerce – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1762"><a href="#">Hugo</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="http://easttexasradio.com/weather/hugo-6-day-forecast/">Hugo – 6 Day Forecast</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="http://easttexasradio.com/weather/hugo-radar/">Hugo – Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1360"><a href="http://easttexasradio.com/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-26673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26673"><a href="http://easttexasradio.com/goalline/">Goal Line-East Texas High School Football Scores</a></li>
</ul>
</li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1792"><a href="#">Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1790"><a href="http://easttexasradio.com/calendar/sulphur-springs-calendar/">Sulphur Springs Calendar</a></li>
	<li id="menu-item-1791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1791"><a href="http://easttexasradio.com/calendar/paris-calendar/">Paris Calendar</a></li>
	<li id="menu-item-1789" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1789"><a href="http://easttexasradio.com/calendar/mt-pleasant-calendar/">Mt. Pleasant Calendar</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="http://easttexasradio.com/stations/">Stations</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-26661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26661"><a href="http://easttexasradio.com/easttexasradio-com-high-school-football-scoreboard/">Football Scores</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1707"><a href="http://easttexasradio.com/stations/star-country-95-9/">Star 95.9</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="http://easttexasradio.com/stations/star-country-96-9/">Star 96.9</a></li>
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="http://easttexasradio.com/stations/k-lake-97-7/">K-Lake 97.7</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="http://easttexasradio.com/stations/kimp-960am/">La Super K 960AM/104.3FM</a></li>
	<li id="menu-item-1735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1735"><a href="http://easttexasradio.com/stations/koyn-93-9/">KOYN 93.9</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a href="http://easttexasradio.com/stations/kbus-101-9/">KBUS 101.9</a></li>
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="http://easttexasradio.com/stations/mix-107-7/">MIX 107.7</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="http://easttexasradio.com/stations/kplt/">KPLT-AM 1490AM/96.3FM</a></li>
</ul>
</li>
<li id="menu-item-1578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1578"><a href="http://easttexasradio.com/contests/">Contests</a></li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="http://easttexasradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11748"><a href="http://easttexasradio.com/contactus/">Contact</a></li>
</ul></div>					
					
				</div>

<div class="search-block">
						<form method="get" id="searchform-header" action="http://easttexasradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
			
		</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-32010 post type-post status-publish format-standard hentry category-news" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Two Face More Drug Charges In Sulphur Springs</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>51 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://easttexasradio.com/category/news/" rel="category tag">News</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div  class="paszone_container paszone-container-4387  top_pas " id="paszonecont_4387" style="overflow:hidden; max-width:620px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4387 " id="4387" style="overflow:hidden; max-width:620px; max-height:70px;  "><div class="wppasrotate   proadszoneholder-4387" style="" ><div class="pasli pasli-25247 "  data-duration="5000" bid="25247" aid="4387"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjUyNDc=&amp;pasZONE=NDM4Nw==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/07/WOOD-AIR-SPECIAL-FINANCING-BANNER-news-sponsor-3.png?pas=18691450691701041524" alt="Wood Air News Sponsor" border="0"  /></a></div></div></div></div><p>&nbsp;</p>
<figure id="attachment_32011" style="width: 225px" class="wp-caption aligncenter"><a href="http://easttexasradio.com/wp-content/uploads/2017/01/Blunt-Alicia.jpg"><img class="size-medium wp-image-32011" src="http://easttexasradio.com/wp-content/uploads/2017/01/Blunt-Alicia-225x300.jpg" alt="Alicia Blunt Hopkins County Jail" width="225" height="300" srcset="http://easttexasradio.com/wp-content/uploads/2017/01/Blunt-Alicia-225x300.jpg 225w, http://easttexasradio.com/wp-content/uploads/2017/01/Blunt-Alicia.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption class="wp-caption-text">Alicia Blunt<br />Hopkins County Jail</figcaption></figure>
<figure id="attachment_32012" style="width: 225px" class="wp-caption aligncenter"><a href="http://easttexasradio.com/wp-content/uploads/2017/01/Brown-Everett.jpg"><img class="size-medium wp-image-32012" src="http://easttexasradio.com/wp-content/uploads/2017/01/Brown-Everett-225x300.jpg" alt="Everett Brown, Jr Hopkins County Jail" width="225" height="300" srcset="http://easttexasradio.com/wp-content/uploads/2017/01/Brown-Everett-225x300.jpg 225w, http://easttexasradio.com/wp-content/uploads/2017/01/Brown-Everett.jpg 480w" sizes="(max-width: 225px) 100vw, 225px" /></a><figcaption class="wp-caption-text">Everett Brown, Jr<br />Hopkins County Jail</figcaption></figure>
<p>A 32 year old Wolfe City woman has been arrested for the second time in the last 30 days during a traffic stop on Hillcrest Drive in Sulphur Springs. A search of the vehicle occupied by Alicia Anne Blunt and 43 year old Everett Lloyd Brown, Jr turned up 2 small baggies containing suspected methamphetamine and some syringes.  Both were charged with Possession of a Controlled Substance.</p>
</p><div  class="paszone_container paszone-container-12942  bottom_pas " id="paszonecont_12942" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-12942 " id="12942" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   proadszoneholder-12942" style="width:100%; height:100%;" ></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-01-04</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://easttexasradio.com/author/davek/" title="Posts by Dave Kirkpatrick" rel="author">Dave Kirkpatrick</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://easttexasradio.com/?p=32010" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Two Face More Drug Charges In Sulphur Springs http://easttexasradio.com/?p=32010 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://easttexasradio.com/?p=32010&amp;name=Two Face More Drug Charges In Sulphur Springs" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=http://easttexasradio.com/?p=32010&title=Two Face More Drug Charges In Sulphur Springs" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://easttexasradio.com/?p=32010&title=Two Face More Drug Charges In Sulphur Springs" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://easttexasradio.com/elderly-quinlan-man-still-missing/" rel="prev"><span>Previous</span> Elderly Quinlan Man Still Missing</a></div>
			<div class="post-next"><a href="http://easttexasradio.com/stolen-saddles-recovered-two-in-custody/" rel="next"><span>Next</span> Stolen Saddles Recovered, Two In Custody</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/one-dead-in-officer-involved-shooting/" rel="bookmark">One Dead In Officer Involved Shooting</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>31 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/stolen-saddles-recovered-two-in-custody/" rel="bookmark">Stolen Saddles Recovered, Two In Custody</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>47 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/elderly-quinlan-man-still-missing/" rel="bookmark">Elderly Quinlan Man Still Missing</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>56 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/jury-trial-date-set-for-former-fort-towson-fire-chief/" rel="bookmark">Jury Trial Date Set for Former Fort Towson Fire Chief</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://easttexasradio.com/txdot-to-begin-work-soon-on-fm-196/" rel="bookmark">TxDot To Begin Work Soon on FM 196</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div  class="paszone_container paszone-container-4118   " id="paszonecont_4118" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4118 " id="4118" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate1591153575 proadszoneholder-4118" style="" ><div class="pasli pasli-7901 "  data-duration="8000" bid="7901" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NzkwMQ==&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/11/shumate-top-sidebar.jpg?pas=6740920761701041524" alt="Top Sidebar-Shumate" border="0"  /></a></div><div class="pasli pasli-4156 "  data-duration="8000" bid="4156" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NDE1Ng==&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/03/Accidents-Happen...-2.png?pas=11775326791701041524" alt="Dickie Morrow Top Sidebar" border="0"  /></a></div><div class="pasli pasli-15149 "  data-duration="8000" bid="15149" aid="4118"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MTUxNDk=&amp;pasZONE=NDExOA==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/04/PocketWebAd2.gif?pas=17510083281701041524" alt="NETCU" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1591153575 = $(".wppasrotate1591153575").bxSlider({ mode: "horizontal",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1591153575").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1591153575").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1591153575.setPause($($slideElement).data("duration"));},});});});</script><div  class="paszone_container paszone-container-4119   " id="paszonecont_4119" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-4119 " id="4119" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate1426191961 proadszoneholder-4119" style="" ><div class="pasli pasli-5360 "  data-duration="8000" bid="5360" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=NTM2MA==&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2015/08/adopt-a-pet1.jpg?pas=2626444771701041524" alt="Mt. Pleasant Pet Adoption-Top Sidebar" border="0"  /></a></div><div class="pasli pasli-15727 "  data-duration="8000" bid="15727" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MTU3Mjc=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/04/CHUBB-CARD_2.png?pas=5198833301701041524" alt="Chubb Art" border="0"  /></a></div><div class="pasli pasli-28053 "  data-duration="8000" bid="28053" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjgwNTM=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/09/ladies-of-light.png?pas=16296040381701041524" alt="THE LADIES OF LIGHT" border="0"  /></a></div><div class="pasli pasli-12586 "  data-duration="8000" bid="12586" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MTI1ODY=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/03/Baker-Tax-Sidebar.png?pas=5026400491701041524" alt="Baker Tax Sidebar" border="0"  /></a></div><div class="pasli pasli-24501 "  data-duration="8000" bid="24501" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MjQ1MDE=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/07/PRINTWORKS-EASTTEXASRADIODOTCOM.png?pas=4065901431701041524" alt="Printworks" border="0"  /></a></div><div class="pasli pasli-31282 "  data-duration="8000" bid="31282" aid="4119"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MzEyODI=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/12/Heavnly-Foods-Christmas-2016.png?pas=19565930681701041524" alt="Heavnly Christmas 2016" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".proadszoneholder-4119").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script>	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<div  class="paszone_container paszone-container-5275   " id="paszonecont_5275" style="overflow:hidden; max-width:900px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-5275 " id="5275" style="overflow:hidden; width:900px; height:100px; margin: 0 auto; text-align:center; "><div class="wppasrotate rotating_paszone wppasrotate1516460569 proadszoneholder-5275" style="" ><div class="pasli pasli-14644 "  data-duration="5000" bid="14644" aid="5275"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MTQ2NDQ=&amp;pasZONE=NTI3NQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/08/C1-Bundle-682x141.jpg?pas=16537942421701041524" alt="suddenlink added value" border="0"  /></a></div><div class="pasli pasli-17492 "  data-duration="5000" bid="17492" aid="5275"><a class="wpproaddlink" href="http://easttexasradio.com?pasID=MTc0OTI=&amp;pasZONE=NTI3NQ==" target="_blank" ><img src="http://easttexasradio.com/wp-content/uploads/2016/05/adkins-footer.png?pas=75361441701041524" alt="Adkins Footer" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1516460569 = $(".wppasrotate1516460569").bxSlider({ mode: "fade",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1516460569").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1516460569").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1516460569.setPause($($slideElement).data("duration"));},});});});</script>				</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://easttexasradio.com/privacy-policy/"/>Privacy Policy |</a><a href="http://easttexasradio.com" target="blank"> About Us |</a><a href="http://easttexasradio.com" target="blank"> Contact Us |</a><a href="http://easttexasradio.com" target="blank"> Contest Rules</a>
		</div>
				
		<div class="alignleft">
			<center>
© Copyright 2017, All Rights Reserved

                                    

</center>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://easttexasradio.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66451072-1', 'auto');
  ga('send', 'pageview');

</script><div id="reading-position-indicator"></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://easttexasradio.com/wp-admin/admin-ajax.php?action=wppas_php_style' type='text/css' media='all' />
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true,"appId":"916003485137925"});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js'></script>
<script type='text/javascript' src='http://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js'></script>
<div id="fb-root"></div></body>
</html>