<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
" />
<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://easttexasradio.com/xmlrpc.php" />
<title>Crockett Intermediate School Starts Wildcat 365 &#8211; EastTexasRadio.com</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:title" content="Crockett Intermediate School Starts Wildcat 365"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="

Crockett Intermediate School has found a way to encourage students to continue in extracurricula..."/>
<meta property="og:url" content="https://easttexasradio.com/crockett-intermediate-school-starts-wildcat-365/"/>
<meta property="og:site_name" content="EastTexasRadio.com"/>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<style type="text/css" id="wp_pro_advertising_system_css"><script src="<?php echo base_url();?>assets/js/sticky/theia-sticky-sidebar.js"></script><script>  $(document).ready(function() {    $('.contenido_principal_inner, .sidebar_home') .theiaStickySidebar({        additionalMarginTop: 0      });
 });
</script>
<div class="contenido_principal_inner"></div>
<div class="sidebar_home"></div></style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Feed" href="https://easttexasradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Comments Feed" href="https://easttexasradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Crockett Intermediate School Starts Wildcat 365 Comments Feed" href="https://easttexasradio.com/crockett-intermediate-school-starts-wildcat-365/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/easttexasradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//easttexasradio.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://easttexasradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php","nonce":"eae174c94c","remove":"6ac311ba0a","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=b5665cca85","flash_swf_url":"https:\/\/easttexasradio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/easttexasradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<link rel='https://api.w.org/' href='https://easttexasradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://easttexasradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://easttexasradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paris High School Students Qualified For The Virtual Speech/Debate Regional Competition' href='https://easttexasradio.com/paris-high-school-students-qualified-for-the-virtual-speech-debate-regional-competition/' />
<meta name="generator" content="WordPress 5.4.5" />
<link rel="canonical" href="https://easttexasradio.com/crockett-intermediate-school-starts-wildcat-365/" />
<link rel='shortlink' href='https://easttexasradio.com/?p=171427' />
<link rel="alternate" type="application/json+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Fcrockett-intermediate-school-starts-wildcat-365%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Fcrockett-intermediate-school-starts-wildcat-365%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://easttexasradio.com/wp-content/uploads/2016/01/etr_logo11.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66451072-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66451072-1');
</script>


<style type="text/css" media="screen">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</style> 

<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="EastTexasRadio.com"/>
  <meta property="og:title" content="Crockett Intermediate School Starts Wildcat 365"/>
  <meta property="og:url" content="https://easttexasradio.com/crockett-intermediate-school-starts-wildcat-365/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Crockett Intermediate School has found a way to encourage students to continue in extracurricular activities offered at Paris Junior High School.  Each month Art, Band, Choir,  and Pre-Athletic Teachers will be choosing students in the 6th grade that have worked hard and have shown great heart for t"/>
  <meta property="article:published_time" content="2021-04-16T14:43:22-05:00"/>
  <meta property="article:modified_time" content="2021-04-16T14:43:22-05:00" />
  <meta property="og:updated_time" content="2021-04-16T14:43:22-05:00" />
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Paris News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Crockett Intermediate School Starts Wildcat 365"/>
  <meta itemprop="headline" content="Crockett Intermediate School Starts Wildcat 365"/>
  <meta itemprop="description" content="Crockett Intermediate School has found a way to encourage students to continue in extracurricular activities offered at Paris Junior High School.  Each month Art, Band, Choir,  and Pre-Athletic Teachers will be choosing students in the 6th grade that have worked hard and have shown great heart for t"/>
  <meta itemprop="datePublished" content="2021-04-16"/>
  <meta itemprop="dateModified" content="2021-04-16T14:43:22-05:00" />
  <meta itemprop="author" content="Eric Kauffman"/>
  <!--<meta itemprop="publisher" content="EastTexasRadio.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Crockett Intermediate School Starts Wildcat 365"/>
  <meta name="twitter:url" content="https://easttexasradio.com/crockett-intermediate-school-starts-wildcat-365/"/>
  <meta name="twitter:description" content="Crockett Intermediate School has found a way to encourage students to continue in extracurricular activities offered at Paris Junior High School.  Each month Art, Band, Choir,  and Pre-Athletic Teachers will be choosing students in the 6th grade that have worked hard and have shown great heart for t"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	

<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="stylesheet" href="https://proxy.webwidgets.accuweather.com/css/full_sticker.css" />

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-171427 single-format-standard">

<div class="wrapper-outer">

<a href="/contests/100-chances-to-be-a-millionaire/"><div class="background-cover"></div></a>

	<aside id="slide-out">
	
	<div class="main-cont">
            <div class="icon-cont">
                <a href="/stations/star-country-95-9/"><img src="/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/star-country-96-9/"><img src="/wp-content/uploads/2015/06/STAR_969.jpg"></a>
            </div>
	    <div class="icon-cont">
		<a href="/stations/k-lake-97-7/"><img src="/wp-content/uploads/2015/06/klake.png"></a>
               
            </div>
            <div class="icon-cont">
                <a href="/stations/kimp-960am/"><img src="/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/koyn-93-9/"><img src="/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kbus-101-9/"><img src="/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/mix-107-7/"><img src="/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kplt/"><img src="/wp-content/uploads/2015/06/kplt.png"></a><div class="trans"></div>
            </div>
        </div>
	
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
			<div class="main-cont desktops">
	    <div class="icon-cont">
                <a href="/stations/star-country-95-9/"><img src="/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
		<a href="/stations/star-country-96-9/"><img src="/wp-content/uploads/2015/06/STAR_969.jpg">
		</a>
            </div>
	    <div class="icon-cont">
		<a href="/stations/k-lake-97-7/"><img src="/wp-content/uploads/2015/06/klake.png"></a>
                
            </div>
            <div class="icon-cont">
                <a href="/stations/kimp-960am/"><img src="/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/koyn-93-9/"><img src="/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kbus-101-9/"><img src="/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/mix-107-7/"><img src="/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kplt/"><img src="/wp-content/uploads/2015/06/kplt.png"></a>
            
        </div>
</div>
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="EastTexasRadio.com" href="https://easttexasradio.com/">
					<img src="https://easttexasradio.com/wp-content/uploads/2015/10/etr_logo11.png" alt="EastTexasRadio.com"  /><strong>EastTexasRadio.com Powered by Ten Stations</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-4051   " id="paszonecont_4051" style="overflow:hidden; max-width:682px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4051 " id="4051" style="overflow:hidden; max-width:682px; max-height:141px;  "><div class="wppasrotate rotating_paszone wppasrotate693714750 paszoneholder-4051" style="" ><div class="pasli pasli-26849 "  data-duration="9000" bid="26849" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjY4NDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/09/cypress-basin-hospice-HEADER.png?pas=14972459692104161944" alt="cypress basin hospice" border="0"  /></a></div><div class="pasli pasli-57249 "  data-duration="9000" bid="57249" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTcyNDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/06/Hess-mowers-2019.jpg?pas=16019273572104161944" alt="Hess Lawn Mower Header" border="0"  /></a></div><div class="pasli pasli-4066 "  data-duration="9000" bid="4066" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NDA2Ng==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2015/08/Morrell-4.png?pas=1871698532104161944" alt="Morrell banner" border="0"  /></a></div><div class="pasli pasli-159882 "  data-duration="9000" bid="159882" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTU5ODgy&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-14-at-10.10.50-AM.png?pas=16804669862104161944" alt="Titus Regional Orthopedic Sports Medicine Header" border="0"  /></a></div><div class="pasli pasli-42078 "  data-duration="9000" bid="42078" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NDIwNzg=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2017/08/Sandlin.jpg?pas=9390369372104161944" alt="Sandlin &#8211; Find New Roads &#8211; It&#8217;s All About You Aug 2017" border="0"  /></a></div><div class="pasli pasli-167134 "  data-duration="9000" bid="167134" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTY3MTM0&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2021/03/RADIO-HIRING-MAPF-A.jpg?pas=7975917142104161944" alt="Mid America Pet Food Header" border="0"  /></a></div><div class="pasli pasli-161989 "  data-duration="9000" bid="161989" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTYxOTg5&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2021/01/momentum-polaris-get-outside-now.jpg?pas=6709566062104161944" alt="Momentum Polaris Get Outside Now" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4051").jshowoff({speed: 9000,effect: "slideLeft",controls: false,links: false});});</script>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container mm-container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-demo" class="menu"><li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://easttexasradio.com/listen-live/">Listen Live</a></li>
<li id="menu-item-48585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48585"><a href="https://easttexasradio.com/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-162984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162984"><a href="https://tdem.maps.arcgis.com/apps/webappviewer/index.html?id=3700a84845c5470cb0dc3ddace5c376b">COVID-19 Vaccines</a></li>
	<li id="menu-item-164838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164838"><a href="https://easttexasradio.com/school-closings-news/">School Closings News</a></li>
	<li id="menu-item-124506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124506"><a href="https://easttexasradio.com/category/news/covid-19/">COVID-19 News</a></li>
	<li id="menu-item-48588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48588"><a href="https://easttexasradio.com/mount-pleasant-area-news/">Mount Pleasant Area News</a></li>
	<li id="menu-item-48589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48589"><a href="https://easttexasradio.com/paris-area-news/">Paris Area News</a></li>
	<li id="menu-item-48590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48590"><a href="https://easttexasradio.com/sulphur-springs-news/">Sulphur Springs News</a></li>
</ul>
</li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1361"><a href="https://easttexasradio.com/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1759"><a href="#">Sulphur Springs</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://easttexasradio.com/weather/sulphur-springs-6-day-forecast/">Sulphur Springs – 6 Day Forecast</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="https://easttexasradio.com/weather/sulphur-springs-radar/">Sulphur Springs – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1761"><a href="#">Mt. Pleasant</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://easttexasradio.com/weather/mt-pleasant-6-day-forecast/">Mt. Pleasant – 6 Day Forecast</a></li>
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="https://easttexasradio.com/weather/mt-pleasant-radar/">Mt. Pleasant – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1760"><a href="#">Paris</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://easttexasradio.com/weather/paris-6-day-forecast/">Paris – 6 Day Forecast</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="https://easttexasradio.com/weather/paris-radar/">Paris – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1764"><a href="#">Winnsboro</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="https://easttexasradio.com/weather/winnsboro-6-day-forecast/">Winnsboro – 6 Day Forecast</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="https://easttexasradio.com/weather/winnsboro-radar/">Winnsboro – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1763"><a href="#">Commerce</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="https://easttexasradio.com/weather/commerce-6-day-forecast/">Commerce – 6 Day Forecast</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="https://easttexasradio.com/weather/commerce-radar/">Commerce – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1762"><a href="#">Hugo</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="https://easttexasradio.com/weather/hugo-6-day-forecast/">Hugo – 6 Day Forecast</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="https://easttexasradio.com/weather/hugo-radar/">Hugo – Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48586"><a href="https://easttexasradio.com/sports-2/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-142258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142258"><a href="https://easttexasradio.com/easttexasradio-com-high-school-football-scoreboard/">High School Football</a></li>
</ul>
</li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1792"><a href="#">Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-46677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46677"><a href="https://easttexasradio.com/mt-pleasant-community-calendar/">Mt Pleasant Community Calendar</a></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46675"><a href="https://easttexasradio.com/paris-community-calendar/">Paris Community Calendar</a></li>
	<li id="menu-item-46676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46676"><a href="https://easttexasradio.com/sulphur-springs-community-calendar/">Sulphur Springs Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="https://easttexasradio.com/stations/">Stations</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="https://easttexasradio.com/stations/k-lake-97-7/">K-Lake 97.7</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a href="https://easttexasradio.com/stations/kbus-101-9/">KBUS 101.9</a></li>
	<li id="menu-item-1735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1735"><a href="https://easttexasradio.com/stations/koyn-93-9/">KOYN 93.9</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="https://easttexasradio.com/stations/kplt/">KPLT-AM 1490AM/96.3FM</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="https://easttexasradio.com/stations/kimp-960am/">La Super K 960AM/104.3FM</a></li>
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://easttexasradio.com/stations/mix-107-7/">MIX 107.7</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1707"><a href="https://easttexasradio.com/stations/star-country-95-9/">Star 95.9</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="https://easttexasradio.com/stations/star-country-96-9/">Star 96.9</a></li>
</ul>
</li>
<li id="menu-item-169841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169841"><a href="https://easttexasradio.com/contactus/fcc-license-application/">FCC Applications</a></li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://easttexasradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11748"><a href="https://easttexasradio.com/contactus/">Contact</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-113871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113871"><a href="https://easttexasradio.com/contactus/">Contact Us</a></li>
	<li id="menu-item-65056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65056"><a href="https://easttexasradio.com/advertise-with-us-2/">Advertise With Us</a></li>
	<li id="menu-item-62216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62216"><a href="https://easttexasradio.com/jobs/">Jobs</a></li>
	<li id="menu-item-101817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101817"><a href="https://easttexasradio.com/corporate/">Corporate</a></li>
</ul>
</li>
<li id="menu-item-141440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141440"><a href="https://easttexasradio.com/podcasts/">Podcasts</a></li>
<li id="menu-item-153228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153228"><a href="https://easttexas.bigdealsmedia.net/">Big Deals</a></li>
<li id="menu-item-166972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166972"><a href="#">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-166971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166971"><a href="https://easttexasradio.com/contests/100-chances-to-be-a-millionaire/">100 Chances to be a Millionaire</a></li>
</ul>
</li>
</ul></div>					
					
				</div>

<div class="search-block">
						<form method="get" id="searchform-header" action="https://easttexasradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
			
		</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-171427 post type-post status-publish format-standard hentry category-news category-parisnews" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Crockett Intermediate School Starts Wildcat 365</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 min ago</span>	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div  class="paszone_container paszone-container-4387  top_pas " id="paszonecont_4387" style="overflow:hidden; max-width:620px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4387 " id="4387" style="overflow:hidden; max-width:620px; max-height:70px;  "><div class="wppasrotate   paszoneholder-4387" style="width:100%; height:100%;" ></div></div></div><figure id="attachment_171428" aria-describedby="caption-attachment-171428" style="width: 618px" class="wp-caption aligncenter"><img class="size-large wp-image-171428" src="https://easttexasradio.com/wp-content/uploads/2021/04/Wildcat-365-March-2021-1024x683.jpg" alt="" width="618" height="412" srcset="https://easttexasradio.com/wp-content/uploads/2021/04/Wildcat-365-March-2021-1024x683.jpg 1024w, https://easttexasradio.com/wp-content/uploads/2021/04/Wildcat-365-March-2021-300x200.jpg 300w, https://easttexasradio.com/wp-content/uploads/2021/04/Wildcat-365-March-2021-768x512.jpg 768w, https://easttexasradio.com/wp-content/uploads/2021/04/Wildcat-365-March-2021-1536x1024.jpg 1536w, https://easttexasradio.com/wp-content/uploads/2021/04/Wildcat-365-March-2021-272x182.jpg 272w, https://easttexasradio.com/wp-content/uploads/2021/04/Wildcat-365-March-2021.jpg 2048w" sizes="(max-width: 618px) 100vw, 618px" /><figcaption id="caption-attachment-171428" class="wp-caption-text">Pictured Left:<br />Front Row: Katie Newberry, Za&#8217;Kynzie Cash, Nevaeh Wilson, and Crystal Sanchez<br />Back Row: Jeremiah Spoons, Brayden Savage, Layne Hundley, and Zayden East</figcaption></figure>
<p>Crockett Intermediate School has found a way to encourage students to continue in extracurricular activities offered at Paris Junior High School.  Each month Art, Band, Choir,  and Pre-Athletic Teachers will be choosing students in the 6<sup>th</sup> grade that have worked hard and have shown great heart for their subject.  These students have put in the extra effort to become better and stronger.</p>
<p>Art &#8211; Za&#8217;Kynzie Cash and Zayden East</p>
<p>Band &#8211; Jeremiah Spoons and Katie Newberry</p>
<p>Choir &#8211; Brayden Savage and Crystal Sanchez</p>
<p>Pre-Athletics &#8211; Layne Hundley and Nevaeh Wilson</p>
<p>Students chosen each month will be awarded a t-shirt sponsored by Bobby Smallwood Construction, Meyer Computer Solutions, Paris Harley-Davidson, Ryan Lassiter – Edward Jones, and Wesley Meredith Painting.</p>
</p><div  class="paszone_container paszone-container-12942  bottom_pas " id="paszonecont_12942" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-12942 " id="12942" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   paszoneholder-12942" style="width:100%; height:100%;" ></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2021-04-16</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://easttexasradio.com/author/erick/" title="Posts by Eric Kauffman" rel="author">Eric Kauffman</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://easttexasradio.com/?p=171427" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Crockett Intermediate School Starts Wildcat 365 https://easttexasradio.com/?p=171427 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://easttexasradio.com/?p=171427&amp;name=Crockett Intermediate School Starts Wildcat 365" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://easttexasradio.com/?p=171427&title=Crockett Intermediate School Starts Wildcat 365" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://easttexasradio.com/?p=171427&title=Crockett Intermediate School Starts Wildcat 365" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://easttexasradio.com/paris-high-school-students-qualified-for-the-virtual-speech-debate-regional-competition/" rel="prev"><span>Previous</span> Paris High School Students Qualified For The Virtual Speech/Debate Regional Competition</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/paris-high-school-students-qualified-for-the-virtual-speech-debate-regional-competition/" rel="bookmark">Paris High School Students Qualified For The Virtual Speech/Debate Regional Competition</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/mpisd-news-173/" rel="bookmark">MPISD &#8211; News</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/ntcc-news-10/" rel="bookmark">NTCC &#8211; News</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/paris-police-report-friday-apr-16/" rel="bookmark">Paris Police Report Friday (Apr 16)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/whatley-center-for-the-performing-arts-east-texas-men-in-harmony/" rel="bookmark">Whatley Center For The Performing Arts &#8211; East Texas Men In Harmony</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="wppas_custom_widgets-14" class="widget wppaszone"><div  class="paszone_container paszone-container-4118   " id="paszonecont_4118" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4118 " id="4118" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate332314518 paszoneholder-4118" style="" ><div class="pasli pasli-89660 "  data-duration="8000" bid="89660" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODk2NjA=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/01/300x250-Woman.gif?pas=17265360152104161944" alt="Dickie Morrow Top Sidebar GIF" border="0"  /></a></div><div class="pasli pasli-83768 "  data-duration="8000" bid="83768" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODM3Njg=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2018/11/AS.jpg?pas=4025774862104161944" alt="A&#038;S Sidebar Nov 2018" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4118").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /--><div id="wppas_custom_widgets-15" class="widget wppaszone"><div  class="paszone_container paszone-container-4119   " id="paszonecont_4119" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4119 " id="4119" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate66294371 paszoneholder-4119" style="" ><div class="pasli pasli-24501 "  data-duration="8000" bid="24501" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjQ1MDE=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/07/PRINTWORKS-EASTTEXASRADIODOTCOM.png?pas=11959101082104161944" alt="Printworks" border="0"  /></a></div><div class="pasli pasli-5360 "  data-duration="8000" bid="5360" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTM2MA==&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/02/adopt-a-pet1.jpg?pas=14694417492104161944" alt="Mt. Pleasant Pet Adoption-Top Sidebar" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4119").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<div  class="paszone_container paszone-container-5275   " id="paszonecont_5275" style="overflow:hidden; max-width:900px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-5275 " id="5275" style="overflow:hidden; width:900px; height:100px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-5275" style="width:100%; height:100%;" ></div></div></div>				</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="/privacy-policy"/>Privacy Policy |</a><a href="/contactus" target="blank"> Contact Us |</a><a href="/wp-content/uploads/2017/10/MAD-DASH-RULES-2017-073117.pdf" target="blank"> Contest Rules |</a><a href="https://publicfiles.fcc.gov" target="blank"> FCC Public Profile</a>: Contact Sheila Wade at sheila@easttexasradio.com		</div>
				
		<div class="alignleft">
			<center>
© Copyright 2021, All Rights Reserved

                                    

</center>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "7ce779cc63ac72cf6b07e91d0e439fa5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><div id="reading-position-indicator"></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/easttexasradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 0.889 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-04-16 14:44:15 -->

<!-- super cache -->