<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
" />
<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://easttexasradio.com/xmlrpc.php" />
<title>The Small Business Guide to the CARES Act &#8211; EastTexasRadio.com</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:title" content="The Small Business Guide to the CARES Act"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="&amp;nbsp;


The programs and initiatives in the Coronavirus Aid, Relief, and Economic Security (..."/>
<meta property="og:url" content="https://easttexasradio.com/the-small-business-guide-to-the-cares-act/"/>
<meta property="og:site_name" content="EastTexasRadio.com"/>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<style type="text/css" id="wp_pro_advertising_system_css"><script src="<?php echo base_url();?>assets/js/sticky/theia-sticky-sidebar.js"></script><script>  $(document).ready(function() {    $('.contenido_principal_inner, .sidebar_home') .theiaStickySidebar({        additionalMarginTop: 0      });
 });
</script>
<div class="contenido_principal_inner"></div>
<div class="sidebar_home"></div></style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Feed" href="https://easttexasradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Comments Feed" href="https://easttexasradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; The Small Business Guide to the CARES Act Comments Feed" href="https://easttexasradio.com/the-small-business-guide-to-the-cares-act/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/easttexasradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//easttexasradio.com/wp-content/plugins/all-in-one-event-calendar/cache/7b9bca87_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://easttexasradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php","nonce":"00f8338bdb","remove":"3a49a66aeb","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=aabdfc0789","flash_swf_url":"https:\/\/easttexasradio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/easttexasradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<link rel='https://api.w.org/' href='https://easttexasradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://easttexasradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://easttexasradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paris Mayor  Extends Juvenile Curfew, Institutes Fines for Distancing Violations' href='https://easttexasradio.com/paris-mayor-extends-juvenile-curfew-institutes-fines-for-distancing-violations/' />
<link rel='next' title='Wood County Is Reporting A COVID-19 Case' href='https://easttexasradio.com/wood-count-is-reporting-a-covid-19-case/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://easttexasradio.com/the-small-business-guide-to-the-cares-act/" />
<link rel='shortlink' href='https://easttexasradio.com/?p=126689' />
<link rel="alternate" type="application/json+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Fthe-small-business-guide-to-the-cares-act%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Fthe-small-business-guide-to-the-cares-act%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//easttexasradio.com/?wordfence_lh=1&hid=84C485A64A26FA132DB439B68F266C70');
</script><link rel="shortcut icon" href="https://easttexasradio.com/wp-content/uploads/2016/01/etr_logo11.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 

<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="EastTexasRadio.com"/>
  <meta property="og:title" content="The Small Business Guide to the CARES Act"/>
  <meta property="og:url" content="https://easttexasradio.com/the-small-business-guide-to-the-cares-act/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The programs and initiatives in the Coronavirus Aid, Relief, and Economic Security (CARES) Act that was just passed by Congress are intended to assist business
owners with whatever needs they have right now. When implemented, there will be many new resources available for small businesses, as well"/>
  <meta property="article:published_time" content="2020-03-31T20:19:25-05:00"/>
  <meta property="article:modified_time" content="2020-03-31T20:19:25-05:00" />
  <meta property="og:updated_time" content="2020-03-31T20:19:25-05:00" />
  <meta property="article:section" content="COVID-19"/>
  <meta property="article:section" content="Mount Pleasant News"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Paris News"/>
  <meta property="article:section" content="Sulphur Springs News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="The Small Business Guide to the CARES Act"/>
  <meta itemprop="headline" content="The Small Business Guide to the CARES Act"/>
  <meta itemprop="description" content="The programs and initiatives in the Coronavirus Aid, Relief, and Economic Security (CARES) Act that was just passed by Congress are intended to assist business
owners with whatever needs they have right now. When implemented, there will be many new resources available for small businesses, as well"/>
  <meta itemprop="datePublished" content="2020-03-31"/>
  <meta itemprop="dateModified" content="2020-03-31T20:19:25-05:00" />
  <meta itemprop="author" content="Dave Kirkpatrick"/>
  <!--<meta itemprop="publisher" content="EastTexasRadio.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="The Small Business Guide to the CARES Act"/>
  <meta name="twitter:url" content="https://easttexasradio.com/the-small-business-guide-to-the-cares-act/"/>
  <meta name="twitter:description" content="The programs and initiatives in the Coronavirus Aid, Relief, and Economic Security (CARES) Act that was just passed by Congress are intended to assist business
owners with whatever needs they have right now. When implemented, there will be many new resources available for small businesses, as well"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="stylesheet" href="https://proxy.webwidgets.accuweather.com/css/full_sticker.css" />

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-126689 single-format-standard">

<div class="wrapper-outer">

<a href="/east-texas-radios-local-restaurant-take-out-and-delivery-list-covid-19/" target="_blank"><div class="background-cover"></div></a>

	<aside id="slide-out">
	
	<div class="main-cont">
            <div class="icon-cont">
                <a href="/stations/star-country-95-9/"><img src="/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/star-country-96-9/"><img src="/wp-content/uploads/2015/06/STAR_969.jpg"></a>
            </div>
	    <div class="icon-cont">
		<a href="/stations/k-lake-97-7/"><img src="/wp-content/uploads/2015/06/klake.png"></a>
               
            </div>
            <div class="icon-cont">
                <a href="/stations/kimp-960am/"><img src="/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/koyn-93-9/"><img src="/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kbus-101-9/"><img src="/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/mix-107-7/"><img src="/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kplt/"><img src="/wp-content/uploads/2015/06/kplt.png"></a><div class="trans"></div>
            </div>
        </div>
	
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
			<div class="main-cont desktops">
	    <div class="icon-cont">
                <a href="/stations/star-country-95-9/"><img src="/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
		<a href="/stations/star-country-96-9/"><img src="/wp-content/uploads/2015/06/STAR_969.jpg">
		</a>
            </div>
	    <div class="icon-cont">
		<a href="/stations/k-lake-97-7/"><img src="/wp-content/uploads/2015/06/klake.png"></a>
                
            </div>
            <div class="icon-cont">
                <a href="/stations/kimp-960am/"><img src="/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/koyn-93-9/"><img src="/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kbus-101-9/"><img src="/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/mix-107-7/"><img src="/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kplt/"><img src="/wp-content/uploads/2015/06/kplt.png"></a>
            
        </div>
</div>
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="EastTexasRadio.com" href="https://easttexasradio.com/">
					<img src="https://easttexasradio.com/wp-content/uploads/2015/10/etr_logo11.png" alt="EastTexasRadio.com"  /><strong>EastTexasRadio.com Powered by Ten Stations</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-4051   " id="paszonecont_4051" style="overflow:hidden; max-width:682px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4051 " id="4051" style="overflow:hidden; max-width:682px; max-height:141px;  "><div class="wppasrotate rotating_paszone wppasrotate1714121149 paszoneholder-4051" style="" ><div class="pasli pasli-57249 "  data-duration="9000" bid="57249" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTcyNDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/06/Hess-mowers-2019.jpg?pas=6856937292004010225" alt="Hess Lawn Mower Header" border="0"  /></a></div><div class="pasli pasli-4066 "  data-duration="9000" bid="4066" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NDA2Ng==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2015/08/Morrell-4.png?pas=7923958382004010225" alt="Morrell banner" border="0"  /></a></div><div class="pasli pasli-123557 "  data-duration="9000" bid="123557" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTIzNTU3&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2020/03/polaris-spring-sales-event-2020.jpg?pas=20288440752004010225" alt="Momentum Polaris Spring Sales Event 2020" border="0"  /></a></div><div class="pasli pasli-42078 "  data-duration="9000" bid="42078" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NDIwNzg=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2017/08/Sandlin.jpg?pas=1474959842004010225" alt="Sandlin &#8211; Find New Roads &#8211; It&#8217;s All About You Aug 2017" border="0"  /></a></div><div class="pasli pasli-26849 "  data-duration="9000" bid="26849" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjY4NDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/09/cypress-basin-hospice-HEADER.png?pas=5375001952004010225" alt="cypress basin hospice" border="0"  /></a></div><div class="pasli pasli-125181 "  data-duration="9000" bid="125181" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTI1MTgx&amp;pasZONE=NDA1MQ==" target="_self" ><img src="https://easttexasradio.com/wp-content/uploads/2020/03/Radio-Its-On-Header-Banner.jpg?pas=2362455172004010225" alt="Radio It&#8217;s On (COVID-19 timing)" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4051").jshowoff({speed: 9000,effect: "slideLeft",controls: false,links: false});});</script>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container mm-container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-demo" class="menu"><li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://easttexasradio.com/listen-live/">Listen Live</a></li>
<li id="menu-item-48585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48585"><a href="https://easttexasradio.com/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-124506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124506"><a href="https://easttexasradio.com/category/news/covid-19/">COVID-19 News</a></li>
	<li id="menu-item-48588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48588"><a href="https://easttexasradio.com/mount-pleasant-area-news/">Mount Pleasant Area News</a></li>
	<li id="menu-item-48589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48589"><a href="https://easttexasradio.com/paris-area-news/">Paris Area News</a></li>
	<li id="menu-item-48590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48590"><a href="https://easttexasradio.com/sulphur-springs-news/">Sulphur Springs News</a></li>
</ul>
</li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1361"><a href="https://easttexasradio.com/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1759"><a href="#">Sulphur Springs</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://easttexasradio.com/weather/sulphur-springs-6-day-forecast/">Sulphur Springs – 6 Day Forecast</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="https://easttexasradio.com/weather/sulphur-springs-radar/">Sulphur Springs – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1761"><a href="#">Mt. Pleasant</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://easttexasradio.com/weather/mt-pleasant-6-day-forecast/">Mt. Pleasant – 6 Day Forecast</a></li>
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="https://easttexasradio.com/weather/mt-pleasant-radar/">Mt. Pleasant – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1760"><a href="#">Paris</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://easttexasradio.com/weather/paris-6-day-forecast/">Paris – 6 Day Forecast</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="https://easttexasradio.com/weather/paris-radar/">Paris – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1764"><a href="#">Winnsboro</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="https://easttexasradio.com/weather/winnsboro-6-day-forecast/">Winnsboro – 6 Day Forecast</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="https://easttexasradio.com/weather/winnsboro-radar/">Winnsboro – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1763"><a href="#">Commerce</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="https://easttexasradio.com/weather/commerce-6-day-forecast/">Commerce – 6 Day Forecast</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="https://easttexasradio.com/weather/commerce-radar/">Commerce – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1762"><a href="#">Hugo</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="https://easttexasradio.com/weather/hugo-6-day-forecast/">Hugo – 6 Day Forecast</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="https://easttexasradio.com/weather/hugo-radar/">Hugo – Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48586"><a href="https://easttexasradio.com/sports-2/">Sports</a></li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1792"><a href="#">Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-46677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46677"><a href="https://easttexasradio.com/mt-pleasant-community-calendar/">Mt Pleasant Community Calendar</a></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46675"><a href="https://easttexasradio.com/paris-community-calendar/">Paris Community Calendar</a></li>
	<li id="menu-item-46676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46676"><a href="https://easttexasradio.com/sulphur-springs-community-calendar/">Sulphur Springs Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="https://easttexasradio.com/stations/">Stations</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="https://easttexasradio.com/stations/k-lake-97-7/">K-Lake 97.7</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a href="https://easttexasradio.com/stations/kbus-101-9/">KBUS 101.9</a></li>
	<li id="menu-item-1735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1735"><a href="https://easttexasradio.com/stations/koyn-93-9/">KOYN 93.9</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="https://easttexasradio.com/stations/kplt/">KPLT-AM 1490AM/96.3FM</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="https://easttexasradio.com/stations/kimp-960am/">La Super K 960AM/104.3FM</a></li>
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://easttexasradio.com/stations/mix-107-7/">MIX 107.7</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1707"><a href="https://easttexasradio.com/stations/star-country-95-9/">Star 95.9</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="https://easttexasradio.com/stations/star-country-96-9/">Star 96.9</a></li>
</ul>
</li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://easttexasradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11748"><a href="https://easttexasradio.com/contactus/">Contact</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-113871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113871"><a href="https://easttexasradio.com/contactus/">Contact Us</a></li>
	<li id="menu-item-65056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65056"><a href="https://easttexasradio.com/advertise-with-us-2/">Advertise With Us</a></li>
	<li id="menu-item-62216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62216"><a href="https://easttexasradio.com/jobs/">Jobs</a></li>
	<li id="menu-item-101817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101817"><a href="https://easttexasradio.com/corporate/">Corporate</a></li>
</ul>
</li>
<li id="menu-item-89554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89554"><a href="#">Weekend Getaways</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-99727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99727"><a href="https://easttexasradio.com/visit-beavers-bend-summer/">Visit Beavers Bend – Summer</a></li>
	<li id="menu-item-89555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89555"><a href="https://easttexasradio.com/visit-beavers-bend/">Visit Beavers Bend – Winter</a></li>
</ul>
</li>
<li id="menu-item-125356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-125356"><a href="https://easttexasradio.com/east-texas-radios-local-restaurant-take-out-and-delivery-list-covid-19/">Local Restaurant Take-Out and Delivery List</a></li>
</ul></div>					
					
				</div>

<div class="search-block">
						<form method="get" id="searchform-header" action="https://easttexasradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
			
		</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-126689 post type-post status-publish format-standard hentry category-covid-19 category-mpnews category-news category-parisnews category-ssnews" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The Small Business Guide to the CARES Act</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div  class="paszone_container paszone-container-4387  top_pas " id="paszonecont_4387" style="overflow:hidden; max-width:620px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4387 " id="4387" style="overflow:hidden; max-width:620px; max-height:70px;  "><div class="wppasrotate   paszoneholder-4387" style="width:100%; height:100%;" ></div></div></div><p>&nbsp;</p>
<p><img class="aligncenter wp-image-126690" src="https://easttexasradio.com/wp-content/uploads/2020/03/SBA.png" alt="" width="600" height="166" srcset="https://easttexasradio.com/wp-content/uploads/2020/03/SBA.png 384w, https://easttexasradio.com/wp-content/uploads/2020/03/SBA-300x83.png 300w" sizes="(max-width: 600px) 100vw, 600px" /><br />
The programs and initiatives in the Coronavirus Aid, Relief, and Economic Security (CARES) Act that was just passed by Congress are intended to assist business<br />
owners with whatever needs they have right now. When implemented, there will be many new resources available for small businesses, as well as certain nonprofits and other employers. This guide provides information about the major programs and initiatives that will soon be available from the Small Business Administration (SBA) to address these needs, as well as some additional tax provisions that are outside the scope of SBA. To keep up to date on when these programs become available, please stay in contact with your local Small Business Administration (SBA) District Office, which<br />
you can locate here.</p>
<p>Struggling to get started? The following questions might help point you in the<br />
right direction. Do you need:<br />
 Capital to cover the cost of retaining employees? Then the Paycheck<br />
Protection Program might be right for you.<br />
 A quick infusion of a smaller amount of cash to cover you right now? You<br />
might want to look into an Emergency Economic Injury Grant.<br />
 To ease your fears about keeping up with payments on your current or<br />
potential SBA loan? The Small Business Debt Relief Program could help.<br />
 Just some quality, free counseling to help you navigate this uncertain<br />
economic time? The resource partners might be your best bet.<br />
Already know what resources you’re looking for? The table of contents can direct you to more information about the program or assistance product you need.</p>
<p>Table of Contents<br />
Paycheck Protection Program Loans 2<br />
Small Business Debt Relief Program 6<br />
Economic Injury Disaster Loans and<br />
Emergency Economic Injury Grants 7<br />
Small Business Counseling 9<br />
Small Business Contracting 10<br />
Small Business Tax Provisions 11</p>
<p>2<br />
Paycheck Protection Program (PPP) Loans<br />
The program would provide cash-flow assistance through 100 percent federally guaranteed<br />
loans to employers who maintain their payroll during this emergency. If employers maintain<br />
their payroll, the loans would be forgiven, which would help workers remain employed, as well<br />
as help affected small businesses and our economy snap-back quicker after the crisis. PPP has a<br />
host of attractive features, such as forgiveness of up to 8 weeks of payroll based on employee<br />
retention and salary levels, no SBA fees, and at least six months of deferral with maximum<br />
deferrals of up to a year. Small businesses and other eligible entities will be able to apply if they<br />
were harmed by COVID-19 between February 15, 2020 and June 30, 2020. This program would<br />
be retroactive to February 15, 2020, in order to help bring workers who may have already been<br />
laid off back onto payrolls. Loans are available through June 30, 2020.<br />
FREQUENTLY ASKED QUESTIONS</p>
<p>QUESTION: What types of businesses and entities are eligible for a PPP loan?<br />
Answer:  Businesses and entities must have been in operation on February 15, 2020.<br />
 Small business concerns, as well as any business concern, a 501(c)(3) nonprofit<br />
organization, a 501(c)(19) veterans organization, or Tribal business concern described in<br />
section 31(b)(2)(C) that has fewer than 500 employees, or the applicable size standard in<br />
number of employees for the North American Industry Classification System (NAICS)<br />
industry as provided by SBA, if higher.</p>
<p> Individuals who operate a sole proprietorship or as an independent contractor and<br />
eligible self-employed individuals.<br />
 Any business concern that employs not more than 500 employees per physical location<br />
of the business concern and that is assigned a NAICS code beginning with 72, for which the affiliation rules are waived.<br />
 Affiliation rules are also waived for any business concern operating as a franchise that is<br />
assigned a franchise identifier code by the Administration, and company that receives<br />
funding through a Small Business Investment Company.</p>
<p>QUESTION: What are affiliation rules?<br />
Answer: Affiliation rules become important when SBA is deciding whether a business’s affiliations preclude them from being considered “small.” Generally, affiliation exists when one business controls or has the power to control another or when a third party (or parties) controls or has the power to control both businesses. Please see this resource for more on<br />
these rules and how they can impact your business’s eligibility.</p>
<p>QUESTION: What types of non-profits are eligible?<br />
Answer: In general, 501(c)(3) and 501(c)(19) non-profits with 500 employees or fewer as most nonprofit SBA size standards are based on revenue, not number of employees. You can check<br />
here.</p>
<p>3<br />
QUESTION: How is the loan size determined?<br />
Answer: Depending on your business’s situation, the loan size will be calculated in different ways<br />
(see below). The maximum loan size is always $10 million.<br />
 If you were in business February 15, 2019 – June 30, 2019: Your max loan is equal<br />
to 250 percent of your average monthly payroll costs during that time period. If your<br />
business employs seasonal workers, you can opt to choose March 1, 2019 as your<br />
time period start date.<br />
 If you were not in business between February 15, 2019 – June 30, 2019: Your max<br />
loan is equal to 250 percent of your average monthly payroll costs between January<br />
1, 2020 and February 29, 2020.<br />
 If you took out an Economic Injury Disaster Loan (EIDL) between February 15, 2020<br />
and June 30, 2020 and you want to refinance that loan into a PPP loan, you would<br />
add the outstanding loan amount to the payroll sum.</p>
<p>QUESTION: What costs are eligible for payroll?<br />
Answer:  Compensation (salary, wage, commission, or similar compensation, payment of cash<br />
tip or equivalent)<br />
 Payment for vacation, parental, family, medical, or sick leave<br />
 Allowance for dismissal or separation<br />
 Payment required for the provisions of group health care benefits, including<br />
insurance premiums<br />
 Payment of any retirement benefit<br />
 Payment of State or local tax assessed on the compensation of employees</p>
<p>QUESTION: What costs are not eligible for payroll?<br />
Answer:  Employee/owner compensation over $100,000<br />
 Taxes imposed or withheld under chapters 21, 22, and 24 of the IRS code<br />
 Compensation of employees whose principal place of residence is outside of the U.S.<br />
 Qualified sick and family leave for which a credit is allowed under sections 7001 and<br />
7003 of the Families First Coronavirus Response Act</p>
<p>QUESTION: What are allowable uses of loan proceeds?<br />
Answer:  Payroll costs (as noted above)<br />
 Costs related to the continuation of group health care benefits during periods of<br />
paid sick, medical, or family leave, and insurance premiums<br />
 Employee salaries, commissions, or similar compensations (see exclusions above)<br />
 Payments of interest on any mortgage obligation (which shall not include any<br />
prepayment of or payment of principal on a mortgage obligation)<br />
 Rent (including rent under a lease agreement)<br />
 Utilities<br />
 Interest on any other debt obligations that were incurred before the covered period</p>
<p>QUESTION: What are the loan term, interest rate, and fees?<br />
Answer: For any amounts not forgiven, the maximum term is 10 years, the maximum interest rate is 4 percent, zero loan fees, zero prepayment fee (SBA will establish application fees caps for<br />
lenders that charge).</p>
<p>QUESTION: How is the forgiveness amount calculated?<br />
Answer: Forgiveness on a covered loan is equal to the sum of the following payroll costs incurred during the covered 8 week period compared to the previous year or time period,<br />
proportionate to maintaining employees and wages (excluding compensation over $100,000):<br />
 Payroll costs plus any payment of interest on any covered mortgage obligation (not including any prepayment or payment of principal on a covered mortgage obligation) plus any payment on any covered rent obligation plus and any covered utility payment.</p>
<p>QUESTION: How do I get forgiveness on my PPP loan?<br />
Answer: You must apply through your lender for forgiveness on your loan. In this application, you<br />
must include:<br />
 Documentation verifying the number of employees on payroll and pay rates, including IRS payroll tax filings and State income, payroll and unemployment<br />
insurance filings.<br />
 Documentation verifying payments on covered mortgage obligations, lease obligations, and utilities.<br />
 Certification from a representative of your business or organization that is authorized to certify that the documentation provided is true and that the amount that is being forgiven was used in accordance with the program’s guidelines for use.</p>
<p>QUESTION: What happens after the forgiveness period?<br />
Answer: Any loan amounts not forgiven are carried forward as an ongoing loan with max terms of 10<br />
years, at a maximum interest rate of 4%. Principal and interest will continue to be deferred,<br />
for a total of 6 months to a year after disbursement of the loan. The clock does not start<br />
again.</p>
<p>QUESTION: Can I get more than one PPP loan?<br />
Answer: No, an entity is limited to one PPP loan. Each loan will be registered under a Taxpayer<br />
Identification Number at SBA to prevent multiple loans to the same entity.</p>
<p>QUESTION: Where should I go to get a PPP loan from?<br />
Answer: All current SBA 7(a) lenders (see more about 7(a) here) are eligible lenders for PPP. The<br />
Department of Treasury will also be in charge of authorizing new lenders, including nonbank lenders, to help meet the needs of small business owners.</p>
<p>QUESTION: How does the PPP loan coordinate with SBA’s existing loans?<br />
Answer: Borrowers may apply for PPP loans and other SBA financial assistance, including Economic Injury Disaster Loans (EIDLs), 7(a) loans, 504 loans, and microloans, and also receive<br />
investment capital from Small Business Investment Corporations (SBICs). However, you cannot use your PPP loan for the same purpose as your other SBA loan(s). For example, if<br />
you use your PPP to cover payroll for the 8-week covered period, you cannot use a different SBA loan product for payroll for those same costs in that period, although you could use it<br />
for payroll not during that period or for different workers.</p>
<p>QUESTION: How does the PPP loan work with the temporary Emergency Economic Injury Grants and the Small Business Debt Relief program?<br />
Answer: Emergency Economic Injury Grant and Economic Injury Disaster Loan (EIDL) recipients<br />
and those who receive loan payment relief through the Small Business Debt Relief<br />
Program may apply for and take out a PPP loan as long as there is no duplication in the<br />
uses of funds. Refer to those sections for more information.</p>
<p>Small Business Debt Relief Program<br />
This program will provide immediate relief to small businesses with non-disaster SBA loans, in particular 7(a), 504, and microloans. Under it, SBA will cover all loan payments on these SBA<br />
loans, including principal, interest, and fees, for six months. This relief will also be available to new borrowers who take out loans within six months of the President signing the bill into law.</p>
<p>FREQUENTLY ASKED QUESTIONS<br />
QUESTION: Which SBA loans are eligible for debt relief under this program?<br />
Answer: 7(a) loans not made under the Paycheck Protection Program (PPP), 504 loans, and microloans. Disaster loans are not eligible (see p. 7 for more information on these).<br />
QUESTION: How does debt relief under this program work with a PPP loan?<br />
Answer: Borrowers may separately apply for and take out a PPP loan, but debt relief under this program will<br />
not apply to a PPP loan.</p>
<p>QUESTION: How do I know if I’m eligible for a 7(a), 504, or microloan?<br />
Answer: In general, businesses must meet size standards, be based in the U.S., be able to repay, and have a sound business purpose. To check whether your business is considered small, you will need your<br />
business’s 6-digit North American Industry Classification System (NAICS) code and 3-year average annual revenue. Each program has different requirements, see https://www.sba.gov/fundingprograms/loans for more details.</p>
<p>QUESTION: What is a 7(a) loan and how do I apply?<br />
Answer: 7(a) loans are an affordable loan product of up to $5 million for borrowers who lack credit elsewhere and need access to versatile financing, providing short-term or long-term working capital<br />
and to purchase an existing business, refinance current business debt, or purchase furniture, fixtures and supplies. In the program, banks share a portion of the risk of the loan with SBA. There<br />
are many different types of 7(a) loans, you can visit this site to find the one that’s best for you. You apply for a 7(a) loan with a bank or a mission-based lender. SBA has a free referral service tool<br />
called Lender Match to help find a lender near you.</p>
<p>QUESTION: What is a 504 loan and how do I apply?<br />
Answer: The 504 Loan Program provides loans of up to $5.5 million to approved small businesses with longterm, fixed-rate financing used to acquire fixed assets for expansion or modernization. It is a good<br />
option if you need to purchase real estate, buildings, and machinery. You apply through a Certified Development Company, which is a nonprofit corporation that promotes economic development.<br />
SBA has a free referral service tool called Lender Match to help find a lender near you.</p>
<p>QUESTION: What is a microloan and how do I apply?<br />
Answer: The Microloan Program provides loans up to $50,000 to help small businesses and certain not-forprofit childcare centers to start up and expand. The average microloan is about $13,000. These loans are delivered through mission-based lenders who are also able to provide business counseling. SBA has a free referral service tool called Lender Match to help find a microlender near<br />
you.<br />
QUESTION: I am unfamiliar with SBA loans, can anyone help me apply? Answer: Yes, SBA resource partners are available to help guide you through the loan application process. You<br />
can find your nearest Small Business Development Center (SBDC) or Women’s Business Center here.</p>
<p>Economic Injury Disaster Loans &amp; Emergency Economic Injury Grants<br />
These grants provide an emergency advance of up to $10,000 to small businesses and private<br />
non-profits harmed by COVID-19 within three days of applying for an SBA Economic Injury<br />
Disaster Loan (EIDL). To access the advance, you first apply for an EIDL and then request the<br />
advance. The advance does not need to be repaid under any circumstance, and may be used<br />
to keep employees on payroll, to pay for sick leave, meet increased production costs due to<br />
supply chain disruptions, or pay business obligations, including debts, rent and mortgage<br />
payments.</p>
<p>FREQUENTLY ASKED QUESTIONS<br />
QUESTION: Are businesses and private non-profits in my state eligible for an EIDL related to COVID19?<br />
Answer: Yes, those suffering substantial economic injury in all 50 states, DC, and the territories may<br />
apply for an EIDL.</p>
<p>QUESTION: What is an EIDL and what is it used for?<br />
Answer: EIDLs are lower interest loans of up to $2 million, with principal and interest deferment at<br />
the Administrator’s discretion, that are available to pay for expenses that could have been<br />
met had the disaster not occurred, including payroll and other operating expenses.</p>
<p>QUESTION: Who is eligible for an EIDL?<br />
Answer: Those eligible are the following with 500 or fewer employees:<br />
 Sole proprietorships, with or without employees<br />
 Independent contractors<br />
 Cooperatives and employee owned businesses<br />
 Tribal small businesses<br />
Small business concerns and small agricultural cooperatives that meet the applicable size<br />
standard for SBA are also eligible, as well as most private non-profits of any size. See<br />
below for more info on size standards.</p>
<p>QUESTION: My private non-profit is not a 501(c)(3). Is it still eligible for an EIDL and a grant?<br />
Answer: Yes, if you are a private non-profit with an effective ruling letter from the IRS, granting tax<br />
exemption under sections 501(c), (d), or (e) of the Internal Revenue Code of 1954, or if you<br />
can provide satisfactory evidence from the State that the non-revenue producing<br />
organization or entity is a non-profit one organized or doing business under State law.<br />
However, a recipient that is principally engaged in teaching, instructing, counseling, or<br />
indoctrinating religion or religious beliefs, whether in a religious or secular setting, or<br />
primarily engaged in political or lobbying activities is not eligible to receive an EIDL. If you<br />
are uncertain whether you qualify, please consult with legal counsel to determine whether<br />
your organization meets program criteria.</p>
<p>QUESTION: Who is eligible for an Emergency Economic Injury Grant?<br />
Answer Those eligible for an EIDL and who have been in operation since January 31, 2020, when<br />
the public health crisis was announced.</p>
<p>QUESTION: How long are Emergency Economic Injury Grants available?<br />
Answer: January 31, 2020 – December 31, 2020. The grants are backdated to January 31, 2020 to<br />
allow those who have already applied for EIDLs to be eligible to also receive a grant.</p>
<p>QUESTION: If I get an EIDL and/or an Emergency Economic Injury Grant, can I get a PPP loan?<br />
Answer: Whether you’ve already received an EIDL unrelated to COVID-19 or you receive a COVID19 related EIDL and/or Emergency Grant between January 31, 2020 and June 30, 2020, you<br />
may also apply for a PPP loan. If you ultimately receive a PPP loan or refinance an EIDL into<br />
a PPP loan, any advance amount received under the Emergency Economic Injury Grant<br />
Program would be subtracted from the amount forgiven in the PPP. However, you cannot<br />
use your EIDL for the same purpose as your PPP loan. For example, if you use your EIDL to<br />
cover payroll for certain workers in April, you cannot use PPP for payroll for those same<br />
workers in April, although you could use it for payroll in March or for different workers in<br />
April.</p>
<p>QUESTION: How do I know if my business is a small business?<br />
Answer: Please visit https://www.sba.gov/size-standards/ to find out if your business meets SBA’s<br />
small business size standards. You will need the 6-digit North American Industry<br />
Classification Code for your business and your business’s 3-year average annual revenue.</p>
<p>QUESTION: How do I apply for an economic injury disaster loan?<br />
Answer: To apply for an EIDL online, please visit https://disasterloan.sba.gov/ela/. Your SBA District<br />
Office is an important resource when applying for SBA assistance.</p>
<p>QUESTION: I am unfamiliar with the EIDL process, can anyone help me apply?<br />
Answer: Yes, SBA resource partners are available to help guide you through the EIDL application<br />
process. You can find the nearest Small Business Development Center (SBDC), Women’s<br />
Business Center, or SCORE mentorship chapter at https://www.sba.gov/localassistance/find/.</p>
<p>Counseling &amp; Training<br />
If you, like many small business owners, need a business counselor to help guide you through<br />
this uncertain time, you can turn to your local Small Business Development Center (SBDC),<br />
Women’s Business Center (WBC), or SCORE mentorship chapter. These resource partners, and<br />
the associations that represent them, will receive additional funds to expand their reach and<br />
better support small business owners with counseling and up-to-date information regarding<br />
COVID-19. There will soon be a joint platform that consolidates information and resources<br />
related to COVID-19 in order to provide consistent, timely information to small businesses. To<br />
find a local resource partner, visit https://www.sba.gov/local-assistance/find/.<br />
In addition, the Minority Business Development Agency’s Business Centers (MBDCs), which<br />
cater to minority business enterprises of all sizes, will also receive funding to hire staff and<br />
provide programming to help their clients respond to COVID-19. Not every state has a MBDC. To find out if there is one that services your area, visit this site.</p>
<p>FREQUENTLY ASKED QUESTIONS</p>
<p>QUESTION: Do I have to pay for counseling and training through SBDCs, WBCs, and MBDCs?<br />
Answer: Counseling is free and training is low-cost with these partners. The additional funds that<br />
Congress provided will help keep this possible. Mentorship through SCORE is always free.</p>
<p>QUESTION: What is a SBDC?<br />
Answer: SBDCs are a national network of nearly 1,000 centers that are located at leading universities,<br />
colleges, state economic development agencies and private partners. They provide<br />
counseling and training to new and existing businesses. Each state has a lead center that<br />
coordinates services specifically for that state, which you can find by clicking the link above.<br />
To find out more about SBDCs, visit https://americassbdc.org/about-us/.</p>
<p>QUESTION: What is a WBC; is it only for women?<br />
Answer: WBCs are a national network of more than 100 centers that offer one-on-one counseling,<br />
training, networking, workshops, technical assistance and mentoring to entrepreneurs on<br />
numerous business development topics. In addition to women, WBCs are mandated to serve<br />
the needs of underserved entrepreneurs, including low-income entrepreneurs. They often<br />
offer flexible hours to meet the needs of their diverse clientele. To find out more about<br />
WBCs, visit https://www.awbc.org/.</p>
<p>QUESTION: What is SCORE?<br />
Answer SCORE provides free, confidential business advice through our volunteer network of 10,000+<br />
business experts. You can meet with a mentor online. Find out more here.</p>
<p>QUESTION: Who do MBDCs serve?<br />
Answer: MBDCs are a good option for minority-owned businesses (including those owned by Black,<br />
Hispanic, Asian American/Pacific Islander, and American Indian business owners), especially<br />
those seeking to penetrate new markets — domestic &amp; global — and grow in size and scale.</p>
<p>Contracting<br />
If you are a government contractor, there are a number of ways that Congress has provided<br />
relief and protection for your business. Agencies will be able to modify terms and conditions of<br />
a contract and to reimburse contractors at a billing rate of up to 40 hours per week of any paid<br />
leave, including sick leave. The contractors eligible are those whose employees or<br />
subcontractors cannot perform work on site and cannot telework due to federal facilities<br />
closing because of COVID-19.<br />
If you need additional assistance, please reach out to your local Small Business Development<br />
Center, Women’s Business Center, SCORE chapter, or SBA District Office. You should also work<br />
with your agency’s contracting officer, as well as the agency’s Office of Small and<br />
Disadvantaged Business Utilization (OSDBU).</p>
<p>Small Business Tax Provisions<br />
Employee Retention Credit for Employers Subject to Closure or Experiencing Economic<br />
Hardship<br />
This provision would provide a refundable payroll tax credit for 50 percent of wages paid by<br />
eligible employers to certain employees during the COVID-19 crisis. The credit is available to<br />
employers, including non-profits, whose operations have been fully or partially suspended as a<br />
result of a government order limiting commerce, travel or group meetings. The credit is also<br />
provided to employers who have experienced a greater than 50 percent reduction in quarterly<br />
receipts, measured on a year-over-year basis.</p>
<p>Wages of employees who are furloughed or face reduced hours as a result of their employer’s closure or economic hardship are eligible for the credit. For employers with 100 or fewer fulltime employees, all employee wages are eligible, regardless of whether an employee is furloughed. The credit is provided for wages and compensation, including health benefits, and<br />
is provided for the first $10,000 in wages and compensation paid by the employer to an eligible employee. Wages do not include those taken into account for purposes of the payroll credits<br />
for required paid sick leave or required paid family leave, nor for wages taken into account for the employer credit for paid family and medical leave (IRC sec. 45S).</p>
<p> The credit is not available to employers receiving assistance through the Paycheck Protection Program. The credit is provided through December 31, 2020. Delay of Payment of Employer Payroll Taxes<br />
This provision would allow taxpayers to defer paying the employer portion of certain payroll taxes through the end of 2020, with all 2020 deferred amounts due in two equal installments,<br />
one at the end of 2021, the other at the end of 2022. Payroll taxes that can be deferred include the employer portion of FICA taxes, the employer and employee representative portion of Railroad Retirement taxes (that are attributable to the employer FICA rate), and half of SECA tax liability.<br />
 Deferral is not provided to employers receiving assistance through the Paycheck Protection Program.</p>
</p><div  class="paszone_container paszone-container-12942  bottom_pas " id="paszonecont_12942" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-12942 " id="12942" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   paszoneholder-12942" style="width:100%; height:100%;" ></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-03-31</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://easttexasradio.com/author/davek/" title="Posts by Dave Kirkpatrick" rel="author">Dave Kirkpatrick</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://easttexasradio.com/?p=126689" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=The Small Business Guide to the CARES Act https://easttexasradio.com/?p=126689 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://easttexasradio.com/?p=126689&amp;name=The Small Business Guide to the CARES Act" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://easttexasradio.com/?p=126689&title=The Small Business Guide to the CARES Act" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://easttexasradio.com/?p=126689&title=The Small Business Guide to the CARES Act" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://easttexasradio.com/paris-mayor-extends-juvenile-curfew-institutes-fines-for-distancing-violations/" rel="prev"><span>Previous</span> Paris Mayor  Extends Juvenile Curfew, Institutes Fines for Distancing Violations</a></div>
			<div class="post-next"><a href="https://easttexasradio.com/wood-count-is-reporting-a-covid-19-case/" rel="next"><span>Next</span> Wood County Is Reporting A COVID-19 Case</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/texas-governor-issues-essential-services-only-order/" rel="bookmark">Texas Governor Issues Essential Services Only Order</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>32 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/wood-count-is-reporting-a-covid-19-case/" rel="bookmark">Wood County Is Reporting A COVID-19 Case</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>58 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/paris-mayor-extends-juvenile-curfew-institutes-fines-for-distancing-violations/" rel="bookmark">Paris Mayor  Extends Juvenile Curfew, Institutes Fines for Distancing Violations</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/lamar-county-schools-extend-closures/" rel="bookmark">Lamar County Schools Extend Closures</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/covid-19-latest-count-tuesday-1200-noon/" rel="bookmark">COVID-19 Latest Count &#8211; Tuesday 12:00 Noon</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="wppas_custom_widgets-14" class="widget wppaszone"><div  class="paszone_container paszone-container-4118   " id="paszonecont_4118" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4118 " id="4118" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate1610583056 paszoneholder-4118" style="" ><div class="pasli pasli-83768 "  data-duration="8000" bid="83768" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODM3Njg=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2018/11/AS.jpg?pas=19082680502004010225" alt="A&#038;S Sidebar Nov 2018" border="0"  /></a></div><div class="pasli pasli-56054 "  data-duration="8000" bid="56054" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTYwNTQ=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2018/02/BT-Medical-Sidebar-Ad.jpg?pas=2731957542004010225" alt="B.T. Medical Supplies Top Sidebar" border="0"  /></a></div><div class="pasli pasli-89660 "  data-duration="8000" bid="89660" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODk2NjA=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/01/300x250-Woman.gif?pas=18312076192004010225" alt="Dickie Morrow Top Sidebar GIF" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4118").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /--><div id="wppas_custom_widgets-15" class="widget wppaszone"><div  class="paszone_container paszone-container-4119   " id="paszonecont_4119" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4119 " id="4119" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate931906125 paszoneholder-4119" style="" ><div class="pasli pasli-24501 "  data-duration="8000" bid="24501" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjQ1MDE=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/07/PRINTWORKS-EASTTEXASRADIODOTCOM.png?pas=16586085652004010225" alt="Printworks" border="0"  /></a></div><div class="pasli pasli-5360 "  data-duration="8000" bid="5360" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTM2MA==&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/02/adopt-a-pet1.jpg?pas=11189297742004010225" alt="Mt. Pleasant Pet Adoption-Top Sidebar" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4119").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<div  class="paszone_container paszone-container-5275   " id="paszonecont_5275" style="overflow:hidden; max-width:900px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-5275 " id="5275" style="overflow:hidden; width:900px; height:100px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-5275" style="width:100%; height:100%;" ></div></div></div>				</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="/privacy-policy"/>Privacy Policy |</a><a href="/contactus" target="blank"> Contact Us |</a><a href="/wp-content/uploads/2017/10/MAD-DASH-RULES-2017-073117.pdf" target="blank"> Contest Rules |</a><a href="https://publicfiles.fcc.gov" target="blank"> FCC Public Profile</a>: Contact Sheila Wade at sheila@easttexasradio.com		</div>
				
		<div class="alignleft">
			<center>
© Copyright 2020, All Rights Reserved

                                    

</center>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66451072-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "7ce779cc63ac72cf6b07e91d0e439fa5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><div id="reading-position-indicator"></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/easttexasradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 0.681 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-03-31 21:25:15 -->

<!-- super cache -->