<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://easttexasradio.com/xmlrpc.php" />
<title>Titus County Bookings &#8211; EastTexasRadio.com</title>
<meta name='robots' content='noindex, nofollow' />

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<style type="text/css" id="wp_pro_advertising_system_css"><script src="<?php echo base_url();?>assets/js/sticky/theia-sticky-sidebar.js"></script><script>  $(document).ready(function() {    $('.contenido_principal_inner, .sidebar_home') .theiaStickySidebar({        additionalMarginTop: 0      });
 });
</script>
<div class="contenido_principal_inner"></div>
<div class="sidebar_home"></div></style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Feed" href="https://easttexasradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Comments Feed" href="https://easttexasradio.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/easttexasradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//easttexasradio.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://easttexasradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css'  href='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://easttexasradio.com/wp-content/themes/sahifa-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/clipboard.min.js' id='clipboard-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/moxie.min.js' id='moxiejs-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/plupload.min.js' id='plupload-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='plupload-handlers-js-extra'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, you are not allowed to upload this file type.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"The server cannot process the image. This can happen if the server is busy or does not have enough resources to complete the task. Uploading a smaller image may help. Suggested maximum size is 2560 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload.","unsupported_image":"This image cannot be displayed in a web browser. For best results convert it to JPEG before uploading.","noneditable_image":"This image cannot be processed by the web server. Convert it to JPEG or PNG before uploading.","file_url_copied":"The file URL has been copied to your clipboard"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/handlers.min.js' id='plupload-handlers-js'></script>
<script type='text/javascript' id='wppas_vbc_upload-js-extra'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php","nonce":"8d2036e4b8","remove":"da55d12446","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=4844ca0f18","flash_swf_url":"https:\/\/easttexasradio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js' id='wppas_vbc_upload-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js' id='jquery-easy-ticker-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/script.min.js' id='super-rss-reader-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/advertising.js' id='wppas_dummy_advertising-js'></script>
<link rel="https://api.w.org/" href="https://easttexasradio.com/wp-json/" /><link rel="alternate" type="application/json" href="https://easttexasradio.com/wp-json/wp/v2/posts/208551" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://easttexasradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://easttexasradio.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://easttexasradio.com/titus-county-bookings-214/" />
<link rel='shortlink' href='https://easttexasradio.com/?p=208551' />
<link rel="alternate" type="application/json+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Ftitus-county-bookings-214%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Ftitus-county-bookings-214%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://easttexasradio.com/wp-content/uploads/2015/06/etr-web_logo3.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-66451072-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-66451072-1');
</script>


<style type="text/css" media="screen">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</style>

<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="EastTexasRadio.com"/>
  <meta property="og:title" content="Titus County Bookings"/>
  <meta property="og:url" content="https://easttexasradio.com/titus-county-bookings-214/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Parnell Lewis
Titus County arrested 47-year-old Parnell Lewis on a Hopkins County warrant for Unlawful Possession of a Firearm by a Convicted Felon. His new bond is $60,000.


Courtney Elizabeth Alzubi
Deputies arrested 38-year-old Courtney Elizabeth Alzubi of Mt. Vernon on a Motion to Revoke w"/>
  <meta property="article:published_time" content="2022-06-06T08:22:16-05:00"/>
  <meta property="article:modified_time" content="2022-06-06T09:18:31-05:00" />
  <meta property="og:updated_time" content="2022-06-06T09:18:31-05:00" />
  <meta property="article:section" content="Mount Pleasant News"/>
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Titus County Bookings"/>
  <meta itemprop="headline" content="Titus County Bookings"/>
  <meta itemprop="description" content="Parnell Lewis
Titus County arrested 47-year-old Parnell Lewis on a Hopkins County warrant for Unlawful Possession of a Firearm by a Convicted Felon. His new bond is $60,000.


Courtney Elizabeth Alzubi
Deputies arrested 38-year-old Courtney Elizabeth Alzubi of Mt. Vernon on a Motion to Revoke w"/>
  <meta itemprop="datePublished" content="2022-06-06"/>
  <meta itemprop="dateModified" content="2022-06-06T09:18:31-05:00" />
  <meta itemprop="author" content="Dave Kirkpatrick"/>
  <!--<meta itemprop="publisher" content="EastTexasRadio.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Titus County Bookings"/>
  <meta name="twitter:url" content="https://easttexasradio.com/titus-county-bookings-214/"/>
  <meta name="twitter:description" content="Parnell Lewis
Titus County arrested 47-year-old Parnell Lewis on a Hopkins County warrant for Unlawful Possession of a Firearm by a Convicted Felon. His new bond is $60,000.


Courtney Elizabeth Alzubi
Deputies arrested 38-year-old Courtney Elizabeth Alzubi of Mt. Vernon on a Motion to Revoke w"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
</head>
<body id="top" class="post-template-default single single-post postid-208551 single-format-standard">

<div class="wrapper-outer">

	<a href="/contests/tank-you-very-much-contest/" target="_blank" class="background-cover"></a>

	<aside id="slide-out">

	
	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
					
		<div class="desktop-logoz">
		  <div class="icon-cont">
			  <a href="/stations/star-country-95-9/">
				  <img src="/wp-content/uploads/2018/04/Star-959-Logo_web.jpg">
			  </a>
			</div>
		  <div class="icon-cont">
			  <a href="/stations/star-country-96-9/">
				  <img src="/wp-content/uploads/2021/07/STAR_969-logo-header-web.jpg">
			  </a>
			</div>
		  <div class="icon-cont">
			  <a href="/stations/k-lake-97-7/">
				  <img src="/wp-content/uploads/2015/06/klake.png">
			  </a>
			</div>
		  <div class="icon-cont">
			  <a href="/stations/kimp-960am/">
				  <img src="/wp-content/uploads/2021/07/LA-Super-K-logo-header-web.jpg">
			  </a>
			</div>
		  <div class="icon-cont">
			  <a href="/stations/koyn-93-9/">
				  <img src="/wp-content/uploads/2022/04/koyn-new-logo-2022-web.png">
			  </a>
			</div>
		  <div class="icon-cont">
			  <a href="/stations/kbus-101-9/">
				  <img src="/wp-content/uploads/2015/06/kbus.png">
			  </a>
			</div>
		  <div class="icon-cont">
			  <a href="/stations/mix-107-7/">
				  <img src="/wp-content/uploads/2015/06/MIX.jpg">
			  </a>
			</div>
		  <div class="icon-cont">
			  <a href="/stations/kplt/">
				  <img src="/wp-content/uploads/2021/07/kplt-logo-header-web.png">
			  </a>
		  </div>
		</div>


			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo">
			<h2>								<a title="EastTexasRadio.com" href="https://easttexasradio.com/">
					<img src="https://easttexasradio.com/wp-content/uploads/2015/10/etr_logo11.png" alt="EastTexasRadio.com"  /><strong>EastTexasRadio.com Powered by Ten Stations</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-4051   " id="paszonecont_4051" style="overflow:hidden; max-width:682px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4051 " id="4051" style="overflow:hidden; max-width:682px; max-height:141px;  "><div class="wppasrotate rotating_paszone wppasrotate631729819 paszoneholder-4051" style="" ><div class="pasli pasli-193327 "  data-duration="9000" bid="193327" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTkzMzI3&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2022/03/young-title-header-v3.jpg?pas=20187636452206062247" alt="Young Title Company Header" border="0"  /></a></div><div class="pasli pasli-203860 "  data-duration="9000" bid="203860" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjAzODYw&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2022/04/dv-retail-header.jpg?pas=6585809132206062247" alt="DV Retail Header Apr 2022" border="0"  /></a></div><div class="pasli pasli-208365 "  data-duration="9000" bid="208365" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjA4MzY1&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2022/06/diamond-c-trailers-hiring-header.png?pas=1119761562206062247" alt="Diamond C" border="0"  /></a></div><div class="pasli pasli-57249 "  data-duration="9000" bid="57249" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTcyNDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/06/Hess-mowers-2019.jpg?pas=3897041252206062247" alt="Hess Lawn Mower Header" border="0"  /></a></div><div class="pasli pasli-200728 "  data-duration="9000" bid="200728" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjAwNzI4&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2022/03/momentum-can-am-in-stock-header-2022.jpg?pas=8851283402206062247" alt="Momentum Can-Am In Stock Header" border="0"  /></a></div><div class="pasli pasli-167134 "  data-duration="9000" bid="167134" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTY3MTM0&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2021/03/RADIO-HIRING-MAPF-A.jpg?pas=19061397032206062247" alt="Mid America Pet Food Header" border="0"  /></a></div><div class="pasli pasli-26849 "  data-duration="9000" bid="26849" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjY4NDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/09/cypress-basin-hospice-HEADER.png?pas=13716679352206062247" alt="cypress basin hospice" border="0"  /></a></div><div class="pasli pasli-178471 "  data-duration="9000" bid="178471" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTc4NDcx&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2021/06/erin-conrad-header.jpg?pas=4493668992206062247" alt="Erin Conrad – Edward Jones Header" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4051").jshowoff({speed: 9000,effect: "slideLeft",controls: false,links: false});});</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu-demo" class="menu"><li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://easttexasradio.com/listen-live/">Listen Live</a></li>
<li id="menu-item-48585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48585"><a href="https://easttexasradio.com/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-196225" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-196225"><a href="https://easttexasradio.com/?p=196195">Weather Closings And Cancellations</a></li>
	<li id="menu-item-162984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162984"><a target="_blank" href="https://www.vaccines.gov/search/">COVID-19 Vaccines</a></li>
	<li id="menu-item-124506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-124506"><a href="https://easttexasradio.com/category/news/covid-19/">COVID-19 News</a></li>
	<li id="menu-item-48588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48588"><a href="https://easttexasradio.com/mount-pleasant-area-news/">Mount Pleasant Area News</a></li>
	<li id="menu-item-48589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48589"><a href="https://easttexasradio.com/paris-area-news/">Paris Area News</a></li>
	<li id="menu-item-48590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48590"><a href="https://easttexasradio.com/sulphur-springs-news/">Sulphur Springs News</a></li>
</ul>
</li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1361"><a href="https://easttexasradio.com/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1759"><a href="#">Sulphur Springs</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://easttexasradio.com/weather/sulphur-springs-6-day-forecast/">Sulphur Springs – 6 Day Forecast</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="https://easttexasradio.com/weather/sulphur-springs-radar/">Sulphur Springs – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1761"><a href="#">Mt. Pleasant</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://easttexasradio.com/weather/mt-pleasant-6-day-forecast/">Mt. Pleasant – 6 Day Forecast</a></li>
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="https://easttexasradio.com/weather/mt-pleasant-radar/">Mt. Pleasant – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1760"><a href="#">Paris</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://easttexasradio.com/weather/paris-6-day-forecast/">Paris – 6 Day Forecast</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="https://easttexasradio.com/weather/paris-radar/">Paris – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1764"><a href="#">Winnsboro</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="https://easttexasradio.com/weather/winnsboro-6-day-forecast/">Winnsboro – 6 Day Forecast</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="https://easttexasradio.com/weather/winnsboro-radar/">Winnsboro – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1763"><a href="#">Commerce</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="https://easttexasradio.com/weather/commerce-6-day-forecast/">Commerce – 6 Day Forecast</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="https://easttexasradio.com/weather/commerce-radar/">Commerce – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1762"><a href="#">Hugo</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="https://easttexasradio.com/weather/hugo-6-day-forecast/">Hugo – 6 Day Forecast</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="https://easttexasradio.com/weather/hugo-radar/">Hugo – Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48586"><a href="https://easttexasradio.com/sports-2/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-142258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-142258"><a href="https://easttexasradio.com/easttexasradio-com-high-school-football-scoreboard/">High School Football</a></li>
</ul>
</li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1792"><a href="#">Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-46677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46677"><a href="https://easttexasradio.com/mt-pleasant-community-calendar/">Mt Pleasant Community Calendar</a></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46675"><a href="https://easttexasradio.com/paris-community-calendar/">Paris Community Calendar</a></li>
	<li id="menu-item-46676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46676"><a href="https://easttexasradio.com/sulphur-springs-community-calendar/">Sulphur Springs Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="https://easttexasradio.com/stations/">Stations</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="https://easttexasradio.com/stations/k-lake-97-7/">K-Lake 97.7</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a href="https://easttexasradio.com/stations/kbus-101-9/">KBUS 101.9</a></li>
	<li id="menu-item-1735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1735"><a href="https://easttexasradio.com/stations/koyn-93-9/">KOYN 93.9</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="https://easttexasradio.com/stations/kplt/">KPLT-AM 1490AM/96.3FM</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="https://easttexasradio.com/stations/kimp-960am/">La Super K 960AM/104.3FM</a></li>
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://easttexasradio.com/stations/mix-107-7/">MIX 107.7</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1707"><a href="https://easttexasradio.com/stations/star-country-95-9/">Star 95.9</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="https://easttexasradio.com/stations/star-country-96-9/">Star 96.9</a></li>
</ul>
</li>
<li id="menu-item-169841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-169841"><a href="https://easttexasradio.com/contactus/fcc-license-application/">FCC Applications</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11748"><a href="https://easttexasradio.com/contactus/">Contact</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-113871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113871"><a href="https://easttexasradio.com/contactus/">Contact Us</a></li>
	<li id="menu-item-65056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65056"><a href="https://easttexasradio.com/advertise-with-us-2/">Advertise With Us</a></li>
	<li id="menu-item-62216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62216"><a href="https://easttexasradio.com/jobs/">Jobs</a></li>
	<li id="menu-item-101817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101817"><a href="https://easttexasradio.com/corporate/">Corporate</a></li>
</ul>
</li>
<li id="menu-item-141440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141440"><a href="https://easttexasradio.com/podcasts/">Podcasts</a></li>
<li id="menu-item-153228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153228"><a href="https://easttexas.bigdealsmedia.net/">Big Deals</a></li>
<li id="menu-item-203004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-203004"><a href="https://easttexasradio.com/contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-206242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206242"><a href="https://easttexasradio.com/contests/tank-you-very-much-contest/">Tank You Very Much</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-208551 post type-post status-publish format-standard  category-mpnews category-news" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Titus County Bookings</span></h1>

						
<p class="post-meta">
	
	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div  class="paszone_container paszone-container-4387  top_pas " id="paszonecont_4387" style="overflow:hidden; max-width:620px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4387 " id="4387" style="overflow:hidden; max-width:620px; max-height:70px;  "><div class="wppasrotate   paszoneholder-4387" style="width:100%; height:100%;" ></div></div></div><p><img class="size-full wp-image-208556 aligncenter" src="https://easttexasradio.com/wp-content/uploads/2022/06/Lewisi-Parnell.jpg" alt="" width="480" height="600" srcset="https://easttexasradio.com/wp-content/uploads/2022/06/Lewisi-Parnell.jpg 480w, https://easttexasradio.com/wp-content/uploads/2022/06/Lewisi-Parnell-240x300.jpg 240w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<h5 style="text-align: center;"><strong>Parnell Lewis</strong></h5>
<p>Titus County arrested 47-year-old Parnell Lewis on a Hopkins County warrant for Unlawful Possession of a Firearm by a Convicted Felon. His new bond is $60,000.</p>
<p><img loading="lazy" class="size-full wp-image-208557 aligncenter" src="https://easttexasradio.com/wp-content/uploads/2022/06/Alzubi-Courtney-Elizabeth.jpg" alt="" width="480" height="600" srcset="https://easttexasradio.com/wp-content/uploads/2022/06/Alzubi-Courtney-Elizabeth.jpg 480w, https://easttexasradio.com/wp-content/uploads/2022/06/Alzubi-Courtney-Elizabeth-240x300.jpg 240w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<h5 style="text-align: center;"><strong>Courtney Elizabeth Alzubi</strong></h5>
<p>Deputies arrested 38-year-old Courtney Elizabeth Alzubi of Mt. Vernon on a Motion to Revoke warrant for Aggravated Assault of a Date, Family, or Household Member with a weapon. They did not set a bond amount.</p>
<p><img loading="lazy" class="size-full wp-image-208559 aligncenter" src="https://easttexasradio.com/wp-content/uploads/2022/06/Edney-Toboris.jpg" alt="" width="480" height="600" srcset="https://easttexasradio.com/wp-content/uploads/2022/06/Edney-Toboris.jpg 480w, https://easttexasradio.com/wp-content/uploads/2022/06/Edney-Toboris-240x300.jpg 240w" sizes="(max-width: 480px) 100vw, 480px" /></p>
<h5 style="text-align: center;"><strong>Toboris Kerrelle Edney</strong></h5>
<p>Titus County Deputies arrested 31-year-old Toboris Kerrelle Edney was arrested in Titus County on warrants for four counts of Manufacture or Possession of narcotics, Evading Arrest, Tampering with Evidence, and several misdemeanors. The bond is $99,000, but several offenses were designated “no bond,” and he remains in jail.</p>
</p><div  class="paszone_container paszone-container-12942  bottom_pas " id="paszonecont_12942" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-12942 " id="12942" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   paszoneholder-12942" style="width:100%; height:100%;" ></div></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://easttexasradio.com/?p=208551" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Titus+County+Bookings&url=https://easttexasradio.com/?p=208551" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://easttexasradio.com/?p=208551&title=Titus+County+Bookings" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://easttexasradio.com/titus-county-bookings-214/&amp;title=Titus+County+Bookings" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json" class="tie-schema-graph">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2022-06-06T08:22:16-05:00","datePublished":"2022-06-06T08:22:16-05:00","dateModified":"2022-06-06T09:18:31-05:00","headline":"Titus County Bookings","name":"Titus County Bookings","keywords":[],"url":"https:\/\/easttexasradio.com\/titus-county-bookings-214\/","description":"Parnell Lewis Titus County arrested 47-year-old Parnell Lewis on a Hopkins County warrant for Unlawful Possession of a Firearm by a Convicted Felon. His new bond is $60,000. Courtney Elizabeth Alzubi","copyrightYear":"2022","publisher":{"@id":"#Publisher","@type":"Organization","name":"EastTexasRadio.com","logo":{"@type":"ImageObject","url":"https:\/\/easttexasradio.com\/wp-content\/uploads\/2015\/10\/etr_logo11.png"},"sameAs":["#","#","#","#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/easttexasradio.com\/titus-county-bookings-214\/"},"author":{"@type":"Person","name":"Dave Kirkpatrick","url":"https:\/\/easttexasradio.com\/author\/davek\/"},"articleSection":"Mount Pleasant News,News","articleBody":"\r\nParnell Lewis\r\nTitus County arrested 47-year-old Parnell Lewis on a Hopkins County warrant for Unlawful Possession of a Firearm by a Convicted Felon. His new bond is $60,000.\r\n\r\n\r\nCourtney Elizabeth Alzubi\r\nDeputies arrested 38-year-old Courtney Elizabeth Alzubi of Mt. Vernon on a Motion to Revoke warrant for Aggravated Assault of a Date, Family, or Household Member with a weapon. They did not set a bond amount.\r\n\r\n\r\nToboris Kerrelle Edney\r\nTitus County Deputies arrested 31-year-old Toboris Kerrelle Edney was arrested in Titus County on warrants for four counts of Manufacture or Possession of narcotics, Evading Arrest, Tampering with Evidence, and several misdemeanors. The bond is $99,000, but several offenses were designated \u201cno bond,\u201d and he remains in jail."}</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://easttexasradio.com/semi-crash-closes-i-30-in-franklin-county-saturday/" rel="prev"><span>Previous</span> Semi Crash Closes I-30 In Franklin County Saturday</a></div>
			<div class="post-next"><a href="https://easttexasradio.com/hopkins-county-drug-arrests/" rel="next"><span>Next</span> Hopkins County Drug Arrests</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/paris-junior-college-presidents-and-deans-lists/" rel="bookmark">Paris Junior College President&#8217;s and Dean&#8217;s Lists</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>30 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/208608-2/" rel="bookmark">Memorial Day Weekend Had Reduction In Citations</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/weekly-roadwork-report-295/" rel="bookmark">Weekly Roadwork Report</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/mpisd-news-259/" rel="bookmark">MPISD &#8211; News</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/hopkins-county-drug-arrests/" rel="bookmark">Hopkins County Drug Arrests</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="wppas_custom_widgets-14" class="widget wppaszone"><div  class="paszone_container paszone-container-4118   " id="paszonecont_4118" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4118 " id="4118" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate1048073613 paszoneholder-4118" style="" ><div class="pasli pasli-79123 "  data-duration="8000" bid="79123" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=NzkxMjM=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2022/02/TRMC-CalScore300x300-Rev-gif-banner-.gif?pas=8462742252206062247" alt="Titus Regional Medical Center" border="0"  /></a></div><div class="pasli pasli-56054 "  data-duration="8000" bid="56054" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTYwNTQ=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2018/02/BT-Medical-Sidebar-Ad.jpg?pas=5490075222206062247" alt="B.T. Medical Supplies Top Sidebar" border="0"  /></a></div><div class="pasli pasli-89660 "  data-duration="8000" bid="89660" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODk2NjA=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/01/300x250-Woman.gif?pas=18015438122206062247" alt="Dickie Morrow Top Sidebar GIF" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4118").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /--><div id="wppas_custom_widgets-15" class="widget wppaszone"><div  class="paszone_container paszone-container-4119   " id="paszonecont_4119" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4119 " id="4119" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate   paszoneholder-4119" style="" ><div class="pasli pasli-5360 "  data-duration="8000" bid="5360" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTM2MA==&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/02/adopt-a-pet1.jpg?pas=13206023302206062247" alt="Mt. Pleasant Pet Adoption-Top Sidebar" border="0"  /></a></div></div></div></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<div  class="paszone_container paszone-container-5275   " id="paszonecont_5275" style="overflow:hidden; max-width:900px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-5275 " id="5275" style="overflow:hidden; width:900px; height:100px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-5275" style="width:100%; height:100%;" ></div></div></div>				</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="/privacy-policy"/>Privacy Policy |</a><a href="/contactus" target="blank"> Contact Us |</a><a href="/wp-content/uploads/2017/10/MAD-DASH-RULES-2017-073117.pdf" target="blank"> Contest Rules |</a><a href="https://publicfiles.fcc.gov" target="blank"> FCC Public Profile</a>: Contact Sheila Wade at sheila@easttexasradio.com		</div>
				
		<div class="alignleft">
			<center>
© Copyright 2022, All Rights Reserved

                                    

</center>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "7ce779cc63ac72cf6b07e91d0e439fa5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><div id="reading-position-indicator"></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/easttexasradio.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/js/index.js' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/main.js' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect.min.js' id='jquery-effects-core-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect-shake.min.js' id='jquery-effects-shake-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js' id='WPPAS_VBC_EF-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js' id='WPPAS_POSRBE-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js' id='WPPAS_DOMTOIMG-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js' id='WPPAS_VBC-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' id='wp_pro_add_js_functions-js-extra'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js' id='wp_pro_add_js_functions-js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js' id='wppas_jshowoff-js'></script>
</body>
</html>