<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
" />
<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://easttexasradio.com/xmlrpc.php" />
<title>Mt Pleasant-Titus Award Banquet &#8211; EastTexasRadio.com</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:title" content="Mt Pleasant-Titus Award Banquet"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
Dr. Gerald Stagg
Mt Pleasant-Titus County’s Annual Award Banquet for 2020 named the Business of t..."/>
<meta property="og:url" content="https://easttexasradio.com/mt-pleasant-titus-award-banquet/"/>
<meta property="og:site_name" content="EastTexasRadio.com"/>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<style type="text/css" id="wp_pro_advertising_system_css"><script src="<?php echo base_url();?>assets/js/sticky/theia-sticky-sidebar.js"></script><script>  $(document).ready(function() {    $('.contenido_principal_inner, .sidebar_home') .theiaStickySidebar({        additionalMarginTop: 0      });
 });
</script>
<div class="contenido_principal_inner"></div>
<div class="sidebar_home"></div></style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//cdn.rawgit.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Feed" href="https://easttexasradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Comments Feed" href="https://easttexasradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Mt Pleasant-Titus Award Banquet Comments Feed" href="https://easttexasradio.com/mt-pleasant-titus-award-banquet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/easttexasradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//easttexasradio.com/wp-content/plugins/all-in-one-event-calendar/cache/7b9bca87_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://easttexasradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php","nonce":"78f2a60d05","remove":"3215656a09","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=21668460ea","flash_swf_url":"https:\/\/easttexasradio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/easttexasradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://cdn.rawgit.com/vaakash/jquery-easy-ticker/92e6e76c/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<link rel='https://api.w.org/' href='https://easttexasradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://easttexasradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://easttexasradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paris Police Report For Thursday (Jan 16)' href='https://easttexasradio.com/paris-police-report-for-thursday-jan-16/' />
<link rel='next' title='TAMUC &#8211; Sports' href='https://easttexasradio.com/tamuc-sports-280/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel="canonical" href="https://easttexasradio.com/mt-pleasant-titus-award-banquet/" />
<link rel='shortlink' href='https://easttexasradio.com/?p=118875' />
<link rel="alternate" type="application/json+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Fmt-pleasant-titus-award-banquet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Fmt-pleasant-titus-award-banquet%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//easttexasradio.com/?wordfence_lh=1&hid=1241EC7EB614206C8F40F8DA46206709');
</script><link rel="shortcut icon" href="https://easttexasradio.com/wp-content/uploads/2016/01/etr_logo11.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 

<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2015/09/cropped-etr_logo1-1-50x50.png" sizes="32x32" />
<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2015/09/cropped-etr_logo1-1.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://easttexasradio.com/wp-content/uploads/2015/09/cropped-etr_logo1-1.png" />
<meta name="msapplication-TileImage" content="https://easttexasradio.com/wp-content/uploads/2015/09/cropped-etr_logo1-1.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="EastTexasRadio.com"/>
  <meta property="og:title" content="Mt Pleasant-Titus Award Banquet"/>
  <meta property="og:url" content="https://easttexasradio.com/mt-pleasant-titus-award-banquet/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Dr. Gerald Stagg
Mt Pleasant-Titus County’s Annual Award Banquet for 2020 named the Business of the Year last night as Conroy Tractor. Other recipients were Ricky Baker along with the Lifetime Achievement going to Dr. Gerald Stagg. Michael Moss replaced Linda Seabourne, Tony Mize is now Vice Chairm"/>
  <meta property="article:published_time" content="2020-01-17T02:57:40-06:00"/>
  <meta property="article:modified_time" content="2020-01-17T02:57:40-06:00" />
  <meta property="og:updated_time" content="2020-01-17T02:57:40-06:00" />
  <meta property="article:section" content="Mount Pleasant News"/>
  <meta property="article:section" content="News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Mt Pleasant-Titus Award Banquet"/>
  <meta itemprop="headline" content="Mt Pleasant-Titus Award Banquet"/>
  <meta itemprop="description" content="Dr. Gerald Stagg
Mt Pleasant-Titus County’s Annual Award Banquet for 2020 named the Business of the Year last night as Conroy Tractor. Other recipients were Ricky Baker along with the Lifetime Achievement going to Dr. Gerald Stagg. Michael Moss replaced Linda Seabourne, Tony Mize is now Vice Chairm"/>
  <meta itemprop="datePublished" content="2020-01-17"/>
  <meta itemprop="dateModified" content="2020-01-17T02:57:40-06:00" />
  <meta itemprop="author" content="Clint Cooper"/>
  <!--<meta itemprop="publisher" content="EastTexasRadio.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Mt Pleasant-Titus Award Banquet"/>
  <meta name="twitter:url" content="https://easttexasradio.com/mt-pleasant-titus-award-banquet/"/>
  <meta name="twitter:description" content="Dr. Gerald Stagg
Mt Pleasant-Titus County’s Annual Award Banquet for 2020 named the Business of the Year last night as Conroy Tractor. Other recipients were Ricky Baker along with the Lifetime Achievement going to Dr. Gerald Stagg. Michael Moss replaced Linda Seabourne, Tony Mize is now Vice Chairm"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="stylesheet" href="https://proxy.webwidgets.accuweather.com/css/full_sticker.css" />

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-118875 single-format-standard">

<div class="wrapper-outer">

<a href="/listen-live/" target="_blank"><div class="background-cover"></div></a>

	<aside id="slide-out">
	
	<div class="main-cont">
            <div class="icon-cont">
                <a href="/stations/star-country-95-9/"><img src="/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/star-country-96-9/"><img src="/wp-content/uploads/2015/06/STAR_969.jpg"></a>
            </div>
	    <div class="icon-cont">
		<a href="/stations/k-lake-97-7/"><img src="/wp-content/uploads/2015/06/klake.png"></a>
               
            </div>
            <div class="icon-cont">
                <a href="/stations/kimp-960am/"><img src="/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/koyn-93-9/"><img src="/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kbus-101-9/"><img src="/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/mix-107-7/"><img src="/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kplt/"><img src="/wp-content/uploads/2015/06/kplt.png"></a><div class="trans"></div>
            </div>
        </div>
	
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
			<div class="main-cont desktops">
	    <div class="icon-cont">
                <a href="/stations/star-country-95-9/"><img src="/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
		<a href="/stations/star-country-96-9/"><img src="/wp-content/uploads/2015/06/STAR_969.jpg">
		</a>
            </div>
	    <div class="icon-cont">
		<a href="/stations/k-lake-97-7/"><img src="/wp-content/uploads/2015/06/klake.png"></a>
                
            </div>
            <div class="icon-cont">
                <a href="/stations/kimp-960am/"><img src="/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/koyn-93-9/"><img src="/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kbus-101-9/"><img src="/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/mix-107-7/"><img src="/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kplt/"><img src="/wp-content/uploads/2015/06/kplt.png"></a>
            
        </div>
</div>
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="EastTexasRadio.com" href="https://easttexasradio.com/">
					<img src="https://easttexasradio.com/wp-content/uploads/2015/10/etr_logo11.png" alt="EastTexasRadio.com"  /><strong>EastTexasRadio.com Powered by Ten Stations</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-4051   " id="paszonecont_4051" style="overflow:hidden; max-width:682px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4051 " id="4051" style="overflow:hidden; max-width:682px; max-height:141px;  "><div class="wppasrotate rotating_paszone wppasrotate2142018399 paszoneholder-4051" style="" ><div class="pasli pasli-42078 "  data-duration="9000" bid="42078" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NDIwNzg=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2017/08/Sandlin.jpg?pas=13108726272001171009" alt="Sandlin &#8211; Find New Roads &#8211; It&#8217;s All About You Aug 2017" border="0"  /></a></div><div class="pasli pasli-112843 "  data-duration="9000" bid="112843" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTEyODQz&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/10/hess-lay-z-boy-2019.jpg?pas=21357003582001171009" alt="Hess Lay Z Boy 2019" border="0"  /></a></div><div class="pasli pasli-117009 "  data-duration="9000" bid="117009" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTE3MDA5&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/12/mark-patrick-2020-seminars.jpg?pas=1694425032001171009" alt="Mark Patrick Header 2020" border="0"  /></a></div><div class="pasli pasli-4066 "  data-duration="9000" bid="4066" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NDA2Ng==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2015/08/Morrell-4.png?pas=3026705592001171009" alt="Morrell banner" border="0"  /></a></div><div class="pasli pasli-111193 "  data-duration="9000" bid="111193" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTExMTkz&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/10/pilgrims-hiring-2019.jpg?pas=8647059782001171009" alt="Pilgrim&#8217;s Pride Jobs Header Oct. 2019" border="0"  /></a></div><div class="pasli pasli-26849 "  data-duration="9000" bid="26849" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjY4NDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/09/cypress-basin-hospice-HEADER.png?pas=728332012001171009" alt="cypress basin hospice" border="0"  /></a></div><div class="pasli pasli-117701 "  data-duration="9000" bid="117701" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTE3NzAx&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2020/01/momentum-polaris-new-years-sales-event-2020.jpg?pas=134517302001171009" alt="Momentum Polaris New Years Sales Event 2020" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4051").jshowoff({speed: 9000,effect: "slideLeft",controls: false,links: false});});</script>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container mm-container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-demo" class="menu"><li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://easttexasradio.com/listen-live/">Listen Live</a></li>
<li id="menu-item-48585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48585"><a href="https://easttexasradio.com/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-48588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48588"><a href="https://easttexasradio.com/mount-pleasant-area-news/">Mount Pleasant Area News</a></li>
	<li id="menu-item-48589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48589"><a href="https://easttexasradio.com/paris-area-news/">Paris Area News</a></li>
	<li id="menu-item-48590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48590"><a href="https://easttexasradio.com/sulphur-springs-news/">Sulphur Springs News</a></li>
	<li id="menu-item-48587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48587"><a href="https://easttexasradio.com/whats-trending/">What&#8217;s Trending?!</a></li>
</ul>
</li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1361"><a href="https://easttexasradio.com/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1759"><a href="#">Sulphur Springs</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://easttexasradio.com/weather/sulphur-springs-6-day-forecast/">Sulphur Springs – 6 Day Forecast</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="https://easttexasradio.com/weather/sulphur-springs-radar/">Sulphur Springs – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1761"><a href="#">Mt. Pleasant</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://easttexasradio.com/weather/mt-pleasant-6-day-forecast/">Mt. Pleasant – 6 Day Forecast</a></li>
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="https://easttexasradio.com/weather/mt-pleasant-radar/">Mt. Pleasant – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1760"><a href="#">Paris</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://easttexasradio.com/weather/paris-6-day-forecast/">Paris – 6 Day Forecast</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="https://easttexasradio.com/weather/paris-radar/">Paris – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1764"><a href="#">Winnsboro</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="https://easttexasradio.com/weather/winnsboro-6-day-forecast/">Winnsboro – 6 Day Forecast</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="https://easttexasradio.com/weather/winnsboro-radar/">Winnsboro – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1763"><a href="#">Commerce</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="https://easttexasradio.com/weather/commerce-6-day-forecast/">Commerce – 6 Day Forecast</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="https://easttexasradio.com/weather/commerce-radar/">Commerce – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1762"><a href="#">Hugo</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="https://easttexasradio.com/weather/hugo-6-day-forecast/">Hugo – 6 Day Forecast</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="https://easttexasradio.com/weather/hugo-radar/">Hugo – Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48586"><a href="https://easttexasradio.com/sports-2/">Sports</a></li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1792"><a href="#">Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-46677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46677"><a href="https://easttexasradio.com/mt-pleasant-community-calendar/">Mt Pleasant Community Calendar</a></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46675"><a href="https://easttexasradio.com/paris-community-calendar/">Paris Community Calendar</a></li>
	<li id="menu-item-46676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46676"><a href="https://easttexasradio.com/sulphur-springs-community-calendar/">Sulphur Springs Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="https://easttexasradio.com/stations/">Stations</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="https://easttexasradio.com/stations/k-lake-97-7/">K-Lake 97.7</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a href="https://easttexasradio.com/stations/kbus-101-9/">KBUS 101.9</a></li>
	<li id="menu-item-1735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1735"><a href="https://easttexasradio.com/stations/koyn-93-9/">KOYN 93.9</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="https://easttexasradio.com/stations/kplt/">KPLT-AM 1490AM/96.3FM</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="https://easttexasradio.com/stations/kimp-960am/">La Super K 960AM/104.3FM</a></li>
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://easttexasradio.com/stations/mix-107-7/">MIX 107.7</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1707"><a href="https://easttexasradio.com/stations/star-country-95-9/">Star 95.9</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="https://easttexasradio.com/stations/star-country-96-9/">Star 96.9</a></li>
</ul>
</li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://easttexasradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11748"><a href="https://easttexasradio.com/contactus/">Contact</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-113871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113871"><a href="https://easttexasradio.com/contactus/">Contact Us</a></li>
	<li id="menu-item-65056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65056"><a href="https://easttexasradio.com/advertise-with-us-2/">Advertise With Us</a></li>
	<li id="menu-item-62216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62216"><a href="https://easttexasradio.com/jobs/">Jobs</a></li>
	<li id="menu-item-101817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101817"><a href="https://easttexasradio.com/corporate/">Corporate</a></li>
</ul>
</li>
<li id="menu-item-89554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89554"><a href="#">Weekend Getaways</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-99727" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-99727"><a href="https://easttexasradio.com/visit-beavers-bend-summer/">Visit Beavers Bend – Summer</a></li>
	<li id="menu-item-89555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89555"><a href="https://easttexasradio.com/visit-beavers-bend/">Visit Beavers Bend – Winter</a></li>
</ul>
</li>
<li id="menu-item-118622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-118622"><a href="#">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-118620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118620"><a href="https://easttexasradio.com/contests/quality-care-er-country-concert/">Quality Care ER Country Concert</a></li>
</ul>
</li>
</ul></div>					
					
				</div>

<div class="search-block">
						<form method="get" id="searchform-header" action="https://easttexasradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
			
		</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-118875 post type-post status-publish format-standard hentry category-mpnews category-news" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Mt Pleasant-Titus Award Banquet</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div  class="paszone_container paszone-container-4387  top_pas " id="paszonecont_4387" style="overflow:hidden; max-width:620px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4387 " id="4387" style="overflow:hidden; max-width:620px; max-height:70px;  "><div class="wppasrotate   paszoneholder-4387" style="width:100%; height:100%;" ></div></div></div><p><img class="size-medium wp-image-118876 aligncenter" src="https://easttexasradio.com/wp-content/uploads/2020/01/17-Stagg-259x300.jpg" alt="" width="259" height="300" srcset="https://easttexasradio.com/wp-content/uploads/2020/01/17-Stagg-259x300.jpg 259w, https://easttexasradio.com/wp-content/uploads/2020/01/17-Stagg.jpg 416w" sizes="(max-width: 259px) 100vw, 259px" /></p>
<p style="text-align: center;">Dr. Gerald Stagg</p>
<p>Mt Pleasant-Titus County’s Annual Award Banquet for 2020 named the Business of the Year last night as Conroy Tractor. Other recipients were Ricky Baker along with the Lifetime Achievement going to Dr. Gerald Stagg. Michael Moss replaced Linda Seabourne, Tony Mize is now Vice Chairman, Barry Jones is the treasure and Courtney Dyer is outgoing chairman.</p>
<p><img class="size-medium wp-image-118877 aligncenter" src="https://easttexasradio.com/wp-content/uploads/2020/01/17-Baker-300x192.jpg" alt="" width="300" height="192" srcset="https://easttexasradio.com/wp-content/uploads/2020/01/17-Baker-300x192.jpg 300w, https://easttexasradio.com/wp-content/uploads/2020/01/17-Baker.jpg 703w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><img class="size-medium wp-image-118878 aligncenter" src="https://easttexasradio.com/wp-content/uploads/2020/01/17-Conroy-300x169.jpg" alt="" width="300" height="169" srcset="https://easttexasradio.com/wp-content/uploads/2020/01/17-Conroy-300x169.jpg 300w, https://easttexasradio.com/wp-content/uploads/2020/01/17-Conroy.jpg 602w" sizes="(max-width: 300px) 100vw, 300px" /></p>
</p><div  class="paszone_container paszone-container-12942  bottom_pas " id="paszonecont_12942" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-12942 " id="12942" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   paszoneholder-12942" style="width:100%; height:100%;" ></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-01-17</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://easttexasradio.com/author/nscooper/" title="Posts by Clint Cooper" rel="author">Clint Cooper</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://easttexasradio.com/?p=118875" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Mt Pleasant-Titus Award Banquet https://easttexasradio.com/?p=118875 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://easttexasradio.com/?p=118875&amp;name=Mt Pleasant-Titus Award Banquet" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://easttexasradio.com/?p=118875&title=Mt Pleasant-Titus Award Banquet" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://easttexasradio.com/?p=118875&title=Mt Pleasant-Titus Award Banquet" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://easttexasradio.com/paris-police-report-for-thursday-jan-16/" rel="prev"><span>Previous</span> Paris Police Report For Thursday (Jan 16)</a></div>
			<div class="post-next"><a href="https://easttexasradio.com/tamuc-sports-280/" rel="next"><span>Next</span> TAMUC &#8211; Sports</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/paris-police-report-for-thursday-jan-16/" rel="bookmark">Paris Police Report For Thursday (Jan 16)</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/sulphur-springs-man-arrested-by-titus-county-deputies/" rel="bookmark">Sulphur Springs Man Arrested By Titus County Deputies</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>19 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/north-lamar-parent-warns-students-about-vaping/" rel="bookmark">North Lamar Parent Warns Students About Vaping</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/nlhs-students-selected-as-texas-all-state-musicians/" rel="bookmark">NLHS Students Selected As Texas All-State Musicians</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/rockwall-school-bus-driver-arrested-for-taking-improper-photos-of-students/" rel="bookmark">Rockwall School Bus Driver Arrested For Taking Improper Photos Of Students</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>20 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="wppas_custom_widgets-14" class="widget wppaszone"><div  class="paszone_container paszone-container-4118   " id="paszonecont_4118" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4118 " id="4118" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate1849619639 paszoneholder-4118" style="" ><div class="pasli pasli-56054 "  data-duration="8000" bid="56054" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTYwNTQ=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2018/02/BT-Medical-Sidebar-Ad.jpg?pas=15718925732001171009" alt="B.T. Medical Supplies Top Sidebar" border="0"  /></a></div><div class="pasli pasli-89660 "  data-duration="8000" bid="89660" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODk2NjA=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/01/300x250-Woman.gif?pas=2439795712001171009" alt="Dickie Morrow Top Sidebar GIF" border="0"  /></a></div><div class="pasli pasli-83768 "  data-duration="8000" bid="83768" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODM3Njg=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2018/11/AS.jpg?pas=1976340062001171009" alt="A&#038;S Sidebar Nov 2018" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4118").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /--><div id="wppas_custom_widgets-15" class="widget wppaszone"><div  class="paszone_container paszone-container-4119   " id="paszonecont_4119" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4119 " id="4119" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate1235967505 paszoneholder-4119" style="" ><div class="pasli pasli-24501 "  data-duration="8000" bid="24501" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjQ1MDE=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/07/PRINTWORKS-EASTTEXASRADIODOTCOM.png?pas=17212022952001171009" alt="Printworks" border="0"  /></a></div><div class="pasli pasli-5360 "  data-duration="8000" bid="5360" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTM2MA==&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/02/adopt-a-pet1.jpg?pas=1057862562001171009" alt="Mt. Pleasant Pet Adoption-Top Sidebar" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4119").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<div  class="paszone_container paszone-container-5275   " id="paszonecont_5275" style="overflow:hidden; max-width:900px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-5275 " id="5275" style="overflow:hidden; width:900px; height:100px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-5275" style="width:100%; height:100%;" ></div></div></div>				</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="/privacy-policy"/>Privacy Policy |</a><a href="/contactus" target="blank"> Contact Us |</a><a href="/wp-content/uploads/2017/10/MAD-DASH-RULES-2017-073117.pdf" target="blank"> Contest Rules |</a><a href="https://publicfiles.fcc.gov" target="blank"> FCC Public Profile</a>: Contact Sheila Wade at sheila@easttexasradio.com		</div>
				
		<div class="alignleft">
			<center>
© Copyright 2020, All Rights Reserved

                                    

</center>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66451072-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "7ce779cc63ac72cf6b07e91d0e439fa5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><div id="reading-position-indicator"></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/easttexasradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 2.746 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-17 04:09:07 -->

<!-- super cache -->