<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
" />
<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://easttexasradio.com/xmlrpc.php" />
<title>COVID-19 Latest Count Monday (Jul 06) 5:00 PM &#8211; EastTexasRadio.com</title>
<style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:title" content="COVID-19 Latest Count Monday (Jul 06) 5:00 PM"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="

Monday, Jul 6,  – 5:00 pm



Where
Confirmed
Deceased
Recovered
Active


Worldwide
1..."/>
<meta property="og:url" content="https://easttexasradio.com/covid-19-latest-count-monday-jul-06-500-pm/"/>
<meta property="og:site_name" content="EastTexasRadio.com"/>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.3.0 - wordpress-advertising.tunasite.com -->
<style type="text/css" id="wp_pro_advertising_system_css"><script src="<?php echo base_url();?>assets/js/sticky/theia-sticky-sidebar.js"></script><script>  $(document).ready(function() {    $('.contenido_principal_inner, .sidebar_home') .theiaStickySidebar({        additionalMarginTop: 0      });
 });
</script>
<div class="contenido_principal_inner"></div>
<div class="sidebar_home"></div></style>
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Feed" href="https://easttexasradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; Comments Feed" href="https://easttexasradio.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EastTexasRadio.com &raquo; COVID-19 Latest Count Monday (Jul 06) 5:00 PM Comments Feed" href="https://easttexasradio.com/covid-19-latest-count-monday-jul-06-500-pm/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/easttexasradio.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='//easttexasradio.com/wp-content/plugins/all-in-one-event-calendar/cache/7b9bca87_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://easttexasradio.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?v=4.01' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_user_panel-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/user-panel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/bsa.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://easttexasradio.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/moxie.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/plupload.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"Unexpected response from the server. The file may have been uploaded successfully. Check in the Media Library or reload the page.","http_error_image":"Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the Trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/plupload/handlers.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php","nonce":"07d9be2b48","remove":"ce6192a4a6","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=b72cf3f5a2","flash_swf_url":"https:\/\/easttexasradio.com\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/easttexasradio.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/thickbox/thickbox.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/shortcode.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-admin/js/media-upload.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/bsa.carousel.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/script.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/super-rss-reader/public/js/jquery.easy-ticker.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<link rel='https://api.w.org/' href='https://easttexasradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://easttexasradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://easttexasradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Three Killed At Marshall' href='https://easttexasradio.com/three-killed-at-marshall/' />
<link rel='next' title='Hopkins County Now Under State Masking Mandate' href='https://easttexasradio.com/hopkins-county-now-under-state-masking-mandate/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://easttexasradio.com/covid-19-latest-count-monday-jul-06-500-pm/" />
<link rel='shortlink' href='https://easttexasradio.com/?p=134616' />
<link rel="alternate" type="application/json+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Fcovid-19-latest-count-monday-jul-06-500-pm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://easttexasradio.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feasttexasradio.com%2Fcovid-19-latest-count-monday-jul-06-500-pm%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://easttexasradio.com/wp-content/uploads/2016/01/etr_logo11.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://easttexasradio.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://easttexasradio.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style> 

<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://easttexasradio.com/wp-content/uploads/2019/12/cropped-etb-logo-270x270.png" />

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="EastTexasRadio.com"/>
  <meta property="og:title" content="COVID-19 Latest Count Monday (Jul 06) 5:00 PM"/>
  <meta property="og:url" content="https://easttexasradio.com/covid-19-latest-count-monday-jul-06-500-pm/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Monday, Jul 6,  – 5:00 pm



Where
Confirmed
Deceased
Recovered
Active


Worldwide
11,674,028
538,818
6,400,902
4,565,650


The U.S.
3,019,174
132,784
1,307,621
1,578,769


Texas
203,499
2,683
103,782
110,096



Saturday, Jun 20 – 12:00 pm



Where
Confirmed
De"/>
  <meta property="article:published_time" content="2020-07-06T17:04:38-05:00"/>
  <meta property="article:modified_time" content="2020-07-06T21:00:30-05:00" />
  <meta property="og:updated_time" content="2020-07-06T21:00:30-05:00" />
  <meta property="article:section" content="COVID-19"/>
  <meta property="article:section" content="Mount Pleasant News"/>
  <meta property="article:section" content="News"/>
  <meta property="article:section" content="Paris News"/>
  <meta property="article:section" content="Sulphur Springs News"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="COVID-19 Latest Count Monday (Jul 06) 5:00 PM"/>
  <meta itemprop="headline" content="COVID-19 Latest Count Monday (Jul 06) 5:00 PM"/>
  <meta itemprop="description" content="Monday, Jul 6,  – 5:00 pm



Where
Confirmed
Deceased
Recovered
Active


Worldwide
11,674,028
538,818
6,400,902
4,565,650


The U.S.
3,019,174
132,784
1,307,621
1,578,769


Texas
203,499
2,683
103,782
110,096



Saturday, Jun 20 – 12:00 pm



Where
Confirmed
De"/>
  <meta itemprop="datePublished" content="2020-07-06"/>
  <meta itemprop="dateModified" content="2020-07-06T21:00:30-05:00" />
  <meta itemprop="author" content="Clint Cooper"/>
  <!--<meta itemprop="publisher" content="EastTexasRadio.com"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="COVID-19 Latest Count Monday (Jul 06) 5:00 PM"/>
  <meta name="twitter:url" content="https://easttexasradio.com/covid-19-latest-count-monday-jul-06-500-pm/"/>
  <meta name="twitter:description" content="Monday, Jul 6,  – 5:00 pm



Where
Confirmed
Deceased
Recovered
Active


Worldwide
11,674,028
538,818
6,400,902
4,565,650


The U.S.
3,019,174
132,784
1,307,621
1,578,769


Texas
203,499
2,683
103,782
110,096



Saturday, Jun 20 – 12:00 pm



Where
Confirmed
De"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	

<meta name="google-site-verification" content="6vHwZbrnvGdfgP2KQT__oKKoTQwW56kJIdaKgyMkSNw" />
<link rel="stylesheet" href="https://proxy.webwidgets.accuweather.com/css/full_sticker.css" />

</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-134616 single-format-standard">

<div class="wrapper-outer">

<a href="/contests/100-chances-to-be-a-millionaire/" target="_blank"><div class="background-cover"></div></a>

	<aside id="slide-out">
	
	<div class="main-cont">
            <div class="icon-cont">
                <a href="/stations/star-country-95-9/"><img src="/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/star-country-96-9/"><img src="/wp-content/uploads/2015/06/STAR_969.jpg"></a>
            </div>
	    <div class="icon-cont">
		<a href="/stations/k-lake-97-7/"><img src="/wp-content/uploads/2015/06/klake.png"></a>
               
            </div>
            <div class="icon-cont">
                <a href="/stations/kimp-960am/"><img src="/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/koyn-93-9/"><img src="/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kbus-101-9/"><img src="/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/mix-107-7/"><img src="/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kplt/"><img src="/wp-content/uploads/2015/06/kplt.png"></a><div class="trans"></div>
            </div>
        </div>
	
		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
			
			<div class="main-cont desktops">
	    <div class="icon-cont">
                <a href="/stations/star-country-95-9/"><img src="/wp-content/uploads/2016/01/STAR-95.9-3.png"></a>
            </div>
            <div class="icon-cont">
		<a href="/stations/star-country-96-9/"><img src="/wp-content/uploads/2015/06/STAR_969.jpg">
		</a>
            </div>
	    <div class="icon-cont">
		<a href="/stations/k-lake-97-7/"><img src="/wp-content/uploads/2015/06/klake.png"></a>
                
            </div>
            <div class="icon-cont">
                <a href="/stations/kimp-960am/"><img src="/wp-content/uploads/2015/07/LA-Super-K.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/koyn-93-9/"><img src="/wp-content/uploads/2015/06/koyn.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kbus-101-9/"><img src="/wp-content/uploads/2015/06/kbus.png"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/mix-107-7/"><img src="/wp-content/uploads/2015/06/MIX.jpg"></a>
            </div>
            <div class="icon-cont">
                <a href="/stations/kplt/"><img src="/wp-content/uploads/2015/06/kplt.png"></a>
            
        </div>
</div>
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="EastTexasRadio.com" href="https://easttexasradio.com/">
					<img src="https://easttexasradio.com/wp-content/uploads/2015/10/etr_logo11.png" alt="EastTexasRadio.com"  /><strong>EastTexasRadio.com Powered by Ten Stations</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<div  class="paszone_container paszone-container-4051   " id="paszonecont_4051" style="overflow:hidden; max-width:682px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4051 " id="4051" style="overflow:hidden; max-width:682px; max-height:141px;  "><div class="wppasrotate rotating_paszone wppasrotate2019308936 paszoneholder-4051" style="" ><div class="pasli pasli-57249 "  data-duration="9000" bid="57249" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTcyNDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/06/Hess-mowers-2019.jpg?pas=3811790302007070506" alt="Hess Lawn Mower Header" border="0"  /></a></div><div class="pasli pasli-132750 "  data-duration="9000" bid="132750" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTMyNzUw&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2020/06/counseling.jpg?pas=8196085982007070506" alt="Lakes Regional Community Center Header" border="0"  /></a></div><div class="pasli pasli-134630 "  data-duration="9000" bid="134630" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTM0NjMw&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2020/07/mark-patrick-virtual-2020.jpg?pas=7136168132007070506" alt="Mark Patrick Header Virtual 2020" border="0"  /></a></div><div class="pasli pasli-42078 "  data-duration="9000" bid="42078" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NDIwNzg=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2017/08/Sandlin.jpg?pas=15216151632007070506" alt="Sandlin &#8211; Find New Roads &#8211; It&#8217;s All About You Aug 2017" border="0"  /></a></div><div class="pasli pasli-123557 "  data-duration="9000" bid="123557" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTIzNTU3&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2020/03/polaris-spring-sales-event-2020.jpg?pas=13321901602007070506" alt="Momentum Polaris Spring Sales Event 2020" border="0"  /></a></div><div class="pasli pasli-4066 "  data-duration="9000" bid="4066" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=NDA2Ng==&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2015/08/Morrell-4.png?pas=7455689452007070506" alt="Morrell banner" border="0"  /></a></div><div class="pasli pasli-129242 "  data-duration="9000" bid="129242" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MTI5MjQy&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2020/04/access-financial-header-banner.jpg?pas=8410772392007070506" alt="Access Financial Group" border="0"  /></a></div><div class="pasli pasli-26849 "  data-duration="9000" bid="26849" aid="4051"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjY4NDk=&amp;pasZONE=NDA1MQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/09/cypress-basin-hospice-HEADER.png?pas=12772812202007070506" alt="cypress basin hospice" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4051").jshowoff({speed: 9000,effect: "slideLeft",controls: false,links: false});});</script>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container mm-container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-demo" class="menu"><li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://easttexasradio.com/listen-live/">Listen Live</a></li>
<li id="menu-item-48585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-48585"><a href="https://easttexasradio.com/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-124506" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-124506"><a href="https://easttexasradio.com/category/news/covid-19/">COVID-19 News</a></li>
	<li id="menu-item-48588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48588"><a href="https://easttexasradio.com/mount-pleasant-area-news/">Mount Pleasant Area News</a></li>
	<li id="menu-item-48589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48589"><a href="https://easttexasradio.com/paris-area-news/">Paris Area News</a></li>
	<li id="menu-item-48590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48590"><a href="https://easttexasradio.com/sulphur-springs-news/">Sulphur Springs News</a></li>
</ul>
</li>
<li id="menu-item-1361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1361"><a href="https://easttexasradio.com/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1759"><a href="#">Sulphur Springs</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1757"><a href="https://easttexasradio.com/weather/sulphur-springs-6-day-forecast/">Sulphur Springs – 6 Day Forecast</a></li>
		<li id="menu-item-1778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1778"><a href="https://easttexasradio.com/weather/sulphur-springs-radar/">Sulphur Springs – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1761"><a href="#">Mt. Pleasant</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://easttexasradio.com/weather/mt-pleasant-6-day-forecast/">Mt. Pleasant – 6 Day Forecast</a></li>
		<li id="menu-item-1780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1780"><a href="https://easttexasradio.com/weather/mt-pleasant-radar/">Mt. Pleasant – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1760"><a href="#">Paris</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1663"><a href="https://easttexasradio.com/weather/paris-6-day-forecast/">Paris – 6 Day Forecast</a></li>
		<li id="menu-item-1779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1779"><a href="https://easttexasradio.com/weather/paris-radar/">Paris – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1764"><a href="#">Winnsboro</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="https://easttexasradio.com/weather/winnsboro-6-day-forecast/">Winnsboro – 6 Day Forecast</a></li>
		<li id="menu-item-1777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1777"><a href="https://easttexasradio.com/weather/winnsboro-radar/">Winnsboro – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1763"><a href="#">Commerce</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="https://easttexasradio.com/weather/commerce-6-day-forecast/">Commerce – 6 Day Forecast</a></li>
		<li id="menu-item-1782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1782"><a href="https://easttexasradio.com/weather/commerce-radar/">Commerce – Radar</a></li>
	</ul>
</li>
	<li id="menu-item-1762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1762"><a href="#">Hugo</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="https://easttexasradio.com/weather/hugo-6-day-forecast/">Hugo – 6 Day Forecast</a></li>
		<li id="menu-item-1781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1781"><a href="https://easttexasradio.com/weather/hugo-radar/">Hugo – Radar</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-48586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48586"><a href="https://easttexasradio.com/sports-2/">Sports</a></li>
<li id="menu-item-1792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1792"><a href="#">Calendar</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-46677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46677"><a href="https://easttexasradio.com/mt-pleasant-community-calendar/">Mt Pleasant Community Calendar</a></li>
	<li id="menu-item-46675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46675"><a href="https://easttexasradio.com/paris-community-calendar/">Paris Community Calendar</a></li>
	<li id="menu-item-46676" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46676"><a href="https://easttexasradio.com/sulphur-springs-community-calendar/">Sulphur Springs Community Calendar</a></li>
</ul>
</li>
<li id="menu-item-1839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1839"><a href="https://easttexasradio.com/stations/">Stations</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1732" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1732"><a href="https://easttexasradio.com/stations/k-lake-97-7/">K-Lake 97.7</a></li>
	<li id="menu-item-1733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1733"><a href="https://easttexasradio.com/stations/kbus-101-9/">KBUS 101.9</a></li>
	<li id="menu-item-1735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1735"><a href="https://easttexasradio.com/stations/koyn-93-9/">KOYN 93.9</a></li>
	<li id="menu-item-1736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1736"><a href="https://easttexasradio.com/stations/kplt/">KPLT-AM 1490AM/96.3FM</a></li>
	<li id="menu-item-1734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1734"><a href="https://easttexasradio.com/stations/kimp-960am/">La Super K 960AM/104.3FM</a></li>
	<li id="menu-item-1737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1737"><a href="https://easttexasradio.com/stations/mix-107-7/">MIX 107.7</a></li>
	<li id="menu-item-1707" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1707"><a href="https://easttexasradio.com/stations/star-country-95-9/">Star 95.9</a></li>
	<li id="menu-item-1710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1710"><a href="https://easttexasradio.com/stations/star-country-96-9/">Star 96.9</a></li>
</ul>
</li>
<li id="menu-item-1606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1606"><a href="https://easttexasradio.com/obituaries/">Obituaries</a></li>
<li id="menu-item-11748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11748"><a href="https://easttexasradio.com/contactus/">Contact</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-113871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-113871"><a href="https://easttexasradio.com/contactus/">Contact Us</a></li>
	<li id="menu-item-65056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65056"><a href="https://easttexasradio.com/advertise-with-us-2/">Advertise With Us</a></li>
	<li id="menu-item-62216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62216"><a href="https://easttexasradio.com/jobs/">Jobs</a></li>
	<li id="menu-item-101817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101817"><a href="https://easttexasradio.com/corporate/">Corporate</a></li>
</ul>
</li>
<li id="menu-item-134423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134423"><a href="#">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-134422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134422"><a href="https://easttexasradio.com/contests/100-chances-to-be-a-millionaire/">100 Chances to be a Millionaire</a></li>
</ul>
</li>
</ul></div>					
					
				</div>

<div class="search-block">
						<form method="get" id="searchform-header" action="https://easttexasradio.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			</nav><!-- .main-nav /-->
			
		</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-134616 post type-post status-publish format-standard hentry category-covid-19 category-mpnews category-news category-parisnews category-ssnews" id="the-post">
			
			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">COVID-19 Latest Count Monday (Jul 06) 5:00 PM</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>	
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div  class="paszone_container paszone-container-4387  top_pas " id="paszonecont_4387" style="overflow:hidden; max-width:620px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4387 " id="4387" style="overflow:hidden; max-width:620px; max-height:70px;  "><div class="wppasrotate   paszoneholder-4387" style="width:100%; height:100%;" ></div></div></div><p><img class="aligncenter wp-image-134617 size-full" src="https://easttexasradio.com/wp-content/uploads/2020/07/070620-COVID-19-US.jpg" alt="" width="966" height="551" srcset="https://easttexasradio.com/wp-content/uploads/2020/07/070620-COVID-19-US.jpg 966w, https://easttexasradio.com/wp-content/uploads/2020/07/070620-COVID-19-US-300x171.jpg 300w, https://easttexasradio.com/wp-content/uploads/2020/07/070620-COVID-19-US-768x438.jpg 768w" sizes="(max-width: 966px) 100vw, 966px" /></p>
<p>Monday, Jul 6,  – 5:00 pm</p>
<table>
<tbody>
<tr>
<td width="128">Where</td>
<td width="128">Confirmed</td>
<td width="128">Deceased</td>
<td width="128">Recovered</td>
<td width="128">Active</td>
</tr>
<tr>
<td width="128">Worldwide</td>
<td width="128">11,674,028</td>
<td width="128">538,818</td>
<td width="128">6,400,902</td>
<td width="128">4,565,650</td>
</tr>
<tr>
<td width="128">The U.S.</td>
<td width="128">3,019,174</td>
<td width="128">132,784</td>
<td width="128">1,307,621</td>
<td width="128">1,578,769</td>
</tr>
<tr>
<td width="128">Texas</td>
<td width="128">203,499</td>
<td width="128">2,683</td>
<td width="128">103,782</td>
<td width="128">110,096</td>
</tr>
</tbody>
</table>
<p>Saturday, Jun 20 – 12:00 pm</p>
<table>
<tbody>
<tr>
<td width="128">Where</td>
<td width="128">Confirmed</td>
<td width="128">Deceased</td>
<td width="128">Recovered</td>
<td width="128">Active</td>
</tr>
<tr>
<td width="128">Worldwide</td>
<td width="128">8,832,385</td>
<td width="128">464,227</td>
<td width="128">4,457,584</td>
<td width="128">3,744,962</td>
</tr>
<tr>
<td width="128">The U.S.</td>
<td width="128">2,312,305</td>
<td width="128">121,619</td>
<td width="128">957,204</td>
<td width="128">1,233,482</td>
</tr>
<tr>
<td width="128">Texas</td>
<td width="128">107,481</td>
<td width="128">2,174</td>
<td width="128">65,329</td>
<td width="128">41,495</td>
</tr>
</tbody>
</table>
<p>Wednesday, May 20 &#8211; 12:00 pm</p>
<table>
<tbody>
<tr>
<td width="128">Where</td>
<td width="128">Confirmed</td>
<td width="128">Deceased</td>
<td width="128">Recovered</td>
<td width="128">Active</td>
</tr>
<tr>
<td width="128">Worldwide</td>
<td width="128">5,039,500</td>
<td width="128">326,501</td>
<td width="128">1,994,012</td>
<td width="128">2,720,114</td>
</tr>
<tr>
<td width="128">The U.S.</td>
<td width="128">1,577,936</td>
<td width="128">93,867</td>
<td width="128">364,683</td>
<td width="128">1,119,386</td>
</tr>
<tr>
<td width="128">Texas</td>
<td width="128">50,758</td>
<td width="128">1,402</td>
<td width="128">29,359</td>
<td width="128">49,912</td>
</tr>
</tbody>
</table>
<p>Monday, April 20 – 12:00 pm</p>
<table>
<tbody>
<tr>
<td width="128">Where</td>
<td width="128">Confirmed</td>
<td width="128">Deceased</td>
<td width="128">Tested</td>
<td width="128">Recovered</td>
</tr>
<tr>
<td width="128">Worldwide</td>
<td width="128">2,178,149</td>
<td width="128">145,329</td>
<td width="128">18,161,936</td>
<td width="128">546,743</td>
</tr>
<tr>
<td width="128">The U.S.</td>
<td width="128">749,222</td>
<td width="128">39,375</td>
<td width="128">3,394,173</td>
<td width="128">67,052</td>
</tr>
<tr>
<td width="128">Texas</td>
<td width="128">18,923</td>
<td width="128">477</td>
<td width="128">182,710</td>
<td width="128">5,334</td>
</tr>
</tbody>
</table>
<p>Friday, Mar 20 – 12:00 pm</p>
<table>
<tbody>
<tr>
<td width="128">Where</td>
<td width="128">Confirmed</td>
<td width="128">Deceased</td>
<td width="128">Serious</td>
<td width="128">Recovered</td>
</tr>
<tr>
<td width="128">Worldwide</td>
<td width="128">256,176</td>
<td width="128">10,593</td>
<td width="128">7,449</td>
<td width="128">87,388</td>
</tr>
<tr>
<td width="128">The U.S.</td>
<td width="128">15,888</td>
<td width="128">206</td>
<td width="128">60</td>
<td width="128">26</td>
</tr>
<tr>
<td width="128">Texas</td>
<td width="128">325</td>
<td width="128">5</td>
<td width="128">0</td>
<td width="128">0</td>
</tr>
</tbody>
</table>
<p><img class="aligncenter wp-image-134618 size-full" src="https://easttexasradio.com/wp-content/uploads/2020/07/070620-COVID-19-NET.jpg" alt="" width="989" height="606" srcset="https://easttexasradio.com/wp-content/uploads/2020/07/070620-COVID-19-NET.jpg 989w, https://easttexasradio.com/wp-content/uploads/2020/07/070620-COVID-19-NET-300x184.jpg 300w, https://easttexasradio.com/wp-content/uploads/2020/07/070620-COVID-19-NET-768x471.jpg 768w" sizes="(max-width: 989px) 100vw, 989px" /></p>
<table>
<tbody>
<tr>
<td width="301"><strong>COUNTY</strong></td>
<td width="186"><strong>CONFIRMED</strong></td>
<td width="151"><strong>DEATHS</strong></td>
</tr>
<tr>
<td width="301">Harris – Houston</td>
<td width="186">36,597</td>
<td width="151">400</td>
</tr>
<tr>
<td width="301">Dallas – Dallas</td>
<td width="186">25,840</td>
<td width="151">395</td>
</tr>
<tr>
<td width="301">Bexar – San Antonio</td>
<td width="186">14,763</td>
<td width="151">130</td>
</tr>
<tr>
<td width="301">Tarrant – Fort Worth</td>
<td width="186">14,008</td>
<td width="151">236</td>
</tr>
<tr>
<td width="301">Travis – Austin</td>
<td width="186">11,679</td>
<td width="151">137</td>
</tr>
<tr>
<td width="301">Caddo Parish LA – Shreveport</td>
<td width="186">3,598</td>
<td width="151">243</td>
</tr>
<tr>
<td width="301">Collin – McKinney</td>
<td width="186">3,521</td>
<td width="151">46</td>
</tr>
<tr>
<td width="301">Denton – Denton</td>
<td width="186">3,338</td>
<td width="151">37</td>
</tr>
<tr>
<td width="301">Bossier Parish LA – Benton</td>
<td width="186">1,007</td>
<td width="151">35</td>
</tr>
<tr>
<td width="301">Titus – Mt Pleasant</td>
<td width="186">852</td>
<td width="151">5</td>
</tr>
<tr>
<td width="301">Smith – Tyler</td>
<td width="186">772</td>
<td width="151">5</td>
</tr>
<tr>
<td width="301">Kaufman – Kaufman</td>
<td width="186">758</td>
<td width="151">5</td>
</tr>
<tr>
<td width="301">Sevier AR – DeQueen</td>
<td width="186">743</td>
<td width="151">8</td>
</tr>
<tr>
<td width="301">Grayson – Sherman</td>
<td width="186">630</td>
<td width="151">5</td>
</tr>
<tr>
<td width="301">McCurtain OK – Idabel</td>
<td width="186">542</td>
<td width="151">7</td>
</tr>
<tr>
<td width="301">Hunt – Greenville</td>
<td width="186">533</td>
<td width="151">8</td>
</tr>
<tr>
<td width="301">Bowie – New Boston</td>
<td width="186">458</td>
<td width="151">22</td>
</tr>
<tr>
<td width="301">Gregg – Longview</td>
<td width="186">417</td>
<td width="151">14</td>
</tr>
<tr>
<td width="301">Rockwall – Rockwall</td>
<td width="186">395</td>
<td width="151">16</td>
</tr>
<tr>
<td width="301">Lamar – Paris</td>
<td width="186">337</td>
<td width="151">13</td>
</tr>
<tr>
<td width="301">Harrison – Marshall</td>
<td width="186">332</td>
<td width="151">33</td>
</tr>
<tr>
<td width="301">Rusk – Henderson</td>
<td width="186">283</td>
<td width="151">3</td>
</tr>
<tr>
<td width="301">Miller AR – Texarkana</td>
<td width="186">220</td>
<td width="151">2</td>
</tr>
<tr>
<td width="301">Cherokee – Rusk</td>
<td width="186">212</td>
<td width="151">2</td>
</tr>
<tr>
<td width="301">Henderson – Athens</td>
<td width="186">168</td>
<td width="151">4</td>
</tr>
<tr>
<td width="301">Camp – Pittsburg</td>
<td width="186">123</td>
<td width="151">2</td>
</tr>
<tr>
<td width="301">Choctaw OK – Hugo</td>
<td width="186">119</td>
<td width="151">1</td>
</tr>
<tr>
<td width="301">Red River – Clarksville</td>
<td width="186">117</td>
<td width="151">12</td>
</tr>
<tr>
<td width="301">Fannin – Bonham</td>
<td width="186">112</td>
<td width="151">7</td>
</tr>
<tr>
<td width="301">Van Zandt – Canton</td>
<td width="186">112</td>
<td width="151">3</td>
</tr>
<tr>
<td width="301">Wood – Quitman</td>
<td width="186">98</td>
<td width="151">5</td>
</tr>
<tr>
<td width="301">Hopkins – Sulphur Springs</td>
<td width="186">71</td>
<td width="151">1*</td>
</tr>
<tr>
<td width="301">Upshur – Gilmer</td>
<td width="186">70</td>
<td width="151">0</td>
</tr>
<tr>
<td width="301">Cass – Linden</td>
<td width="186">51</td>
<td width="151">2</td>
</tr>
<tr>
<td width="301">Franklin – Mt Vernon</td>
<td width="186">50</td>
<td width="151">0</td>
</tr>
<tr>
<td width="301">Morris – Daingerfield</td>
<td width="186">42</td>
<td width="151">0</td>
</tr>
<tr>
<td width="301">Little River AR – Ashdown</td>
<td width="186">40</td>
<td width="151">0</td>
</tr>
<tr>
<td width="301">Marion – Jefferson</td>
<td width="186">29</td>
<td width="151">1</td>
</tr>
<tr>
<td width="301">Rains – Emory</td>
<td width="186">14</td>
<td width="151">0</td>
</tr>
<tr>
<td width="301">Delta – Cooper</td>
<td width="186">7</td>
<td width="151">0</td>
</tr>
</tbody>
</table>
<h6>*Hopkins County disputes State&#8217;s count of one death and says there are no deaths.</h6>
<p><strong>CDC COVID-19 Test English</strong></p>
<p><a href="https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/index.html">https://www.cdc.gov/coronavirus/2019-ncov/symptoms-testing/index.html</a></p>
<p><strong>CDC COVID-19 Test Spanish</strong></p>
<p><a href="https://espanol.cdc.gov/enes/coronavirus/2019-ncov/symptoms-testing/symptoms.html">https://espanol.cdc.gov/enes/coronavirus/2019-ncov/symptoms-testing/symptoms.html</a></p>
</p><div  class="paszone_container paszone-container-12942  bottom_pas " id="paszonecont_12942" style="overflow:hidden; max-width:650px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-12942 " id="12942" style="overflow:hidden; max-width:650px; max-height:90px;  "><div class="wppasrotate   paszoneholder-12942" style="width:100%; height:100%;" ></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-07-06</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://easttexasradio.com/author/nscooper/" title="Posts by Clint Cooper" rel="author">Clint Cooper</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=https://easttexasradio.com/?p=134616" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=COVID-19 Latest Count Monday (Jul 06) 5:00 PM https://easttexasradio.com/?p=134616 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://easttexasradio.com/?p=134616&amp;name=COVID-19 Latest Count Monday (Jul 06) 5:00 PM" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://easttexasradio.com/?p=134616&title=COVID-19 Latest Count Monday (Jul 06) 5:00 PM" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</a></span></li>
				<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://easttexasradio.com/?p=134616&title=COVID-19 Latest Count Monday (Jul 06) 5:00 PM" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
			</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://easttexasradio.com/three-killed-at-marshall/" rel="prev"><span>Previous</span> Three Killed At Marshall</a></div>
			<div class="post-next"><a href="https://easttexasradio.com/hopkins-county-now-under-state-masking-mandate/" rel="next"><span>Next</span> Hopkins County Now Under State Masking Mandate</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/covid-behavior-risk-chart/" rel="bookmark">COVID Behavior Risk Chart</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/134624-2/" rel="bookmark">Lamar County COVID 19 Update 07.06.20</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>6 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/hopkins-county-now-under-state-masking-mandate/" rel="bookmark">Hopkins County Now Under State Masking Mandate</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/three-killed-at-marshall/" rel="bookmark">Three Killed At Marshall</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="https://easttexasradio.com/activation-of-traffic-lights-in-paris/" rel="bookmark">Activation Of Traffic Lights In Paris</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>8 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
					
		
				
<div id="comments">


<div class="clear"></div>


</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="wppas_custom_widgets-14" class="widget wppaszone"><div  class="paszone_container paszone-container-4118   " id="paszonecont_4118" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4118 " id="4118" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate318697892 paszoneholder-4118" style="" ><div class="pasli pasli-89660 "  data-duration="8000" bid="89660" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODk2NjA=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/01/300x250-Woman.gif?pas=13095557002007070506" alt="Dickie Morrow Top Sidebar GIF" border="0"  /></a></div><div class="pasli pasli-83768 "  data-duration="8000" bid="83768" aid="4118"><a class="wppaslink" href="https://easttexasradio.com?pasID=ODM3Njg=&amp;pasZONE=NDExOA==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2018/11/AS.jpg?pas=10955427502007070506" alt="A&#038;S Sidebar Nov 2018" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4118").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /--><div id="wppas_custom_widgets-15" class="widget wppaszone"><div  class="paszone_container paszone-container-4119   " id="paszonecont_4119" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-4119 " id="4119" style="overflow:hidden; max-width:300px; max-height:300px;  "><div class="wppasrotate rotating_paszone wppasrotate1821434097 paszoneholder-4119" style="" ><div class="pasli pasli-5360 "  data-duration="8000" bid="5360" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=NTM2MA==&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2019/02/adopt-a-pet1.jpg?pas=6863368762007070506" alt="Mt. Pleasant Pet Adoption-Top Sidebar" border="0"  /></a></div><div class="pasli pasli-24501 "  data-duration="8000" bid="24501" aid="4119"><a class="wppaslink" href="https://easttexasradio.com?pasID=MjQ1MDE=&amp;pasZONE=NDExOQ==" target="_blank" ><img src="https://easttexasradio.com/wp-content/uploads/2016/07/PRINTWORKS-EASTTEXASRADIODOTCOM.png?pas=15263140822007070506" alt="Printworks" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(document).ready(function($){$(".paszoneholder-4119").jshowoff({speed: 8000,effect: "slideLeft",controls: false,links: false});});</script></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">			<div  class="paszone_container paszone-container-5275   " id="paszonecont_5275" style="overflow:hidden; max-width:900px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-5275 " id="5275" style="overflow:hidden; width:900px; height:100px; margin: 0 auto; text-align:center; "><div class="wppasrotate   paszoneholder-5275" style="width:100%; height:100%;" ></div></div></div>				</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="/privacy-policy"/>Privacy Policy |</a><a href="/contactus" target="blank"> Contact Us |</a><a href="/wp-content/uploads/2017/10/MAD-DASH-RULES-2017-073117.pdf" target="blank"> Contest Rules |</a><a href="https://publicfiles.fcc.gov" target="blank"> FCC Public Profile</a>: Contact Sheila Wade at sheila@easttexasradio.com		</div>
				
		<div class="alignleft">
			<center>
© Copyright 2020, All Rights Reserved

                                    

</center>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
		<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-66451072-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Begin Constant Contact Active Forms -->
<script> var _ctct_m = "7ce779cc63ac72cf6b07e91d0e439fa5"; </script>
<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms --><div id="reading-position-indicator"></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://easttexasradio.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/easttexasradio.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/easttexasradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='https://easttexasradio.com/wp-content/plugins/wppas/templates/js/jquery.jshowoff.min.js'></script>
</body>
</html>
<!-- Dynamic page generated in 0.439 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-07-07 00:06:43 -->

<!-- super cache -->